General Support - KANOTIX-Hellfire-2011-03

kelisa - 08.03.2011, 02:01 Uhr
Titel: KANOTIX-Hellfire-2011-03
My comment about kanotix-hellfire-2.6.38rc6.iso

1. Synaptic quick search 'grey out' not working.
Solution : Install apt-xapian-index

2. portablelinuxapps.org appz not working.
The same errror and solutions is here
http://portablelinuxapps.org/forum/view ... &t=129

3. Gnomeradio no sound, no station detect. Error is "Could not open "/dev/mixer"!"
I have no idea so just use kadio4. Gnomeradio work with another squeeze distro like epidemix/mepis.

/dev/mixer and /dev/dsp not exist
Kano - 08.03.2011, 11:12 Uhr
Titel: KANOTIX-Hellfire-2011-03
1. Ok, i did not know about quick search, because i only use apt-cache search, but nice find.

2. That's the debian default, i did change the permissions, will not fix this.

3. Kanotix is not using a squeeze default kernel. I use the U 11.04 kernel currently presinstalled. This kernel has got absolutely no old oss support - which is basically no big deal as you can usually use alsa directly. In case you really want to use legacy apps without alsa support you can use

aoss appname

or install pulse audio - look into irc -> !pa (to remove !pa-remove) and reboot. then you can use

padsp appname

I highly recommend using apps with direct alsa support.
kelisa - 08.03.2011, 12:20 Uhr
Titel: KANOTIX-Hellfire-2011-03
3. I have no problem gnomeradio or kradio4. As long FM radio work that ok.
Just post a report only.

Thanks u for Kanotix Distro.
DeepDayze - 08.03.2011, 15:09 Uhr
Titel: RE: KANOTIX-Hellfire-2011-03
If you want you can install the latest default debian kernel if you really desire OSS support
mai77 - 08.05.2011, 11:40 Uhr
Titel: RE: KANOTIX-Hellfire-2011-03
hellfire is much faster here than neptune ZevenOS with live 2.6.38 kernel.

if there is a problem with gnomeradio (requiring a FM hardware tuner) why not use some web SDR system? is a lot nicer !
Alle Zeiten sind GMT + 1 Stunde
PNphpBB2 © 2003-2007