Software - Package Manager Problems

theblackpig - 23.09.2011, 22:12 Uhr
Titel: Package Manager Problems
When I ran update I got this
"Failed to fetch http://mozilla.debian.net/dists/squeeze ... ts/Release Unable to find expected entry iceweasel-4.0/binary-i386/Packages in Meta-index file (malformed Release file?)
Some index files failed to download, they have been ignored, or old ones used instead."
Do I have a problem and can it be cured?
besenmuckel - 23.09.2011, 23:07 Uhr
Titel: Package Manager Problems

browser - version new 6.0
for IR-Chat
http://kanotix.com/index.php?module=pnW ... %3A28%3A33
theblackpig - 23.09.2011, 23:23 Uhr
Titel: RE: Package Manager Problems
Sorry ,don't understand - bit of a simpleton Verlegen
besenmuckel - 23.09.2011, 23:28 Uhr
Titel: RE: Package Manager Problems
sorry no spreak english.
TheOne - 23.09.2011, 23:57 Uhr
Titel: RE: Package Manager Problems
Hi theblackpig,

what besenmuckel showed you is the a factoid key. Just type this as message in IRC and our bot will answer with some instructions. Kano cares about the most important keys, e.g. !iceweasel - so they are up-to-date. The wiki article about IRC usage, I showed you some time before too, if you are not familiar with IRC, it should be a good lecture how to use it Winken

Cheers TheOne

PS: btw the reason for this message is that the iceweasel 4.0 repository is not reachable anymore - maybe you noticed the iceweasel/firefox versioning story, I hope that ends soon
Alle Zeiten sind GMT + 1 Stunde
PNphpBB2 © 2003-2007