28.12.2014, 05:57 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
heikosch
Titel: WLAN-Problem nach suspend-to-disk  BeitragVerfasst am: 24.05.2006, 10:25 Uhr



Anmeldung: 24. Mai 2006
Beiträge: 3

hallo zusammen,

ich habe ein kleines problem mit meiner wlan-karte und hoffe, hier hilfe zu finden:

meine karte wird beim booten als wireless0 erkannt und lässt sich problemlos konfigurieren. bisher wurde die verbindung auch nach einem "suspend-to-disk" aufrechterhalten, seit ein paar tagen aber besteht nach dem aufwachen keine verbindung mehr, und meine karte wird dann (nur nach wiederherstellung aus suspend!) als eth1 erkannt. über netcardconfig lässt sich wie gehabt eine verbindung herstellen, nicht jedoch über "schnittstelle aktivieren" im kontrollzentrum - trotz identischer einstellungen.

störend ist die sache insofern, als dass ich mich nun nach jedem suspend durch die konfiguration klicken muss, anstatt die verbindung sofort zur verfügung zu haben. weiß vielleicht jemand abhilfe??

vielen dank schonmal und schönen gruß /heikosch

p.s.: KANOTIX ist echt spitze! ein dickes lob an die entwickler!!
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Kano
Titel: WLAN-Problem nach suspend-to-disk  BeitragVerfasst am: 24.05.2006, 10:57 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16315

ruf danach einfach

ifrename

auf.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
heikosch
Titel: WLAN-Problem nach suspend-to-disk  BeitragVerfasst am: 24.05.2006, 12:49 Uhr



Anmeldung: 24. Mai 2006
Beiträge: 3

danke für den tipp, kano! damit wird meiner karte wieder wireless0 zugewiesen, allerdings ist die verbindung nach dem aufwachen nach wie vor deaktiviert. aktivieren übers kontrollzentrum ist weiterhin nicht möglich: nach anklicken von entsprechendem knopf erscheint kurz ein "aktiv" hinter der schnittstelle, nur um danach sofort wieder auf "inaktiv" zurückzuspringen.

ich vermute daher, dass irgendeine konfigurationsdatei für eth1 falsch eingestellt ist, obwohl beide einträge unter /etc/network/interfaces identisch sind. die einfachste lösung wäre doch herauszufinden, warum die karte nach suspend auf einmal anders zugewiesen wird, und wie das zu ändern wäre, oder?

bin weiterhin für jeden ratschlag dankbar! gruß /heikosch
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
heikosch
Titel: WLAN-Problem nach suspend-to-disk  BeitragVerfasst am: 24.05.2006, 13:28 Uhr



Anmeldung: 24. Mai 2006
Beiträge: 3

habe eine lösung gefunden:

in /etc/hibernate/blacklisted-modules habe ich die beiden zeilen @ipw2100... und @ipw2200... auskommentiert. damit wird meine netzwerkkarte anscheinend nicht mehr als "unsuspendable" geführt und ist auch nach suspend weiterhin aktiv. warum dieses problem überhaupt aufgetreten ist, weiß ich zwar nicht, aber das ist mir jetzt auch egal;o)

gruß /heikosch
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.