07.06.2023, 07:50 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
popeye5
Titel: Kernelproblem? Mausrad funktioniert nicht mehr!  BeitragVerfasst am: 08.05.2006, 08:09 Uhr



Anmeldung: 15. Jun 2005
Beiträge: 14

Der letzte Kanotix-Kernel mit dem meine Logitech 3-Tastenmaus mit Mausrad noch richtig funktioniert ist die Version 2006 Cebit RC3.

Bei neueren Kernels (habe zuletzt 2.6.16.14-kanotix-1 getestet) springt der Cursor bei jeder Betätigung des Mausrades nach rechts an den Bildrand - egal ob das Rad nach oben oder unten gedreht wurde. Das Verhalten beobachte ich auch bei der Live-CD Version kanotix-easter-rc2.

Dist-upgrade ist aktuell (vom 07.05.2006).

Änderungen in der xorg.conf und Neustart des X-Servers haben nichts bewirkt.

Bin ich der einzige, der dieses Problem hat?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Baumhouse
Titel: Kernelproblem? Mausrad funktioniert nicht mehr!  BeitragVerfasst am: 08.05.2006, 09:08 Uhr



Anmeldung: 10. Jun 2005
Beiträge: 34

fix-5b-mouse schon probiert? Evtl. hilft es ja.

_________________
Schon mal vielen Dank für eure Hilfe! Smilie

Leute hört bitte auf zu Plenken.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
popeye5
Titel:   BeitragVerfasst am: 08.05.2006, 14:18 Uhr



Anmeldung: 15. Jun 2005
Beiträge: 14

fix-5b-mouse hilft auch nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
@jens
Titel:   BeitragVerfasst am: 08.05.2006, 14:33 Uhr



Anmeldung: 10. Mar 2006
Beiträge: 107

popeye5 hat folgendes geschrieben::
fix-5b-mouse hilft auch nicht.


Probier doch mal ein # dpkg-reconfigue xserver-xorg. Lass deine Maus nochmal neu "erkennen". Wenn das alles nicht hilft, ruf kanotix-update-gui auf -> Kernel-Update und wähle einen älteren Kernel, von dem du weißt, dass er mit deiner Maus zurechtkommt.
Nota bene: Funktioniert deine Maus denn in einem anderen OS? Ich meine, es gibt ja auch kaputte Mäuse...
hth
@jens
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
@jens
Titel:   BeitragVerfasst am: 08.05.2006, 14:34 Uhr



Anmeldung: 10. Mar 2006
Beiträge: 107

Hups, Typo:

# dpkg-reconfigure usw.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
popeye5
Titel:   BeitragVerfasst am: 08.05.2006, 15:44 Uhr



Anmeldung: 15. Jun 2005
Beiträge: 14

Die Maus hängt über einen 4-fach KVM-Schalter an zwei Windows und zwei Kanotix Rechnern.
Sie funktioniert unter den Windows-Rechnern und wie gesagt: Unter dem Kernel 2.6.15.6-kanotix-1
aus der Cebit RC3 Live-CD problemlos.

Unter den neueren Kanotix-Kernels funktioniert das Mausrad nicht richtig.

Ohne Erfolg probiert:
- dpkg-reconfigure xserver-xorg

Merkwürdig scheint mir, dass niemand sonst das Problem kennt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Baumhouse
Titel:   BeitragVerfasst am: 08.05.2006, 15:52 Uhr



Anmeldung: 10. Jun 2005
Beiträge: 34

Blöde Frage: Ist der KVM-Switch korrekt umgeschaltet? Das kann man ja schon mal vergessen. Sehr glücklich
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
schnorrer
Titel:   BeitragVerfasst am: 08.05.2006, 17:04 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1720

KVM und KBD und Maus bitte Vorher den KVM auf den Rechner Umschalten, d a n n erst booten. Blödes PS2-Protokoll.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 08.05.2006, 19:39 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16779

USB ist beim Umschalten evtl. besser, hab 2 KVM Umschalter, einer geht mit PS/2 (Belkin 2 port) und der andere spinnt rum (D-Link 4 port).
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
popeye5
Titel:   BeitragVerfasst am: 19.05.2006, 14:02 Uhr



Anmeldung: 15. Jun 2005
Beiträge: 14

Fehler besteht weiter. Bin inzwischen ziemlich sicher, dass es sich um ein Kernel-Problem handelt.
Habe eben die aktuelle live-CD "kanotix 2006-easter-rc4" getestet.
Bin gespannt, ob nun mehr Anwender von diesem Problem berichten.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
schnorrer
Titel:   BeitragVerfasst am: 19.05.2006, 14:16 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1720

Auch schon mit der maus direkt am PC und trotzdem der gleiche Fehler?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
schnorrer
Titel:   BeitragVerfasst am: 19.05.2006, 14:17 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1720

Auch schon mit der maus direkt am PC und trotzdem der gleiche Fehler?
Maus und KBD am KVM /PC vertauscht?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.