19.09.2014, 16:41 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
marcosgr39
Titel: Problem here Stil with eth0  BeitragVerfasst am: 12.07.2006, 04:14 Uhr



Anmeldung: 27. Jun 2006
Beiträge: 20

Hi guys. After reading many networking problems here in the forum, I think I have a problem.
I'm a newbie so please be pacient with me . I have a Toshiba M70 laptop and install Kanotix 2006 Easter RC-4. Everything worked perfect, every thing works ok now. Adsl modem internet and wireless internet ok, perfect no problem. I've already done apt-get update, apt-get upgrade and Kernel-update but no Network-update. I'm happy with it.

The thing is when i was installing kanotix I was connected to internet with a USB modem and my laptop wireless switch was on. Every thing went ok up until I had to configured my internet. Whent to kanotix menu/ network-internet/ network card configuration and I found this:
0 eth0 Wireless Device
1 eth1 Network Device
2 eth2 Firewire Device eth1394
I Think the USB modem was not recognised and I was doing everything with some open (public) wireless signal without knowing. I realized that when I turned off the wireless switch.
Anyways I configure it and I have internet with my modem and with wireless card but I think this is no good. I think that might be the reason no one can see my webcam. It say's you are behind a firewall or router (Ihave no router)
If I open Knemo I can see all eth, lan, ppp, ra, ath, wlan, wireless but in network card configuration I have eth0, eth1, eth2.

What can I do? Should I leave it like that or can some one help me fix it please?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: Problem here Stil with eth0  BeitragVerfasst am: 12.07.2006, 06:16 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
you can use fix-udev-lan to get your devices renamed to lan0 and wlan0.
but please post your /etc/network/interfaces here before you do so.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
marcosgr39
Titel: RE: Problem here Stil with eth0  BeitragVerfasst am: 12.07.2006, 06:25 Uhr



Anmeldung: 27. Jun 2006
Beiträge: 20

Hi evil28 and thanks again for your help. Here is my /etc/network/interfaces:
# /etc/network/interfaces -- configuration file for ifup(Cool, ifdown(Cool

# The loopback interface
# automatically added when upgrading
auto lo eth0 eth1
iface lo inet loopback

iface eth0 inet dhcp

iface eth1 inet dhcp

I've already done (because I read it on another post) in the console and loged as root fix-udev-lan and nothing happened. Probably should I desconect the internet cable or do something special?
Thanks, hope you can help me
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: RE: Problem here Stil with eth0  BeitragVerfasst am: 12.07.2006, 06:37 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
marcos,
interfaces is ok, just not the naming. but that dont really matter.
here a couple weeks ago things changed back from lan0 to eth0 and i just left it at that.
if fix-udev-lan dont work anymore, then thats prolly due to a new udev version. so, if you have any issues with the network, like webcam not seen, it has other reasons. the network basically is ok.
one more thing: dont do: apt-get upgrade on kanotix, do: apt-get dist-upgrade.
there is no firewall in an installed kanotix, unless you installed one (e.g. firestarter,guarddog)

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
marcosgr39
Titel: RE: Problem here Stil with eth0  BeitragVerfasst am: 12.07.2006, 06:50 Uhr



Anmeldung: 27. Jun 2006
Beiträge: 20

Thanks devil. Nice to hear that. It's ok, I did apt-get dist-upgrade with kanotix-Update-GUI. Sorry.
thanks again
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.