30.10.2014, 17:36 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Franc
Titel: (gelöst) Pairing funktioniert nicht  BeitragVerfasst am: 17.07.2006, 16:15 Uhr



Anmeldung: 27. Mar 2005
Beiträge: 8
Wohnort: Buckenhof
Ich habe da ein kleines Problem mit Bluetooth. Zwar funktioniert Object Push, ich kann also Dateien auf meine Handies senden, werden auch beide einwandfrei erkannt, leider funktioniert dies aber nicht in die Gegenrichtung. Beide Handies können den PC nicht finden, obwohl dieser Sichtbar sein sollte. Auch kann ich kein Pairing durchführen, da, obwohl die Passkeys übereinstimmen, der Passkey als falsch verworfen wird. Laut Syslog kann in dem Fall der passkey_agent nicht gestartet/gefunden werden. Hatte seit längerem eigentlich keine Probleme mit Bluetooth, weder mit Pairing noch sonst, aber das bringt mich langsam zur Verzweiflung. Mir ist auch aufgefallen, dass die hcid.conf neuerdings anders aussieht. Der pin_helper-Eintrag fehlt bei mir z.B. Wenn ich ihn nachtrage erscheint im Syslog die Meldung, dass dieser Eintrag nicht der Syntax entspricht.(obwohl ich sogar schon die Formatierung von der kdebluetooth-projektseite 1:1 kopiert habe) Weiss da wirklich nicht mehr weiter, da selbst das vollständige de-installieren(mit --purge) aller Bluetooth-Programme/daemons und Neuinstallation nichts gebracht hat. Bin da gestern den halben Tag dran gesessen. Überseh ich da einfach etwas oder ist das ein Fehler im aktuellen bluetooth stack? Ich hoffe mir kann jemand den entscheidenden Hinweis geben, sonst beiss ich meiner (Computer)Maus noch den Kopf ab.
Bedanke mich schon mal im Voraus bei jedem der mir einen Tip geben kann. Sehr glücklich


Zuletzt bearbeitet von Franc am 20.07.2006, 19:54 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
nurich
Titel:   BeitragVerfasst am: 20.07.2006, 18:07 Uhr



Anmeldung: 06. Jun 2006
Beiträge: 81

Hallo,

ich habe die gleichen Problem nach einem dist-upgrade gehabt und danach folgendes gemacht:

apt-get update
apt-get remove --purge bluez-utils
apt-get install bluez-utils/testing

in der /etc/bluetooth/hcid.conf

pin_helper ersetzt mit
Code:
/usr/lib/kdebluetooth/kbluepin;


in der /etc/bluetooth/frcomm.conf

Zitat:
rfcomm0
bind yes
letzte Zeile die Klammer

auskommentiert

und mein Device(Handy-MAC) eingetragen, device 00:00:00:00:00:00.

KbluetoothD gestartet - rechtsklick auf das Bluetooth-Icon

Code:
configuration-->paired divices-->flie location setup


Bei Link key file habe ich mich zu der Datei linkkeys durchgeklickt.

Bei mir ist die im Verzeichnis
Code:
/var/lib/bluetooth/00:00:00:00:00:00/linkkeys


00:00:00:00:00:00 ist natürlich die BluetoothDongle Mac.

Dann hat alles wieder funktioniert.

Gruß
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Franc
15 Titel:   BeitragVerfasst am: 20.07.2006, 19:53 Uhr



Anmeldung: 27. Mar 2005
Beiträge: 8
Wohnort: Buckenhof
Hat geklappt, vielen Dank! Sehr glücklich
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Urfin
Titel:   BeitragVerfasst am: 25.07.2006, 02:53 Uhr



Anmeldung: 25. Jul 2006
Beiträge: 1

Bei mir auch, Ihr wart meine Rettung.
Ich habs mit passkey- (irgendwas.. schon wieder vergessen) probiert, umsonst
-Keine logausschriften, wenn ja, dann timestamps nur auf anforderung, wenn überhaupt
-die fehlermeldung wie unter SUN-Os vor 20 jahren aaaarggghh
-die manpage löschen wäre ehrlicher gewesen, dann sähe man sofort, das nix dokumentiert ist
-configfiles werden einfach so verändert, undokumentiert, und zwar so das nichts mehr geht... das ist höchstens experimental, aber noch nicht mal unstable
ich wollte schon in den #linux.ger und so lange fluchen und schimpfen, bis ich gebannt werde :)Ich komme von Openvms, da wäre so ein Zeug grade mal als proof of concept durchgegangen, aber nicht auf nen öffentlichen server gelegt worden! Das war jetzt aber arrogant *gg*

Das musste ich mal loslassen in meiner verzweiflung Sehr glücklich
Urfin der Schreckliche
________________________________
Was heute noch nicht richtig ist, kann morgen schon falsch sein...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.