19.06.2018, 05:04 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
DarkReality
Titel: Problem mit PC-Karten  BeitragVerfasst am: 31.07.2006, 11:12 Uhr



Anmeldung: 31. Jul 2006
Beiträge: 2

Hallo allerseits.

Ich habe neulich den alten Thinkpad 570 meines Vaters unter den Nagel gerissen und darauf Kanotix installiert (2005-04-version). Alles lief wunderbar, bis ich versucht habe, meine beiden PC-Karten zum laufen zu bringen. Ich habe:

eine "3Com Megahertz 10/100 LAN+56K Modem" Karte,
eine "Sony Memory Stick/PC Card Adapter" Karte.

Laut dieser Webseite: http://tuxmobil.org/pcmcia_ci10397.html müsste letztere Karte problemlos funktionieren, wenn man das Modul ide_cs lädt. Dies habe ich auch getan und wollte dann die Karte einbinden. Das hat natürlich nicht mit /dev/hde1 funktioniert. Ein Blick in die man-pages für den cardmgr verriet, dass alle Aktivitäten der PC-Karten in der Datei /var/lib/pcmcia/stab protokolliert werden. Da habe ich mir gedacht, da steht bestimmt auch drin, under welcher Addresse Kanotix die Karten erkannt hat (hdx#).

Naja, die Datei gibt es nicht. Es gibt nicht einmal das Verzeichnis /var/lib/pcmcia. Meine Frage ist "eigentlich" ganz einfach formuliert... wie bekomme ich die Karten zum laufen? Laut dieser tuxmobil.org müssten sie problemlos funktionieren (mit ein paar veränderten Einstellungen, aber nichts großartig kompliziertes).

Ich bin relativ neu in der Linux-Welt, hab' mich aber schon etwas reingelesen.

Bitte um Verzeihung, wenn so etwas schon mal beantwortet wurde. Ich hab' leider nichts gefunden, was mein Problem löst.

mfg,
Jan
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel:   BeitragVerfasst am: 31.07.2006, 13:09 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2128

Werden die Karten erkannt, wenn du sie bei ausgeschaltetem Computer einsteckst und dann mit der Live-CD bootest?

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
DarkReality
Titel:   BeitragVerfasst am: 31.07.2006, 15:03 Uhr



Anmeldung: 31. Jul 2006
Beiträge: 2

Nein. Zumindest glaube ich nicht. Wenn ich einen Memory Stick in den Adapter stecke, taucht nirgendwo der Memory Stick auf, so dass ich auf ihn zugreifen könnte.

Aber, wenn ich ihn rein und rausnehme gibt mein Computer beeps von sich, was ein Zeichen dafür ist, dass er mindestens weiß, was passiert. An den Memory Stick selbst kam' ich aber, wie gesagt, nicht dran. Und da mir das Kabel für die Netzwerk-Karte fehlt, kann ich nicht sagen, ob es erkannt wurde oder nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
slh
Titel:   BeitragVerfasst am: 31.07.2006, 15:09 Uhr



Anmeldung: 16. Aug 2004
Beiträge: 1905

apt-get update
apt-get remove --purge pcmcia-cs
apt-get install pcmciautils
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.