16.12.2018, 00:52 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
geobroe
Titel: PTY-Geräte  BeitragVerfasst am: 07.10.2006, 08:43 Uhr



Anmeldung: 09. Apr 2005
Beiträge: 44

Hallo,
leider igem kann ich nach heutigem update keine Konsole mehr öffnen.
Folgende Fehlermeldung erscheint:

"Konsole kann kein PTY (Pseudo Teletype) öffnen. Dies liegt wahrscheinlich an einem Fehler in der Einrichtung der PTY-Geräte. Konsole benötigt Lese- und Schreibzugriff auf die PTY-Geräte."

Starte ich kdesu so gibt es diese Meldung:

"Das Programm "su" ist nicht auffindbar.
Bitte vergewissern Sie sich, dass Ihr $PATH korrekt eingestellt ist."


Was sollte ich tun?

Danke für die Hilfe!
Geobroe
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hartmut
Titel:   BeitragVerfasst am: 07.10.2006, 14:16 Uhr



Anmeldung: 27. Mar 2005
Beiträge: 50
Wohnort: Niedersachsen
Ich habe seit heutigen Update das selbe Problem, kann keine Konsole
öffnen wegen:

Konsole kann kein PTY (Pseudo Teletype) öffnen. Dies liegt wahrscheinlich an einem Fehler in der Einrichtung der PTY-Geräte. Konsole benötigt Lese- und Schreibzugriff auf die PTY-Geräte.

und

"Das Programm "su" ist nicht auffindbar.
Bitte vergewissern Sie sich, dass Ihr $PATH korrekt eingestellt ist."

_________________
kanotix Easter RC4 - Kernel 2.6.18.1kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
bushit
Titel:   BeitragVerfasst am: 07.10.2006, 15:39 Uhr



Anmeldung: 05. Aug 2006
Beiträge: 93
Wohnort: Tirol
Die selben Problem, die geobroe geschildert hat, liegt auch hier vor, ich dachte liegt an dem Hardreset, das unvermeidbar war, doch wie es scheint war es das d-u. Hat jemand eine Lösung gefunden?
Wäre sehr dankbar für eine helfende Hand. Winken
Lg bushit

_________________
"Punk is the personal expression of uniqueness that comes from the experiences of growing up in touch with our human ability to reason and ask questions" Greg Graffin
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
zulu9
Titel:   BeitragVerfasst am: 07.10.2006, 15:46 Uhr



Anmeldung: 31. Jul 2004
Beiträge: 249

habe ebenfalls das problem.

EDIT:
Lösung (dank an Benix aus dem kanotix-irc):
apt-get install initscripts/testing

_________________
http://kanotix.wordpress.com/ inoffizielles Kanotix-Blog
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
bushit
Titel:   BeitragVerfasst am: 07.10.2006, 16:39 Uhr



Anmeldung: 05. Aug 2006
Beiträge: 93
Wohnort: Tirol
Danke für den Hinweis, zulu9.
Lg bushit

_________________
"Punk is the personal expression of uniqueness that comes from the experiences of growing up in touch with our human ability to reason and ask questions" Greg Graffin
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hartmut
Titel:   BeitragVerfasst am: 07.10.2006, 17:09 Uhr



Anmeldung: 27. Mar 2005
Beiträge: 50
Wohnort: Niedersachsen
zulu9 hat folgendes geschrieben::
habe ebenfalls das problem.

EDIT:
Lösung (dank an Benix aus dem kanotix-irc):
apt-get install initscripts/testing



JA, das war`s

DANKE

_________________
kanotix Easter RC4 - Kernel 2.6.18.1kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
geobroe
Titel:   BeitragVerfasst am: 08.10.2006, 06:54 Uhr



Anmeldung: 09. Apr 2005
Beiträge: 44

Die Lösung haut hin! - Dank an alle!

geobroe
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hubi
Titel:   BeitragVerfasst am: 08.10.2006, 09:39 Uhr



Anmeldung: 22. Jan 2006
Beiträge: 1296
Wohnort: Budapest
Gut. Und dann? initscripts auf hold? Nie wieder dist-upgrade?

Fragt
hubi


Edit:
Uuuups, steht in den News. Auf Hold setzen.

_________________
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
p500xl
Titel:   BeitragVerfasst am: 08.10.2006, 12:14 Uhr



Anmeldung: 05. Jul 2006
Beiträge: 127

kommt wohl auch nur bei easter vor oder noch älter,
hab hier noch eins mit rc1 drauf,
da isses nicht

_________________
astalavista == BSD is dying
http://talks.dixongroup.net/nycbsdcon2006/
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hubi
Titel:   BeitragVerfasst am: 08.10.2006, 12:19 Uhr



Anmeldung: 22. Jan 2006
Beiträge: 1296
Wohnort: Budapest
p500xl hat folgendes geschrieben::
kommt wohl auch nur bei easter vor oder noch älter

Bei meinen beiden Installationen, die ich hier habe, zeigt sich folgendes Verhalten:

2006-VDR - Problem kommt vor
2005-04 - Problem kommt nicht vor

hubi

_________________
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
p500xl
Titel:   BeitragVerfasst am: 08.10.2006, 12:22 Uhr



Anmeldung: 05. Jul 2006
Beiträge: 127

hey
komisch,
bei mir easter kommt es vor
rc1 nich

_________________
astalavista == BSD is dying
http://talks.dixongroup.net/nycbsdcon2006/
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hubi
Titel:   BeitragVerfasst am: 08.10.2006, 12:24 Uhr



Anmeldung: 22. Jan 2006
Beiträge: 1296
Wohnort: Budapest
2006-VDR ist iirc Easter mit VDR.
hubi

_________________
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
p500xl
Titel:   BeitragVerfasst am: 08.10.2006, 12:25 Uhr



Anmeldung: 05. Jul 2006
Beiträge: 127

yepp, dann wohl nur easter Smilie

_________________
astalavista == BSD is dying
http://talks.dixongroup.net/nycbsdcon2006/
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
spongebob
Titel:   BeitragVerfasst am: 08.10.2006, 18:49 Uhr



Anmeldung: 13. Feb 2005
Beiträge: 0

Habe das gleiche Prob. Setze auch auf Easter auf. Leider hat der Tip nicht gefunzt. Noch andere Lösungen in Sicht?

_________________
Linux 2.6.18-kanotix-4 i686 | KANOTIX 2006 Easter | Intel Pentium 4 Mobile clocked at 1595.346 MHz | nVidia NV17 GeForce4 440 Go | Atheros AR5212 802.11abg NIC | 3Com 3c905C-TX/TX-M Tornado | Memory 189.289/756.195MB | HDD SAMSUNG MP0804H Size 80GB
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
spongebob
Titel:   BeitragVerfasst am: 08.10.2006, 19:30 Uhr



Anmeldung: 13. Feb 2005
Beiträge: 0

Hab es gerade noch einmal probiert und nun läuft es. Verlegen
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.