28.11.2014, 00:15 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
mr.mc.mauser
Titel: Probleme bei der installation von FX-Ruby  BeitragVerfasst am: 05.11.2006, 14:33 Uhr



Anmeldung: 17. Feb 2006
Beiträge: 136
Wohnort: Loreley
Hallo,

ich versuche verzeifelt FX-Ruby zu installieren,
ich habe gelsen wenn man Freeride mittels apt-get installiert sein FX-Ruby mit dabei nur lässt sich Freeride nicht installieren !

Ich habe folgende zeile in die sources.list eingefügt:
Code:
deb http://freeride.rubyforge.org/debian/ deb/
deb-src http://freeride.rubyforge.org/debian/ src/


nur wenn ich es per apt-get installieren möchte kommt folgendes:
Code:
root@Notebook:/home/robert# apt-get install freeride-base1.8
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  freeride-base1.8: Hängt ab: libfox-ruby (>= 1.0.27-1) soll aber nicht installiert werden
E: Kaputte Pakete
root@Notebook:/home/robert#


wie bekommt man sowas gelöst das man diese Paket installien kann.
oder gibt es eine andere möglichkeit FX-Ruby zum laufen zu bekommen ?

Gruß
Robert

_________________
Schreibfehler sind beabsichtigt, Sie sollen der allgemeinen Erheiterung dienlich sein !!
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
DHGE
Titel:   BeitragVerfasst am: 06.11.2006, 09:37 Uhr



Anmeldung: 17. Okt 2005
Beiträge: 7

So ganz verstehe ich die Frage nicht ...

Unter den von Dir angegebenen URLs findest Du das fehlende Paket.

Ist der Eintrag in der sources.list falsch geschrieben?

Welche Fehlermeldung gibt
Code:
apt-get <was Dir noch fehlt?>
?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mr.mc.mauser
Titel:   BeitragVerfasst am: 06.11.2006, 10:14 Uhr



Anmeldung: 17. Feb 2006
Beiträge: 136
Wohnort: Loreley
Hallo,

also ich habe dann versucht libfox-ruby zu installieren, aber dann kommt kann xlibs nicht finden->
diese Xlibs finde ich aber in apt auch nicht !

Gruß
Robert

_________________
Schreibfehler sind beabsichtigt, Sie sollen der allgemeinen Erheiterung dienlich sein !!
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
devil
Titel:   BeitragVerfasst am: 06.11.2006, 10:19 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
installier mal xlibs-data
evtll. auch nxlibs

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mr.mc.mauser
Titel:   BeitragVerfasst am: 06.11.2006, 10:26 Uhr



Anmeldung: 17. Feb 2006
Beiträge: 136
Wohnort: Loreley
Hab beides installiert, aber die fehlermelund bei libfox-ruby bleibt

_________________
Schreibfehler sind beabsichtigt, Sie sollen der allgemeinen Erheiterung dienlich sein !!
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
devil
Titel:   BeitragVerfasst am: 06.11.2006, 10:36 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
naja, libfox-ruby ist nicht in den sid repos, ich finde keine infos über depends usw.
da du ein repo dafür hast, mach mal:
Code:
apt-cache depends libfox-ruby

und schau, ob dich das weiterbringt.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mr.mc.mauser
Titel:   BeitragVerfasst am: 06.11.2006, 10:55 Uhr



Anmeldung: 17. Feb 2006
Beiträge: 136
Wohnort: Loreley
Da kommt:
Code:
root@Notebook:~# apt-cache depends libfox-ruby
libfox-ruby
  Hängt ab: libc6
  Hängt ab: libfox1.0
  Hängt ab: libjpeg62
  Hängt ab: libpng12-0
  Hängt ab: libruby1.8
  Hängt ab: libstdc++5
  Hängt ab: libtiff3g
 |Hängt ab: <xlibmesa3-gl>
  Hängt ab: <libgl1>
    libgl1-mesa-glide3
    libgl1-mesa-glx
    libgl1-mesa-swx11
 |Hängt ab: <xlibmesa3-glu>
  Hängt ab: <libglu1>
    libglu1-mesa
  Hängt ab: <xlibs>
  Hängt ab: zlib1g
  Hängt ab: ruby1.8
root@Notebook:~#   


ich hab alles installiert bis auf diese xlibs die ich nicht finde.[/code]

_________________
Schreibfehler sind beabsichtigt, Sie sollen der allgemeinen Erheiterung dienlich sein !!
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
devil
Titel:   BeitragVerfasst am: 06.11.2006, 11:12 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
ich hab mal spasseshalber die sources aktiviert für freeride, und auf einem tagesaktuellen install versucht, freeride zu installen:
Code:
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  freeride: Hängt ab: freeride-base1.8 soll aber nicht installiert werden oder
                       freeride-base
            Hängt ab: libfox1.0 (>= 1.0.36-1) ist aber nicht installierbar
E: Kaputte Pakete


scheint also im moment nicht zu gehen.

greetz
devil[/code]

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ReNE
Titel:   BeitragVerfasst am: 06.11.2006, 11:25 Uhr



Anmeldung: 29. Apr 2004
Beiträge: 211

moin moin,

hab gestern auch vergeblich versucht libfox-ruby zu installieren.
währe auch an einer lösung interessiert.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.