19.12.2014, 09:40 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
kornel76
Titel:   BeitragVerfasst am: 19.03.2007, 09:49 Uhr



Anmeldung: 28. Okt 2005
Beiträge: 21
Wohnort: Hungary
Ich habe ATI Radeon Mobility M7 LW [Radeon Mobility 7500] und vga=791 mag bei mir auch nicht . vga=0 schon. Soll splashy weg?

_________________
MfG
Kornel

Compaq Evo N800v Linux 2.6.20-10-kanotix i686
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Daddy-G
Titel: hal aktuell  BeitragVerfasst am: 19.03.2007, 12:20 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1413

Danke für die Warnung Crest.
Hab heut morgen die Pakete mal auf "blockieren" gesetzt.
So wie es aussieht hat Kano darauf schon regiert jedenfalls sind aktuell neue hal-Pakete im-/fix.
Ob fertig verwendbar mit seinem Kernel 2.6.20-x müßte Kano sagen.

Was mir jetzt nicht klar ist, ob ich auf "Kanotix-Installation mit kernel 2.6.18.1 normales d-u machen kann oder nicht.
Grüße Daddy-G
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 19.03.2007, 13:02 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Die hal Pakete sind updated, auch in den kernel update packs.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanotix-reh
Titel: Re: Neuer Kanotix-Kernel 2.6.20. zum Testen - Feedback  BeitragVerfasst am: 23.03.2007, 18:32 Uhr



Anmeldung: 15. Okt 2006
Beiträge: 41

Daddy-G hat folgendes geschrieben::
Wahrscheinlich haben es einige Forenbesucher übersehen. Kano hat - wie hier im Forum angekündigt- einen neuen Kernel gebaut, dies hier im Forum allerdings eher nebenbei erwähnt und auf den IR-Chat verwiesen.

Nun haben wohl einige User zwischenzeitlich auch den Kernel-getestet.
Ich selbst hab's auch mal probiert, (natürlich auf der 2. Kanotix-Test-Partition) deshalb mal ein feedback:
ging mit wiki-hilfe schneller und einfacher als ich dachte.
Nach dem Reboot zunächst alles ok, nur Geflackere bei 3d-Anwendungen. Das script "install-fglrx-debian.sh" hatte ich schon ausgeführt. (Graka Radeon xpress 200M). Nach dem 2. Reboot hat er es gefressen alles paletti Sehr glücklich
Nicht nur "glxgears", auch "googleearth" und "pinguinracer" liefen einwandfrei (letzteres ist nicht immer selbstverständlich auch wenn 3d-Treiber geladen ist)
Gehe davon aus dass hier das Script gut auf den Kernel abgestimmt ist.
Hab noch zum Vergleich eine andere Distri (based on SID) installiert, da brachte das script zum Laden der Treiber bei Radeon nix, nur nvidia geht.

Ich denke, das sollte mal nach vorne geschoben werden, schließlich ist dies ein erstes greifbares Ergebnis in Richtung des neuen Kanotix. Bisher kannte man ja nur Pläne und Absichten.
Ich denke, dass auch der eine oder andere Kanotixuser nach dem test bei verschiedener Hardware ein brauchbares feedback geben kann.
also weiter so !! Winken
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: RE: Re: Neuer Kanotix-Kernel 2.6.20. zum Testen - Feedback  BeitragVerfasst am: 23.03.2007, 20:10 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Mein Script sollte auf jeder Debian/Ubuntu basierten Distro gehen, kommt nur eine Warnung. Ob andere Scripte funktionieren interessiert mich nicht, meins muss gehen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
blauweiss
Titel: RE: Re: Neuer Kanotix-Kernel 2.6.20. zum Testen - Feedback  BeitragVerfasst am: 24.03.2007, 17:43 Uhr



Anmeldung: 12. Mar 2005
Beiträge: 366

Muß ich denn ab sofort jeden neuen Ubuntu-Kernel neu kompilieren?
http://www.kanotix.de/PNphpBB2-viewtopi ... tml#151476
oder gibt es auch eine Möglichkeit nach Installation deines Kernel-Debian-Paketes
im Nachhinein meinen Scanner zur Mitarbeit zu bewegen?

_________________
Gruss an alle Kanotix-Fans, blauweiss
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: RE: Re: Neuer Kanotix-Kernel 2.6.20. zum Testen - Feedback  BeitragVerfasst am: 24.03.2007, 20:31 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Ich könnte keinen Unterschied erkennen bei meinem Scanner, der geht mit beiden einstellungen, nur ist das Teil arg Zeitverzögert...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 24.03.2007, 20:50 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1413

Mit Kanos obigen Schreiben (dem vorletzten) erfährt der (k)ubuntu-User der sich ins Kanotixforum verirrt (u.U. ein Kanotix-Exilant) ganz nebenbei, dass Kano's Treiber-Scripte auch unter Ubuntu funktionieren (Das war jetzt m.E. nicht unbedingt selbstverständlich, aber ich hab da noch ein Test-Feisty am Laufen, also mal getestet es geht wirklich). Aber da diese Tatsache wohl in Ubuntu-Kreisen ansonsten kaum bekannt sein wird, und keine Anleitungen existieren...na ja.

Nun ja, vielleicht wird Kanotix, wenns mit dem 2007-Release nichts wird, ein "Geheimtipp" für Debian u. Ubuntu-Tuning "Guckst mal ob bei Kanotix nicht ein script oder patch ist" das rein passt. Auch nicht schlecht.

(im übrigen weiss ich jetzt nicht warum kanotix-reh meinen alten Schrieb da nochmals zitiert hat, einiges ist überholt bzw. der Bezug passt nicht ganz)

Daddy-G
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 24.03.2007, 21:00 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Nun das fglrx Script hat noch keinen Sicherheitscheck für veraltete Treiberversionen bei Xorg 7.2. Alles was nicht mit 8.32.5 oder neuer läuft geht nicht. Das Problem wird auch sid/lenny betreffen, also alte Karten, die 8.28.8 benötigen würden gehen nicht bzw. Bildschirme, die nur mit Modelines angesprochen werden können (z. B. 1280x800, 1440x900, 1680x1080 usw.) haben arg schlechte Chancen, das betrifft heute fast jedes neue Notebook mit X1000 Grafikkarte und 16:10 Display. Denn dafür braucht man den Treiber 8.29.6, welcher mit Xorg 7.2 nicht läuft. Selbes Problem ist bei SuSE 10.2.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
roegeb
Titel:   BeitragVerfasst am: 12.04.2007, 07:11 Uhr



Anmeldung: 18. Okt 2004
Beiträge: 162

Hallo,

kann mal jemand einem DAU, der in der Vergangenheit ein zip-File
gedownloaded, entpackt und dann mit install-kernel-kanotix.sh einen neuen
Kernel installiert hat, erklären wie er mit den zum Download bereitgestellten
Files den 2.6.20 Kernel installiert Verlegen

Vielen Dank.

Gruß
roegeb
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
jokobau
Titel:   BeitragVerfasst am: 12.04.2007, 07:24 Uhr



Anmeldung: 08. Jul 2006
Beiträge: 941
Wohnort: Stuttgart
zip-file irgendwo auspacken.Als root anmelden.
Dann in das entsprechende Verzeichnis wechseln.

Code:

. install.sh
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
roegeb
Titel:   BeitragVerfasst am: 12.04.2007, 08:58 Uhr



Anmeldung: 18. Okt 2004
Beiträge: 162

Danke !!

Hätte vielleicht durch ein bischen nachdenken auch selbst drauf kommen können.................

Hatte mich halt immer nur an die deb's orientiert.

Das ein Archiv nicht immer zip sondern auch tar.gz heißen kann hätte man wissen können Verlegen

Hat auf jeden Fall wunderbar funktioniert Smilie

Gruß
roegeb
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Daddy-G
Titel: neues update  BeitragVerfasst am: 17.04.2007, 17:39 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1413

mal wieder was neues für die Kernel-tester
Kano hat dem kernel wieder ein update verpasst:
http://kanotix.com/files/kernel/
Sehr glücklich
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: neues update  BeitragVerfasst am: 17.04.2007, 18:49 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Eigentlich ist es nur ntfs-3g nicht der Kernel selbst.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gs
Titel: neues update  BeitragVerfasst am: 18.04.2007, 16:59 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 632

habe heute auch den 2.6.20-kernel heruntergeladen und installiert.
meine System: Fujitsu-Siemens-Scenic PC mit IDE-Platte und onboard Grafik, Kanotix2006, auf etch umgestellt
mein Problem(chen): Bem Hochfahren funktioniert das "press esc for verbose...." nicht mehr, sodass ich nicht gleich sehe, wenn es irgendwo hängt.
Habe dann versuchsweise splashy deinstaliert und jetzt bleibt der Schirm komplett schwarz, bis dann KDE startet.
Lässt sich das "verbose" wieder herstellen?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: neues update  BeitragVerfasst am: 18.04.2007, 18:55 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

vga=0 in der # kopt zeile in /boot/grub/menu.lst einstellen. speichern und dann

update-grub
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gs
Titel: neues update  BeitragVerfasst am: 18.04.2007, 22:10 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 632

danke!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
*michi*
Titel: 2.6.20-10  BeitragVerfasst am: 05.05.2007, 14:04 Uhr



Anmeldung: 15. Apr 2005
Beiträge: 120
Wohnort: Karlsruhe
Hallo,
vielleicht schon ein bisschen spät für feedback...
Habe den 2.6.20-10 gestern installiert. Keine Probleme außer:
- Auch ich (bzw. meine nvidia 6200) benötigt den bootparameter vga=0x0
- Mein Scanner epson 3490 photo verweigert die Arbeit. Hat das evtl. was mit http://www.kanotix.de/PNphpBB2-viewtopi ... tml#151476
zu tun?

Eine andere Frage: wo gibt es das get-source-compile-kernel.sh?

Besten Dank für Eure Mühe!
*michi*
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gmx99
Titel: 2.6.20-10  BeitragVerfasst am: 05.05.2007, 18:14 Uhr



Anmeldung: 04. Sep 2006
Beiträge: 223

das?

http://kanotix.com/files/fix/get-source ... -kernel.sh
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
s-h-o-x
Titel: pvr 350 tv-out mit ivtv 0.10.1 + ivtv-fb  BeitragVerfasst am: 06.05.2007, 15:02 Uhr



Anmeldung: 18. Jun 2005
Beiträge: 30

hallo.

ich habe nun auch mal den neuen kernel installiert und zusätzlich ivtv0.10.1 und xserver-xorg-video-ivtv (o.s.ä.).
dabei bekomme ich nicht den tv-ausgang hin. ansonsten funktioniert die karte.
boote ich mit kernel 2.6.18 und ivtv0.7.1 funktioniert alles.
dabei musste ich noch feststellen, das in
Code:
/lib/modules/2.6.20-10-kanotix/kernel/ubuntu/media/ivtv
auch noch ein ivtv-treiber drin ist, und zwar in der version 0.9.1 und dieser immer geladen wird.
also hatte ich die ivtv.ko und ivtv-fb.ko mal umbenannt und siehe da dann wird wenigstens v0.10.1 geladen.

aber das problem ist immer noch da!?

hier nun mal die logs:
kernel 2.6.20 und ivtv0.10.1

Code:
ivtv:  ==================== START INIT IVTV ====================
ivtv:  version 0.10.1 (tagged release) loading
ivtv:  Linux version: 2.6.20-10-kanotix SMP mod_unload 586
ivtv:  In case of problems please include the debug info between
ivtv:  the START INIT IVTV and END INIT IVTV lines, along with
ivtv:  any module options, when mailing the ivtv-users mailinglist.
ivtv0: Autodetected Hauppauge card (cx23415 based)
ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 17 (level, low) -> IRQ 21
ivtv0: loaded v4l-cx2341x-enc.fw firmware (376836 bytes)
ivtv0: loaded v4l-cx2341x-dec.fw firmware (262144 bytes)
ivtv0: Encoder revision: 0x02060039
ivtv0: Decoder revision: 0x02020023
tuner 1-0043: chip found @ 0x86 (ivtv i2c driver #0)
tda9887 1-0043: tda988[5/6/7] found @ 0x43 (tuner)
tuner 1-0061: chip found @ 0xc2 (ivtv i2c driver #0)
saa7115 1-0021: saa7115 found (1f7115d0e100000) @ 0x42 (ivtv i2c driver #0)
msp3400 1-0040: MSP4418G-B3 found @ 0x80 (ivtv i2c driver #0)
msp3400 1-0040: MSP4418G-B3 supports nicam and radio, mode is autodetect and autoselect
i2c_adapter i2c-1: Client creation failed at 0x44 (-1)
tveeprom 1-0050: Hauppauge model 48139, rev K257, serial# 8260564
tveeprom 1-0050: tuner model is Philips FM1216 ME MK3 (idx 57, type 38)
tveeprom 1-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) (eeprom 0x74)
tveeprom 1-0050: audio processor is MSP4418 (idx 25)
tveeprom 1-0050: decoder processor is SAA7115 (idx 19)
tveeprom 1-0050: has radio, has IR receiver, has no IR transmitter
ivtv0: Autodetected Hauppauge WinTV PVR-350
ivtv0: Registered device video0 for encoder MPEG (4 MB)
ivtv0: Registered device video32 for encoder YUV (2 MB)
ivtv0: Registered device vbi0 for encoder VBI (1 MB)
ivtv0: Registered device video24 for encoder PCM audio (1 MB)
ivtv0: Registered device radio0 for encoder radio
ivtv0: Registered device video16 for decoder MPEG (1 MB)
ivtv0: Registered device vbi8 for decoder VBI (1 MB)
ivtv0: Registered device vbi16 for decoder VOUT
ivtv0: Registered device video48 for decoder YUV (1 MB)
ivtv0 warning: CX2341X_DEC_SET_DECODER_SOURCE took 43 jiffies (250 per HZ)
ivtv0: loaded v4l-cx2341x-init.mpg firmware (155648 bytes)
tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
ivtv0: Initialized Hauppauge WinTV PVR-350, card #0
ivtv:  ====================  END INIT IVTV  ====================
ivtv0-fb: Framebuffer at 0xf1510000, mapped to 0xf9e90000, size 1665k
ivtv0-fb: === Validated display mode  ===
ivtv0-fb: Display size 720x576 (720x576 Virtual) @ 32bpp
ivtv0-fb: Display position 1,1
ivtv0-fb: Display filter : on
ivtv0-fb: Color space : RGB
ivtv0-fb: === Display mode change ===
ivtv0-fb: Display size 720x576 (720x576 Virtual) @ 32bpp
ivtv0-fb: Display position 1,1
ivtv0-fb: Display filter : on
ivtv0-fb: Color space : RGB
ivtv0-fb: Running in compatibility mode. Display resize & mode change disabled
ivtv0-fb: Framebuffer registered on ivtv card id 0


und hier mit kernel 2.6.18 und ivtv0.7.1:
Code:
ivtv:  ==================== START INIT IVTV ====================
ivtv:  version 0.7.1 (tagged release) loading
ivtv:  Linux version: 2.6.18-kanotix-1 SMP preempt mod_unload 586 gcc-4.1
ivtv:  In case of problems please include the debug info between
ivtv:  the START INIT IVTV and END INIT IVTV lines, along with
ivtv:  any module options, when mailing the ivtv-users mailinglist.
ivtv0: Autodetected Hauppauge WinTV PVR-350 card (cx23415 based)
ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 17 (level, low) -> IRQ 209
ivtv0: Unreasonably low latency timer, setting to 64 (was 32)
tveeprom 1-0050: Hauppauge model 48139, rev K257, serial# 8260564
tveeprom 1-0050: tuner model is Philips FM1216 ME MK3 (idx 57, type 38)
tveeprom 1-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) (eeprom 0x74)
tveeprom 1-0050: audio processor is MSP4418 (idx 25)
tveeprom 1-0050: decoder processor is SAA7115 (idx 19)
tveeprom 1-0050: has radio, has IR remote
tuner 1-0043: chip found @ 0x86 (ivtv i2c driver #0)
tda9887 1-0043: tda988[5/6/7] found @ 0x43 (tuner)
tuner 1-0061: chip found @ 0xc2 (ivtv i2c driver #0)
saa7115 1-0021: saa7115 found @ 0x42 (ivtv i2c driver #0)
saa7127 1-0044: saa7129 found @ 0x88 (ivtv i2c driver #0)
msp3400 1-0040: MSP4418G-B3 found @ 0x80 (ivtv i2c driver #0)
msp3400 1-0040: MSP4418G-B3 supports nicam and radio, mode is autodetect and autoselect
ivtv0: loaded v4l-cx2341x-enc.fw firmware (262144 bytes)
ivtv0: loaded v4l-cx2341x-dec.fw firmware (262144 bytes)
ivtv0: Encoder revision: 0x02060039
ivtv0 warning: Encoder Firmware can be buggy, use version 0x02040011, 0x02040024 or 0x02050032.
ivtv0: Decoder revision: 0x02020023
ivtv0: Allocate DMA encoder MPEG stream: 128 x 32768 buffers (4096KB total)
ivtv0: Allocate DMA encoder YUV stream: 161 x 12960 buffers (2048KB total)
ivtv0: Allocate DMA encoder VBI stream: 80 x 26208 buffers (2048KB total)
ivtv0: Allocate DMA encoder PCM audio stream: 455 x 4608 buffers (2048KB total)
ivtv0: Create encoder radio stream
ivtv0: Allocate DMA decoder MPEG stream: 16 x 65536 buffers (1024KB total)
ivtv0: Allocate DMA decoder VBI stream: 512 x 2048 buffers (1024KB total)
ivtv0: Create decoder VOUT stream
ivtv0: Allocate DMA decoder YUV stream: 20 x 51840 buffers (1024KB total)
ivtv0: loaded v4l-cx2341x-init.mpg firmware (155648 bytes)
tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
ivtv0: Initialized Hauppauge WinTV PVR-350, card #0
ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 17 (level, low) -> IRQ 209
ivtv:  ====================  END INIT IVTV  ====================
intel8x0_measure_ac97_clock: measured 56758 usecs
intel8x0: clocking to 48000
Adding 4200956k swap on /dev/sda9.  Priority:-1 extents:1 across:4200956k
EXT3 FS on sda5, internal journal
Capability LSM initialized
fuse init (API version 7.7)
ivtv0-osd: Framebuffer module loaded (attached to ivtv card id 0)
ivtv0-osd: screen coords: [0 0] -> [720 576]
ivtv0-osd: original global alpha = 208
ivtv0-osd: current OSD state = 39
ivtv0-osd: new global alpha = 208 (1 255 0)
ivtv0-osd: framebuffer at 0xf1510000, mapped to 0xf9b10000, size 1665k
ivtv0-osd: mode is 720x576x32, linelength=2880
ivtv0-osd: fb1: cx23415 TV out frame buffer device
ivtv0: Allocate DMA decoder OSD stream: 16 x 65536 buffers (1024KB total)


also bei ivtv0.10.1 gibts den fehler:
Code:
i2c_adapter i2c-1: Client creation failed at 0x44 (-1)

womit ich leider nichts anfangen kann.

vielleicht kann mir einer von euch helfen.... bitte.
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
s-h-o-x
Titel: pvr 350 tv-out mit ivtv 0.10.1 + ivtv-fb  BeitragVerfasst am: 07.05.2007, 21:58 Uhr



Anmeldung: 18. Jun 2005
Beiträge: 30

ich glaube mir fehlt das modul saa7127 ! die fehlermeldung hab ich in dmesg gefunden:
Code:
ivtv0: Failed to load module saa7127

wie bekomme ich das für den kernel 2.6.20-10-kanotix?? kann ich nur dieses eine modul compilieren, oder muss ich selber den ganzen kernel compilieren?
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 19.05.2007, 15:03 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1413

Es gibt wieder ein paar updates im "kernel" Repo:
http://kanotix.com/files/kernel/ Lachen
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 19.05.2007, 17:18 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Wieder "nur" ntfs-3g security updates.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
blauweiss
Titel:   BeitragVerfasst am: 23.05.2007, 12:32 Uhr



Anmeldung: 12. Mar 2005
Beiträge: 366

Wie siehts denn eigentlich aus mit dem Support für Kernels von hier:
http://kernel-archive.buildserver.net/d ... linux-2.6/
Aktuell läuft bei mir Kernel 2.6.21-1-k7 und mit Hilfe von Kanos Hinweis auf pbuilder
auch mit cloop, unionfs und squashfs.
Seit gestern gibt auch schon 2.6.22

_________________
Gruss an alle Kanotix-Fans, blauweiss
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 23.05.2007, 15:09 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1413

Hi blauweiss
keine Ahnung ob es mit deiner Frage zu tun hat
aber hab hier:
http://kanotix.com/files/fix/kernel-test/
gesehen, dass Kano an etwas werkelt mit 2.6.22... Winken
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.