19.04.2014, 07:07 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
egottfried
Titel: KMail - seltsames Problem  BeitragVerfasst am: 21.03.2007, 13:05 Uhr



Anmeldung: 01. Aug 2005
Beiträge: 75

hallo,
ich nutze Kanotix 2006-1rc4 als Produktivsystem. Die Interneteinwahl erfolgt per ISDN mit bongosurfer. Seit einigen Tagen tritt ein seltsames Problem auf:
Starte ich KMail, nachdem ich die Internetverbindung hergestellt habe, also wenn ich bereits online bin, friert es jedesmal ein. Starte ich erst KMail und gehe danach online, läßt es sich normal nutzen.
Ich habe an den Einstellungen in KMail nichts verändert und auch keine Veränderung am System vorgenommen.
weiß jemand Rat?
KMail neu installieren?
egottfried
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
egottfried
Titel: Gelöst!  BeitragVerfasst am: 23.03.2007, 18:09 Uhr



Anmeldung: 01. Aug 2005
Beiträge: 75

Keine Änderungen am System stimmte nicht ganz. Ich glaubte nur, keine die KMail betreffen könnten. Der Reihe nach:
Als auch der Konqueror, bei bestehender Internetverbindung und Auswahl eines localen Zieles hängen blieb, wurde ich stutzig. KMail greift ja beim Öffnen auch auf locale Ordner zu.
Und das hat was mit Netzwerk zu tun, und dort hatte ich geändert:
Der Rechner fungierte mal kurzzeitig als Router, dann nicht mehr. Danach erschien beim Start immer in mehreren Zeilen
    Error: ...no assiociated with Hostname
Um das wegzubekommen
habe ich mir die Netzwerk-Konfigurationsdateien vorgenommen. Eine Änderung war der Eintrag des Rechnernamens hinter localhost in /etc/hosts. Das war dumm und brachte es auch nicht, blieb aber leider dann so.
Weg war die Fehlermeldung nach Auskommentieren der Einträge in /etc/network/interfaces.
Nachdem mein Eintrag in /etc/hosts wieder
127.0.0.1 localhost
lautet, tritt das Einfrieren von KMail und Konqueror bei bestehender Internetverbindung nicht mehr auf.
Ich bleibe bei Kanotix
egottfried
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.