01.10.2014, 11:30 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
mark_m_888
Titel: Lahme USB-Platte  BeitragVerfasst am: 18.04.2008, 12:40 Uhr



Anmeldung: 13. Dez 2007
Beiträge: 138

Hallo zusammen.

Ich sichere gerade mein Homeverzeichnis auf eine externe USB Festplatte (Medion 250GB).
Trotz meines recht neuen Rechners (Athlon x2 4600, 1GB Ram) auf nur auf ungefähr drei MB/s.
Das kommt mir etwas langsam vor. Ich hatte mehr so mit dem zehnfachen gerechnet.
Könnte irgend etwas falsch konfiguriert sein?
Die Platte hängt direkt am Computer, also kein Hub oder sowas dazwischen.
USB View sagt das sowohl der Controller als auch das Laufwerk USB 2 sind.

hdparm sagt folgendes:

root@KEE:/home/mark# hdparm -t /dev/sda

/dev/sda:
Timing buffered disk reads: 182 MB in 3.02 seconds = 60.32 MB/sec
root@KEE:/home/mark# hdparm -T /dev/sda

/dev/sda:
Timing cached reads: 1438 MB in 2.00 seconds = 719.49 MB/sec
root@KEE:/home/mark# hdparm -t /dev/sdb

/dev/sdb:
Timing buffered disk reads: 62 MB in 3.09 seconds = 20.08 MB/sec
root@KEE:/home/mark# hdparm -T /dev/sdb

/dev/sdb:
Timing cached reads: 1346 MB in 2.00 seconds = 673.32 MB/sec

Sollte doch eigentlich ca. 20MB/s drin sein?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Lahme USB-Platte  BeitragVerfasst am: 18.04.2008, 14:27 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Also die meinsten Chipsätze sind was usb angeht scho recht lahm. Besorg dir doch ne externe Platte mit SATA anschluss, da ist meist ein Adapterblech mit dabei. Oft sind Intel Chipsätze schneller, aber das bringt dir ja nix Winken
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mark_m_888
Titel: Lahme USB-Platte  BeitragVerfasst am: 18.04.2008, 14:55 Uhr



Anmeldung: 13. Dez 2007
Beiträge: 138

Aber 2MB/s ist auch für einen lahmen Chipsatz sehr wenig.
Und hdparm sagt ja auch das es etwa zehn mal so schnell gehen sollte.
Die Letzte Komplettsicherung vor ein paar Monaten ging ca. einer Stunde über die Bühne.
Jetzt wird es bestimmt sechs oder Sieben Stunden dauern. Viele Daten sind nicht dazu gekommen.

Irgend was wird wohl falsch konfiguriert sein.
Kann es sein das die Platte trotzt usb2 nur mit 12Mb/s läuft?
Kabel ist original und sehr kurz.

Aufgefallen ist mir auch das nach Start von cp -a erst mal ca einige Minuten auf die Platte geschrieben wird ohne das etwas auf der Platte zu sehen ist. Gkrellm sagt auch das über mehrere Minuten mehr Daten auf die externe Platte geschrieben werden als von der eingebauten gelesen.

Ein Umstöpseln der Platte auf eine andere USB Buchse bringt auch nichts.

Hat DMA was mit sdx - Festplatten zu tun? :

root@KEE:/home/mark# hdparm -d /dev/sdb

/dev/sdb:



hdparm -d 1 /dev/sdb

/dev/sdb:
setting using_dma to 1 (on)
HDIO_SET_DMA failed: Invalid argument
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.