29.07.2014, 02:43 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
ockham23
Titel: Modul acx hat Probleme mit WEP  BeitragVerfasst am: 12.04.2009, 12:05 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2100

Meine PCI-WLAN-Karte von D-Link läuft unter Excalibur32 nicht mit WEP-Verschlüsselung:
Code:
03:06.0 Network controller: Texas Instruments ACX 111 54Mbps Wireless Interface
Mit Thorhammer und Kernel 2.6.28-8 hatte es noch funktioniert.

Erst dachte ich, es liegt an Wicd, aber auch mit dem Network-Manager konnte ich keine Verbindung zum Router herstellen. Erst nachdem ich das Modul acx auf die Blacklist gesetzt und den Windowstreiber mit ndiswrapper installiert hatte, konnte ich eine Verbindung mit WEP-Verschlüsselung einrichten.

P.S.: Ich weiß, WEP ist gar nicht sicher.

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.