29.07.2014, 13:01 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
spacepenguin
Titel: Rechner im BIOS hängengeblieben und nach Neustart kein Bild  BeitragVerfasst am: 04.05.2009, 13:59 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Hallo,
ä-hm, ich hab da ein Problem, das gänzlich Linux/Kanotix unabhängig ist, aber vielleicht hat hier trotzdem jemand eine Idee:

Hab mir einen neuen Rechner zusammengebaut, wollt ihn gestern das erste Mal starten, geh ins BIOS, und stell plötzlich fest, daß die Tastatur nicht mehr reagiert als ich auf die nächste BIOS-Seite wechseln will. Und dann registrier ich, daß das wohl gar nichts mit der Tastatur zu tun hat, weil sich die BIOS-Uhr gar nicht mehr verändert, die Sekunden sind stehengeblieben.

Also Reset-Knopf. Und dann kam gar kein Bild mehr.

Der Netzteillüfter und der Prozessorlüfter laufen, das Netzwerkkartenlämpchen leuchtet auch, also Strom ist da.

Hat das schonmal jemand gehabt? Ich bin völlig frustriert...

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
merlin
Titel: Rechner im BIOS hängengeblieben und nach Neustart kein Bild  BeitragVerfasst am: 04.05.2009, 14:09 Uhr



Anmeldung: 28. Feb 2005
Beiträge: 1112
Wohnort: Camelot
Hallo Susan,
hat das Mainboard einen Jumper womit man das BIOS zurücksetzen kann?
Solltest das mal probieren, ansonsten mal die Mainboardbatterie für ne Weile rausnehmen und dann neu versuchen.
Wenn das auch nicht will, ist da ein onboard Grafikchip drauf? Eventuell mal mit/ohne extra Grafikkarte probieren.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
spacepenguin
Titel: Rechner im BIOS hängengeblieben und nach Neustart kein Bild  BeitragVerfasst am: 04.05.2009, 16:48 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Danke für deine Antwort. Ich hab jetzt mal den Clear CMOS Jumper gesetzt (und auch wieder entfernt!), half nichts. Hab dann die PCIe Grafikkarte entfernt und Display an die onboard GraKa angeschlossen, half auch nichts. Hab einen der Speicherriegel (sind ein DDRII 667 und ein 5rigendwas drin) rausgenommen, keine Änderung. Pieptöne gibts keine.

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
spacepenguin
Titel: Rechner im BIOS hängengeblieben und nach Neustart kein Bild  BeitragVerfasst am: 07.06.2009, 01:47 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Hab das Board zurückgeschickt.

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.