17.09.2014, 17:33 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Dieselente
Titel: Nur Probleme nach Update  BeitragVerfasst am: 23.10.2009, 08:29 Uhr



Anmeldung: 21. Okt 2009
Beiträge: 21

Hallo.
Ich habe mir vor 21.10 das Kanotix von der startseite. Und es hat (auf den ersten blick) wunderbar funktioniert. das eizige Problem was ich hatte war, dass der touchscreen nicht funktionierte, weshalb ich mir bei kano eine neue version geben lassen sollte.
Also am nächsten Tag eine Neue Version geben lassen (image heißt kanotix-2.6.2Cool und Installiert und schon Gingen die Probleme los:

1. konnte ich die Auflösung der KDE auf max. 800x600 stellen
2. hatte ich auf einmal 3 Mauszeiger
3. habe ch auf keiner Konsole mehr ein bild
4. Nach kurzer zeit nichts tun schaltet sich der Monitor aus und lässt sich nicht mehr aktivieren. der rechner lässt sich nur noch hart ausschalten
5. wenn ich beim starten den "bootscreen" micht wegdrücke hängt sich mein rechner auf
6. Das "Kanotix-upgrade-gui" wird vom Page nciht mehr gefunden (vorgegangen wie im Handbuch beschrieben)

Bin ich der einzige der solche Probleme hat?
Was muss ich tun um diese fehler zu beheben?
(Da ich jetzt einer bin der von Linux 0 Ahnung hat, kann ich mir da leider nicht selber behelfen.)
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Nur Probleme nach Update  BeitragVerfasst am: 23.10.2009, 08:44 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

Also 1+2 hab ich dir doch scho korrigiert. Warum fängst nun wieder damit an? Wennst dauernd neu installierst ändert das auch nix, dass dein Laptop kein DDC signal liefert oder der Grafiktreiber einfach zu doof dafür ist. Bei Thorhammer war ein Fallback von 1024x768 in 75hz vorkodiert, bei Excalibur nicht.

Code:
su
wget -O /etc/X11/xorg.conf http://kanotix.com/files/fix/xorg-conf/xorg.conf.Dieselente


Zu 3. wollt ich dass du den .31 kernel testest, danach bist aber nicht mehr aufgetaucht. Sonst hätt ich dir noch diese änderung voreingestellt:

Code:
sed -i 's/^\(GRUB_CMDLINE_LINUX_DEFAULT\)=.*/\1="quiet"/' /etc/default/grub
update-grub


4. musst halt dpms deaktivieren in dem kpowersave icon neben der uhr.

5. ist mir neu, aber punkt 3 deaktiviert den splash eh

6. du brauchst für

Code:
apt-get update
apt-get dist-upgrade


keine gui!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Dieselente
Titel: Nur Probleme nach Update  BeitragVerfasst am: 23.10.2009, 10:34 Uhr



Anmeldung: 21. Okt 2009
Beiträge: 21

1. und 2. wurden gelöst. das ist richtig. deshalb steht da ja auch "konnte" und "hatte"
danach hatte ich ein kleines problem mit einem Kunden (hatte ja gesagt das ich auf arbeit war) was estwas länger dauerte. und als ich zurück kahm ist halt ds problem eingetreten, das der monitor schwarz war. und danach warst du denn leider weg.

zu 6. wie gesagt bin ich wie im handbuch beschrieben vorgegangen. Das ies noch andere möglichkeit gibt war mir igrnedwoe schon klar (ist typisch für linux) nur da ich keine ahnung davon habe wüsste ich natürlich niht wie.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
TheOne
Titel: Nur Probleme nach Update  BeitragVerfasst am: 23.10.2009, 10:48 Uhr



Anmeldung: 15. Mar 2008
Beiträge: 610

Hallo Dieselente,

vergess bitte ganz schnell das Handbuch, das ist leider total veraltet!!!

Als Tip kann ich dir nur sagen, lass dich voll und ganz auf den "Kano-Support" ein, du würst ihn lieben lernen. Ich vermiss zwar immer das warum und den entsprechenden Lerneffekt, aber da muss man nachbohren und selber nachlesen Winken
Fakt bleibt, die Probleme werden super schnell gelöst.

_________________
Lenovo ThinkPad X220 | Core i7-2640M 16GB | Hellfire 3.6
FSC Tablet T4220 | Core2 Duo T7250 2GHz 3GB | Intel GMA X3100 | Hellfire 3.6
Clevo M570U | Core2 T7200 2GHz 2GB | Geforce Go 7950gtx | Hellfire 3.2
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Dieselente
Titel: Nur Probleme nach Update  BeitragVerfasst am: 23.10.2009, 10:51 Uhr



Anmeldung: 21. Okt 2009
Beiträge: 21

das der "Kano-Support" Funktioniert habe ich ja schon bemerkt bei dn ersten 2 problemen die ich hatte.
und ich habe auch echt staunden müssen^^
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.