20.09.2014, 16:13 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
manon
Titel: W-Lan Schwierigkeiten mit Excalibur 64bit und rt73 Chipsatz  BeitragVerfasst am: 03.02.2010, 18:10 Uhr



Anmeldung: 03. Feb 2010
Beiträge: 2

Hallo miteinander,

ich habe ein grundsätzlich ähnliches Problem wie Kollege Rubio hier (http://kanotix.com/PNphpBB2-viewtopic-t-25833.html), wollte der Übersicht wegen aber einen neuen Thread aufmachen.

Mein W-lan Signal bricht - unabhängig von der jeweiligen Verbindungsqualität - ab und an ein, verbindet sich dann wieder, geht wieder, bricht mal wieder ein etc.

Mit "unabhängig von der Verbindungsqualität" mein ich, dass es bei einer 67% Verbindung mal aussetzt während es aber beispielsweise auf 37 % konstant rennt und ich surfen, spielen und Musik auf therockradio.com hören gleichzeitig kann.

Von dem her schließe ich die Signalschwäche als potenzielle Fehlerursache aus.

Ein paar Angaben zu meinem System wären vlt. recht hilfreich:

- Das aktuelle Excalibur in 64bit auf meiner Platte.
- Einen Hama USB Stick für das W-Lan mit dem rt73 Chipsatz.
- Treiber etc. hab ich dazu bewusst keine installiert, ich hab sofort mit dem System verbinden können.
- Ein sichtbares Signal gibt es noch außer dem Unsrigen: Es sendet auf Kanal 6 während wir auf 11 sind. Weitere könnten zwar unsichtbar sein, sind jedoch relativ unwahrscheinlich (rein vom Standort betrachtet).
- Eingerichtet mit WICD mit "Automatic Reconnection" und "wext" bei Driver, ansonsten nichts geändert.
- Signal ist WPA geschützt, sons nichts.

Aus dem anderen Thread noch ein kleiner Auszug:
Zitat:
Wennst von Kabel auf WLAN wechselst musst das Kabel erstmal über trennen deaktivieren. Ich kenn deine Karte nicht, usb adapter haben oft nen besseren Empfang.


Ich habe hier kein Kabel (kein normales Netzwerkkabel, andere hab ich ne ganze Menge, aber die dürften irrelevant sein).

Weiters hab ich die Erfahrung gemacht, dass:

- unter Sidux ein ähnliches Problem auftritt (von der Distribution musste ich mich aus einigen Gründen verabschieden und bin somit auch hier gelandet).
- unter PCLinuxOS alles Problemlos mit einem Windows-ähnlichen Empfang (wohl das einzig fehlerfreie an dem Teil) funktioniert.
- und ich das Problem vor Ewigkeiten auf einem anderen Rechner mit dem selben Stick vom Ubuntusprung 7.04 auf 7.10 hatte, vorher gings, nachher nicht mehr.

Ich würde jetzt also einmal auf ein, möglicherweise schlechtes Zusammenspiel von Treiber und Kernel tippen, doch selbst wenn die Vermutung zutrifft: Wie komme ich dahinter, woran es liegt?[/code]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
manon
Titel:   BeitragVerfasst am: 13.02.2010, 10:09 Uhr



Anmeldung: 03. Feb 2010
Beiträge: 2

Hat denn niemand eine Idee, was man versuchen könnte?
Ich bin für jeden Vorschlag offen.

lg.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 13.02.2010, 10:23 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16252

Kernel 2.6.31 testen, siehe bot

!31
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 13.02.2010, 10:58 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Ich habe hier mein Netbook mit Ralink-Wlan als Notlösung wunderbar mit Ndiswrapper am Laufen und warte halt auch auf einen neueren Kernel.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.