23.08.2014, 13:04 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
amplifier
Titel: WLAN Karte bleibt inaktiv  BeitragVerfasst am: 05.06.2010, 20:22 Uhr



Anmeldung: 31. Jan 2008
Beiträge: 11

Hallo an Alle,

ich habe mir Kanotix Excalibur auf meinen USB Stick installiert. Beim Benutzen der Live-CD wurde meine Wireless-Karte erkannt und war bereit sich zum Router zu verbinden. Leider funktioniert das beim Starten von meinen Stick nicht. Wicd zeigt an, dass keine Verbindungen vorhanden sind und die LED meiner W-Karte bleibt aus (eigentlich ist mir egal was die LED macht^^). Diesmal scheint die Karte aus oder inaktiv zu sein (sie leuchtet unter Windows und Live-CD von Kanotix Ex).

Ich habe zwar einige Beiträge im Forum gelesen, schaffe es aber nicht das auf mein Problem anzuwenden... mit iwconfig bekomm ich:

lo no wireless extensions
eth0 no wireless extensions

Ich wäre bei Tipps sehr dankbar wenn ihr mir eine kleine Erklärung geben könntet wie ich es machen muss. Ich bin Anfänger und weiß oft nicht wo ich was eintippen oder machen soll.

Vielen Dank!
Amp

edit: Es ist ein Dell XPS 1530 Notebook an dem ich den Stick benutze. Wireless- und Wired-Verbindung sind integriert (Wireless ist: Intel PRO/Wireless 3495 ABG)
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 05.06.2010, 23:01 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Fn+F3?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
amplifier
Titel:   BeitragVerfasst am: 06.06.2010, 03:35 Uhr



Anmeldung: 31. Jan 2008
Beiträge: 11

Keine Reaktion. Was hätte das ändern sollen? die kombi steht bei mir für... gute Frage^^ denke Energiesparen...

Grüße


edit:

Ich habe bemerkt, dass wenn ich von der Live-CD aus starte, die W-Karten LED mit dem Start von wicd angeht; es lässt sich dann im Live-CD Modus eine Internetverbindung aufbauen (in wicd steht bei W-LAN Verbdindung dann wlan0).
Dies passiert aber nur dann, wenn ich meinen USB Stick nicht eingesteckt habe. Ist er eingesteckt geht die LED beim Start nicht an und es lässt sich auch im Live-CD Modus keine Internetverbindung herstellen (das Fenster für die WLAN Verbindung in wicd bleibt auch leer).
Meine Maus war übrigens die ganze Zeit in einem der USB ports eingesteckt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.