23.10.2014, 18:39 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
chickenman
Titel: Netzwerkkarte nicht gefunden mit Router  BeitragVerfasst am: 25.08.2010, 21:03 Uhr



Anmeldung: 19. Aug 2010
Beiträge: 61

Hi,

ich habe heute einen neuen Router mit integrierten Firewall gekauft.
Ich hoffe, ich habe ihn richtig angeschlossen (bin Anfänger).
Als ich pppoeconf aufrufen wollte, wurde an eth0 nichts gefunden.
Was könnte ich falsch gemacht haben?
BS Excalibur und Lenny.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Netzwerkkarte nicht gefunden mit Router  BeitragVerfasst am: 25.08.2010, 21:19 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

man konfigueriert NIEMALS nen router so wie du das gemacht hast, setz die interfaces zurück und reboote.

echo -e auto lo\\niface lo inet loopback > /etc/network/interfaces
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
chickenman
Titel: Netzwerkkarte nicht gefunden mit Router  BeitragVerfasst am: 26.08.2010, 04:43 Uhr



Anmeldung: 19. Aug 2010
Beiträge: 61

Hallo Kano,

danke für deine Antwort.
Unter deinem Excalibur habe ich es geschafft.
Ich habe im firefox http://192.168.1.1 eingegeben.
Damit konnte ich den Router kofigurieren.
Das hat aber nur mit Excalibur geklappt.
Unter Lenny geht das nicht.
Ne Ahnung, warum nicht?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Netzwerkkarte nicht gefunden mit Router  BeitragVerfasst am: 26.08.2010, 05:57 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Dort kannst ja

dhclient eth0

eingeben und dann wicd installieren.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
chickenman
Titel: Netzwerkkarte nicht gefunden mit Router  BeitragVerfasst am: 26.08.2010, 08:37 Uhr



Anmeldung: 19. Aug 2010
Beiträge: 61

Hallo Kano,

danke das war's. Es hat funktioniert. Bin zufrieden.

Tschau
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.