28.07.2014, 15:03 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
thebluesman
Titel: Kein Funknetzwerk gefunden...  BeitragVerfasst am: 16.10.2010, 20:59 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
Hallo,

war heut auf der Ubucon und wollte dort - wie alle anderen auch mal ins netz. WLan war vorhanden, nur meine Kiste wollte keins erkennen

Traurig

Wie hier zu lesen
http://kanotix.com/PNphpBB2-viewtopic-t-25970.html


hat es schon mal funktioniert, allerdings hab ich es seitdem nie gebraucht (immer nur UMTS) und jetzt wo ich es mal gebrauchen könnte... Böse

$infobash -v3
Host/Kernel/OS "claudiasnotebook" running Linux 2.6.32-13-generic i686 [ KANOTIX 2007 Thorhammer ]
CPU Info (1) Intel Pentium Dual T3400 @ 1024 KB cache flags( sse sse2 nx lm pni ) clocked at [ 2166.000 MHz ]
(2) Intel Pentium Dual T3400 @ 1024 KB cache flags( sse sse2 nx lm pni ) clocked at [ 2166.000 MHz ]
Videocard Intel Mobile 4 Series Chipset Integrated Graphics Controller [ ]
Network cards Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller, at port: 3000
Atheros AR242x 802.11abg Wireless PCI Express Adapter
Processes 173 | Uptime 25min | Memory 248.7/2956.4MB | HDD HUAWEI MMC Storage,ATA ST9250320AS,Generic- Multi-Card Size 250GB (67%used) | Client Shell | Infobash v2.67.1

Frage


Zuletzt bearbeitet von thebluesman am 17.10.2010, 10:03 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Kein Funknetzwerk gefunden...  BeitragVerfasst am: 17.10.2010, 01:42 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

War wohl einfach das device nicht in wicd eingetragen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: Kein Funknetzwerk gefunden...  BeitragVerfasst am: 17.10.2010, 09:11 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
wlan0 ist eingetragen

Code:
~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback
iface wlan0 inet dhcp
 wireless-mode Managed
 wireless-essid any
 wpa-ssid any
 wpa-psk
iface eth0 inet dhcp
 wireless-mode Managed
 wireless-essid any
 wpa-ssid any
 wpa-psk


blaue LED leuchtet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
albatros
Titel: Kein Funknetzwerk gefunden...  BeitragVerfasst am: 17.10.2010, 12:20 Uhr



Anmeldung: 17. Dez 2004
Beiträge: 277
Wohnort: Detmold
Wenn Du wicd benutzt, dürfen in /etc/network/interfaces keine Einträge sein.
Bei manueller Konfiguration hast Du bei wechselnden Netzwerken Probleme, da Du dann für jedes Netzwerk die entsprechenden Einträge machen müsstest.
Nach dem von Dir erwähnten Thread nützt Du aber wicd.
Dann solltetest Du die interfaces wie dort von Kano beschrieben, zurücksetzten:
echo -e auto lo\\niface lo inet loopback > /etc/network/interfaces
Interessant wären auch noch die Ausgaben von iwconfig und ifconfig.
Wird der Treiber für die Karte überhaupt geladen?

_________________
albatros
_________
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Kano
Titel: Kein Funknetzwerk gefunden...  BeitragVerfasst am: 17.10.2010, 17:40 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

@thebluesman

Das ist war, wie albatros scho geschrieben hat, schonmal komplett falsch. Bei wicd unter wireless devices müsst man es eintragen, bei NetworkManager wirds automatisch gefunden.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.