23.12.2014, 00:30 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
treasoner
Titel: DSL über USB  BeitragVerfasst am: 14.01.2011, 22:00 Uhr



Anmeldung: 05. Apr 2008
Beiträge: 359
Wohnort: Ruhrgebiet
Hallo Wissende,

ich habe einen PC, der bisher mit mit einem Netzwerkkabel mit der FritzBox verbunden war umgestellt. Die Verbindung funktioniert jetzt mit dem dafür vorgesehenen USB-Anschluß der Fritzbox mit XP -
nach Modifizierung der USB-Treiber - einwandfrei.

Auf dem PC läuft im Dualboot noch Kanotix-Excalibur "persistent".
Hier wird unter der ehemals gültigen Verbindung "eth0" keine Verbindung mehr erstellt.

Was muß ich wo ändern, damit ich mit diesem PC wieder Zugang zum Internet habe.

Bitte keine Lösung, die mir sagt, ich solle doch wieder das LAN-Kabel an diesen PC stecken. Geht wohl, will ich aber nicht. Und was unter XP läuft, muß auch mit Excalibur funktionieren.

Wenn denn alles wieder läuft, möchte ich auf Hellfire umstellen.

Wenn noch weitere Infos gebraucht werden, bitte nachfragen.

Gruß

treasoner
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Deppsche
Titel:   BeitragVerfasst am: 15.01.2011, 08:37 Uhr



Anmeldung: 19. Jun 2005
Beiträge: 398
Wohnort: Hessen/Geinsheim
Vielleicht hilft das weiter

http://www.avm.de/de/Service/Service-Portale/Service-Portal/Linux_Fragen_an_die_Hotline/fritzbox_linux.php#ii

_________________
Samsung R510 4GB Ram GF9200GS M 1280x800 Win7 32bit
HP Mini 311 3 GB Ram Nvidia ION 1368x768 Linux Mint 10 KDE
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
merlin
Titel:   BeitragVerfasst am: 15.01.2011, 10:30 Uhr



Anmeldung: 28. Feb 2005
Beiträge: 1112
Wohnort: Camelot
Also ich habe das gerade eben mit nem Peppermint und auch Ubuntu Lucid und Maverick getestet und man muss absolut nix configurieren, es geht out-of-the-box wie man so schön sagt. Möglich das wicd das nicht mag daher könntest es mal mit dem network-manager probieren.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
treasoner
Titel:   BeitragVerfasst am: 15.01.2011, 11:17 Uhr



Anmeldung: 05. Apr 2008
Beiträge: 359
Wohnort: Ruhrgebiet
@ Deppsche
Habe im Kontrollzentrum vergeblich nach "Netzwerkkarte" gesucht. Da komme ich dann mit den Ausführungen von avm nicht weiter.

@ merlin
Noch zur Info: Wenn ich "Hellfire" vom USB-Stick starte, wird die Verbindung über den USB-Anschluß sofort gefunden. In "Excalibur" finde ich keinen "network-manager", mit dem ich die
Verbindung ggf. herstellen könnte.

Gruß

treasoner
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
merlin
Titel:   BeitragVerfasst am: 15.01.2011, 11:19 Uhr



Anmeldung: 28. Feb 2005
Beiträge: 1112
Wohnort: Camelot
Den network-manager musst du auch erst installieren.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
treasoner
Titel:   BeitragVerfasst am: 15.01.2011, 13:42 Uhr



Anmeldung: 05. Apr 2008
Beiträge: 359
Wohnort: Ruhrgebiet
Weiß nicht wie, denn ich komme mit dem auf HD installierten "Excalibur" ja nicht ins Netz. Damit geht ja dann auch nichts mit apt-get usw.

Gruß

treasoner
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
treasoner
Titel:   BeitragVerfasst am: 15.01.2011, 13:57 Uhr



Anmeldung: 05. Apr 2008
Beiträge: 359
Wohnort: Ruhrgebiet
Danke allen Helfenden. Problem gelöst. Unter eth1 neue Verbindung mit statischer Adressse eingerichtget. Alles bestens.

treasoner
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.