25.10.2014, 17:49 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
goshawker
Titel: (gelöst) Fehlermeldung beim Booten  BeitragVerfasst am: 05.03.2011, 20:18 Uhr



Anmeldung: 23. Jul 2009
Beiträge: 136
Wohnort: Münsterland
Hi
Ich bekomme beim Booten folgende fehlermeldung:
Code:
 BUG:soft lockup - - CPU#0 stuck for 61s! [plymouthd:291


Ich habe Hellfire auch schon versucht neu zu Installieren, aber leider ohne Erfolg.

Kann irgendwer mit dieser Fehlermeldung etwas anfangen?


Zuletzt bearbeitet von goshawker am 07.03.2011, 09:32 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
TheOne
Titel: Fehlermeldung beim Booten  BeitragVerfasst am: 05.03.2011, 23:14 Uhr



Anmeldung: 15. Mar 2008
Beiträge: 610

Plymouthd ist der Service für den Splash. Hilft es vorerst ohne splash Parameter zu starten?

_________________
Lenovo ThinkPad X220 | Core i7-2640M 16GB | Hellfire 3.6
FSC Tablet T4220 | Core2 Duo T7250 2GHz 3GB | Intel GMA X3100 | Hellfire 3.6
Clevo M570U | Core2 T7200 2GHz 2GB | Geforce Go 7950gtx | Hellfire 3.2
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
goshawker
Titel: Fehlermeldung beim Booten  BeitragVerfasst am: 06.03.2011, 13:09 Uhr



Anmeldung: 23. Jul 2009
Beiträge: 136
Wohnort: Münsterland
Ich weiß leider nicht, wie ich den Splash ausschalte. Ferner besteht das andere Problem darin, das ich nicht mals auf die Konsole komme.
Der Rechner bleibt also mitten im Bootvorgang stehen und gibt diese Fehlermeldung alle 61s aus.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
TheOne
Titel: Fehlermeldung beim Booten  BeitragVerfasst am: 07.03.2011, 05:07 Uhr



Anmeldung: 15. Mar 2008
Beiträge: 610

Um den Splash für den aktuellen Startvorgang zu deaktivieren, musst du im Bootmenü den jeweiligen Menüeintrag editieren und dort den Parameter "splash" entfernen.

Live (Isolinux): Eintrag markieren und <TAB> drücken, Eintrag bearbeiten und <ENTER>
Install (Grub2): Eintrag markieren und <e> drücken, Eintrag bearbeiten und <STRG+X>

TheOne

PS: im Live Mode beim Bearbeiten nicht erschrecken, sieht dann bissl komisch aus, ist aber nicht schlimm

_________________
Lenovo ThinkPad X220 | Core i7-2640M 16GB | Hellfire 3.6
FSC Tablet T4220 | Core2 Duo T7250 2GHz 3GB | Intel GMA X3100 | Hellfire 3.6
Clevo M570U | Core2 T7200 2GHz 2GB | Geforce Go 7950gtx | Hellfire 3.2
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.