19.12.2014, 11:01 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
15 Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 09:35 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1100
Wohnort: Hessen/Kassel-Fuldatal
hi wissende,

hatte beim booten folgende Fehlermeldung:

fsck.ext3: Unable to resolve 'UUID= ace0f25c-.....
fsck died with exit status 8
failed (code8)

was ist los mit der Partition?
und wo ist sie?
kanotix@Kanotix:~$ sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sda1: UUID="9a9b1fa0-aa84-4497-bfe5-1bca502c0d0c" TYPE="ext4"
/dev/sda2: UUID="e72dd539-7151-4c76-a3d8-4d6ab0b856dd" TYPE="ext4"
/dev/sda3: LABEL="HOME" UUID="dc070f3d-47a2-4933-a996-525070e20597" TYPE="ext4"
/dev/sda4: UUID="ecdf2b6a-f7a7-4b7d-b5cf-d1996fb05669" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb1: LABEL="System" UUID="73E2770740933189" TYPE="ntfs"
/dev/sdb2: LABEL="Programme" UUID="50111BE32AA75A9F" TYPE="ntfs"
/dev/sdb4: LABEL="DVD" UUID="489C-946C" TYPE="vfat"
/dev/sdb5: LABEL="LINUX" UUID="dae37e5e-ec31-4a9b-949d-567c8ff956f5" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb6: LABEL="Bilder" UUID="489C-946E" TYPE="vfat"
/dev/sdc1: SEC_TYPE="msdos" UUID="0081-407B" TYPE="vfat"

Gruss peter

Edit: Überprüfung der externen (esata) in der fstab abgeschaltet "0 0"

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15


Zuletzt bearbeitet von PitTux am 22.03.2011, 10:57 Uhr, insgesamt 2 Male bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
gs
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 14:10 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 632

hast du einen Eintrag in der /etc/fstab mit UUID= ace0f25c-....?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 14:24 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Ja, hatte er, es war seine externe Festplatte. Die war aber ausgeschaltet und deswegen konnte er nicht booten.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 16:09 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1100
Wohnort: Hessen/Kassel-Fuldatal
net ganz,
die externe wird vor dem pc über die gemeinsame steckdosenleiste eingeschaltet. sie ist mit ext3 formatiert. warum sie bei der prüfung aufgefallen ist kann ich nicht sagen. ob das so richtig is?:
root@Workgroup:/home/PitTux# fsck.ext3 sda -v
e2fsck 1.41.12 (17-May-2010)
fsck.ext3: Datei oder Verzeichnis nicht gefunden beim Versuch, sda zu öffnen

SuperBlock ist unlesbar bzw. beschreibt kein gültiges ext2
Dateisystem. Wenn Gerät gültig ist und ein ext2
Dateisystem (kein swap oder ufs usw.) enthält, dann ist der SuperBlock
beschädigt, und sie könnten e2fsck mit einem anderen SuperBlock:
e2fsck -b 8193 <Gerät>
was könnte ich tun?
die platte ist jetzt da und ich kann lesen und schreiben

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 16:38 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

ne das ist scho etwas falsch Winken

fsck -f /dev/sdXY

a) /dev/ vergessen
b) partition vergessen
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 18:07 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1100
Wohnort: Hessen/Kassel-Fuldatal
das kam raus:

root@Workgroup:/home/PitTux# umount /dev/sda1
root@Workgroup:/home/PitTux# fsck -f /dev/sda1
fsck from util-linux-ng 2.17.2
e2fsck 1.41.12 (17-May-2010)
Durchgang 1: Prüfe Inodes, Blocks, und Größen
Durchgang 2: Prüfe Verzeichnis Struktur
Durchgang 3: Prüfe Verzeichnis Verknüpfungen
Durchgang 4: Überprüfe die Referenzzähler
Durchgang 5: Überprüfe Gruppe Zusammenfassung
ext3toGo: 26415/61054976 Dateien (2.2% nicht zusammenhängend), 6638481/244190000 Blöcke
was is nu kaputt?

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 19:32 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Vermutlich nichts,kann ein Wackelkontakt auch sein.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
towo2099
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 20:10 Uhr



Anmeldung: 23. Sep 2004
Beiträge: 580

Fällt es eigentlich Niemanden auf, daß fsck eine UUID anmeckert, die es laut blkid gar nicht gibt?

_________________
Ich bin nicht die Signatur, ich Putz' hier nur Winken
Nach Diktat spazieren gegangen Auf den Arm nehmen
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
PitTux
Titel: failed (code 8).  BeitragVerfasst am: 21.03.2011, 20:40 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1100
Wohnort: Hessen/Kassel-Fuldatal
doch gibbets:
/home/PitTux# blkid
/dev/sda1: LABEL="ext3toGo" UUID="ace0f25c-1d48-4da3-a1f2-9811f0e46fcc" TYPE="ext3" SEC_TYPE="ext2"
die war nur grad scheinbar ned da. das warum hab ich noch nicht herausgefunden, da immer angeschlossen, keine Bewegung am kabel oder so. Keinen schimmer. Mit den Augen rollen

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
towo2099
Titel: Re: failed (code 8).  BeitragVerfasst am: 21.03.2011, 20:49 Uhr



Anmeldung: 23. Sep 2004
Beiträge: 580

PitTux hat folgendes geschrieben::

kanotix@Kanotix:~$ sudo blkid
/dev/loop0: TYPE="squashfs"
/dev/sda1: UUID="9a9b1fa0-aa84-4497-bfe5-1bca502c0d0c" TYPE="ext4"
/dev/sda2: UUID="e72dd539-7151-4c76-a3d8-4d6ab0b856dd" TYPE="ext4"
/dev/sda3: LABEL="HOME" UUID="dc070f3d-47a2-4933-a996-525070e20597" TYPE="ext4"
/dev/sda4: UUID="ecdf2b6a-f7a7-4b7d-b5cf-d1996fb05669" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb1: LABEL="System" UUID="73E2770740933189" TYPE="ntfs"
/dev/sdb2: LABEL="Programme" UUID="50111BE32AA75A9F" TYPE="ntfs"
/dev/sdb4: LABEL="DVD" UUID="489C-946C" TYPE="vfat"
/dev/sdb5: LABEL="LINUX" UUID="dae37e5e-ec31-4a9b-949d-567c8ff956f5" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb6: LABEL="Bilder" UUID="489C-946E" TYPE="vfat"
/dev/sdc1: SEC_TYPE="msdos" UUID="0081-407B" TYPE="vfat"

Gruss peter

Edit: Überprüfung der externen (esata) in der fstab abgeschaltet "0 0"


Guck hier hin, was da bei sda1 steht.

_________________
Ich bin nicht die Signatur, ich Putz' hier nur Winken
Nach Diktat spazieren gegangen Auf den Arm nehmen
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Kano
Titel: Re: failed (code 8).  BeitragVerfasst am: 21.03.2011, 23:07 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16309

Die Platte war offline zu dem Zeitpunkt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: failed (code 8).  BeitragVerfasst am: 22.03.2011, 10:55 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1100
Wohnort: Hessen/Kassel-Fuldatal
@ towo,
leider ist es bei mir so, dass je nachdem wie schnell die sata HD angesprochen wird, aus sda auch mal sdc wird. Ist dann noch eine SD-Cart im Slot kommt noch eine dazu.
Gebe zu, dass ich mit dem Verhalten auch nicht glücklich bin.Traurig Da ich kanotix64 und -32 auf dem PC installiert habe ist es jedesmal anders. Kann die HD's nur an der Anzahl der Partitionen unterscheiden, da ich mir die UUID's nicht merken kann. Winken

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.