21.04.2014, 00:06 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
gsb
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 06.01.2012, 16:25 Uhr



Anmeldung: 23. Sep 2005
Beiträge: 488

Ich habe auf die Hellfire-Installation den Psi-plus und ein paar eigene Scripts zum Anbinden an unseren Server in der Schule installiert. Nun startet das Hellfire nicht durch. Es bleibt das KANOTIX Logo mit den Punkterln ewig stehen, dreimal enter hilft dann weiter ....
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Kano
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 06.01.2012, 18:32 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Hattest du vorher ein d-u gemacht?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gsb
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 06.01.2012, 19:45 Uhr



Anmeldung: 23. Sep 2005
Beiträge: 488

Was tut ein d-u? Das ist mit noch nicht untergekommen ...
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Kano
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 06.01.2012, 19:56 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Dist-upgrade, aber normalerweise kannst ja gar keine binary treiber nehmen, wenn du ein fullscreen logo noch hast. Ich weiss natürlich nicht, was deine scripte machen und ob die im autostart sind.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gsb
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 06.01.2012, 20:14 Uhr



Anmeldung: 23. Sep 2005
Beiträge: 488

die skripte mounten einen win-server und stehen nicht im autostart
die hellfire inst sagt auch was von 100en von Updates, die bereitstünden - bin mir aber nicht im Klaren, wie ich das machen soll, ohne die Installation zu zerstören
ein paar tipps täten mir nicht schaden
danke
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
gsb
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 07.01.2012, 09:42 Uhr



Anmeldung: 23. Sep 2005
Beiträge: 488

Jan 7 10:30:14 KanotixBox NetworkManager[1416]: <info> Activation (eth0) successful, device activated.
Jan 7 10:30:14 KanotixBox NetworkManager[1416]: <info> Activation (eth0) Stage 5 of 5 (IP Configure Commit) complete.
Jan 7 10:30:21 KanotixBox kernel: [ 21.650024] eth0: no IPv6 routers present
Jan 7 10:30:29 KanotixBox ntpdate[1484]: adjust time server 213.235.200.199 offset 0.486000 sec
Jan 7 10:31:58 KanotixBox ovpn-client[1432]: ERROR: Auth username is empty
Jan 7 10:31:58 KanotixBox ovpn-client[1432]: Exiting
Jan 7 10:31:58 KanotixBox ovpn-sb[1491]: OpenVPN 2.1.3 x86_64-pc-linux-gnu [SSL] [LZO2] [EPOLL] [PKCS11] [MH] [PF_INET6] [eurephia] built on Oct 22 2010
Jan 7 10:32:00 KanotixBox ovpn-sb[1491]: ERROR: Auth username is empty
Jan 7 10:32:00 KanotixBox ovpn-sb[1491]: Exiting
Jan 7 10:32:00 KanotixBox avahi-daemon[1519]: Found user 'avahi' (UID 102) and group 'avahi' (GID 104).
Jan 7 10:32:00 KanotixBox avahi-daemon[1519]: Successfully dropped root privileges.
Jan 7 10:32:00 KanotixBox avahi-daemon[1519]: avahi-daemon 0.6.27 starting up.
Jan 7 10:32:00 KanotixBox avahi-daemon[1519]: WARNING: No NSS support for mDNS detected, consider installing nss-mdns!
Ich habe um 10:30 Hellfire gestartet - eine Pause gibts dann ab 10:30:29 - um etwa 10:32 habe ich die Enter Taste gedrückt und noch einmal ...
Ich weiß nicht warum das Hellfire das OpenVpn startet, jedenfalls bleibt der Bootvorgang dort stehen ... ich habe aber nix davon in ~/.kdae/autostart drin ..
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
gsb
Titel: Hellfire 64 bit startet nicht durch  BeitragVerfasst am: 07.01.2012, 10:42 Uhr



Anmeldung: 23. Sep 2005
Beiträge: 488

sudo update-rc.d openvpn remove
das hats getan! - Warum aber das openvpn in den autostart gekommen ist ist mir nicht klar ...
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.