02.10.2014, 08:19 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
thebluesman
Titel: install-nvidia-debian.sh funzt nicht  BeitragVerfasst am: 20.02.2012, 15:24 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 355
Wohnort: Leipzig
hab immer die Fehlermeldung

"can`t open makefile: Datei oder Verzeichnis nicht gefunden"

graka ist eine Gforce 5900 xt, Treiber ist der 173er

Das Installationsscript von Nvidia funzt auch nicht.
hab es ausführbar gemacht, aber es läßt sich nicht per ./ starten.
"bash:keine Berechtigung" kommt da immer. Das kommt aber neuerdings bei allen scripten...

???

Danke schonmal
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 20.02.2012, 19:30 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16261

Ohne

screen

davor oder vorher screen aufrufen und dann das script geht nicht wenn noch kein nvidia binary treiber läuft. grund: es muss nouveau entladen werden! hinweis: es wird schwarz wenn das passiert, aber die hd led sollte weiter leuchten. das ganze dauert auf langsamen systemen so 2-3 min. danach sollte x mit nvidia logo starten. ohne screen kommst du nur in den fallback mode, der nvidia wieder löscht am ende. ergo: am besten gleich mit gfxoverlay booten und installieren. Bei nem test iso ohne menü:

gfx=on

anhängen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mariodf72
Titel: install-nvidia-debian.sh funzt nicht  BeitragVerfasst am: 20.02.2012, 19:31 Uhr



Anmeldung: 20. Apr 2006
Beiträge: 121

hallo,

vorher

update-scripts-kanotix.sh

lg mario
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: install-nvidia-debian.sh funzt nicht  BeitragVerfasst am: 21.02.2012, 07:50 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 355
Wohnort: Leipzig
Danke!
hat geklappt.
Das mit dem screen muß ich mir merken...

War übrigens keine Neuinstallation, sondern das selbe Problem, wie hier:

http://kanotix.com/index.php?name=PNphp ... highlight=
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: install-nvidia-debian.sh funzt nicht  BeitragVerfasst am: 21.02.2012, 11:42 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16261

Deswegen steht screen auch bei !nvidia im irc immer dabei Winken
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.