03.09.2014, 02:25 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
15 Titel: wheezy/nvidia  BeitragVerfasst am: 02.03.2012, 11:01 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
guten morgen Kano,

leider war die Fernwartung nur temporär funktionsfähig.

Beim Start heute, wird der Nvidia-Treiber vermisst. Habe dann nvdeb versucht , kommt die folgende Meldung:
cryptsetup: Warning: could not determine root device from /etc/fstab
mv: Aufruf von stat für " /etc/X11/nvidia.conf" nicht möglich: Datei oder Verzeichnis nicht gefunden

was muss ich tun?

gruss
peter

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15


Zuletzt bearbeitet von PitTux am 02.03.2012, 11:46 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: wheezy/nvidia  BeitragVerfasst am: 02.03.2012, 11:07 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16239

Nun wenn schon eine /etc/X11/xorg.conf da ist, dann geht es nicht. Ist aber normal. Wird der blacklist vielleicht nicht ausgewertet?

lsmod|grep nouveau

Das gabs bei lenny auch bei manchen systemen...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: wheezy/nvidia  BeitragVerfasst am: 02.03.2012, 11:18 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
~# lsmod|grep nouveau
nouveau 493757 1
ttm 42997 1 nouveau
drm_kms_helper 22699 1 nouveau
i2c_algo_bit 12713 1 nouveau
drm 134178 3 nouveau,ttm,drm_kms_helper
i2c_core 19116 6 videodev,i2c_i801,nouveau,drm_kms_helper,i2c_algo_bit,drm
mxm_wmi 12433 1 nouveau
video 17412 1 nouveau
button 12817 1 nouveau

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: wheezy/nvidia  BeitragVerfasst am: 02.03.2012, 11:22 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16239

Genau da liegt halt das problem. Es ist zwar bei
Code:
grep nouveau /etc/modprobe.d/*

sicher ein blacklist da, aber der wird nicht ausgewertet. Zur not:
Code:
find /lib/modules -name nouveau.ko -exec rm -vf {} \;
update-initramfs -utk all

das musst aber nach jedem kernel update wiederholen...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.