02.10.2014, 07:45 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Nummi
Titel: SSD Installation wird nicht richtig ausgeführt  BeitragVerfasst am: 15.05.2012, 17:51 Uhr



Anmeldung: 15. Mai 2012
Beiträge: 3

Hallo!

Ich würde gerne mal Kanotix in der neusten Version ausprobieren. Ich habe mir die 64bit Version geladen und mittels Multisystem auf einem 32GB USB Stick untergebracht.

Nun kann ich das System auch einwandfrei starten und es läuft überzeugend schnell. Sogar meine im Laptop eingebauten Lautsprecher funktionieren.

Ich habe meine 64GB SSD so aufgeteilt:

sda1 / 9,99GB (für Xubuntu) ext4
sda3 /home 16,24GB ext4

sda4 extended (soll für Kanotix sein)
sda6 12.84 GB ext4 für / und /home
sda5 swap 1023MB

sda2 19.56GB Windows

Leider befinden sich kaum Daten(369MB) nach der Installation auf der Partition und starten lässt es sich auch nicht.

Wenn alles klappt, würde ich wohl umsteigen, da bei Xubuntu 12.04 andauernd beim beschreiben des USB-Sticks der Laptop hängen bleibt und die 2.1 Lautsprecher nicht so funktionieren wollen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: SSD Installation wird nicht richtig ausgeführt  BeitragVerfasst am: 15.05.2012, 18:08 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16261

Ich vermute mal es hängt mit der erzeugung zusammen. Hast das iso von

http://kanotix.acritox.com/

ganz oben? Die seite hat auch ein win tool um nen stick zu beschreiben (es langt ein viel kleinerer, muss halt grösser als das iso selbst sein).
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Nummi
Titel:   BeitragVerfasst am: 15.05.2012, 18:28 Uhr



Anmeldung: 15. Mai 2012
Beiträge: 3

Nein, ich habe die hier geladen: Kanotix Hellfire 2011-05 Ich wusste nicht, dass es schon eine neuere Version gibt, werde diese "kanotix64-acritox-trialshot-120313a" mal laden, auf einem Stick aufspielen und dann installieren. Mal schauen, villeicht klappts dann.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 15.05.2012, 19:07 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16261

Aber bitte mit dem richtigen tool...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Nummi
Titel:   BeitragVerfasst am: 15.05.2012, 19:47 Uhr



Anmeldung: 15. Mai 2012
Beiträge: 3

Aber sicher doch. Winken So habs nun mit dem Suse Studio Image Writer auf den Stick gepackt und installiert. Wolla, nun funktioniert alles. Nun stets dem Testen nichts mehr im Wege.

Anscheinend verändert das Tool Multisystem doch mehr als ich dachte bzw. hat mehr Auswirkungen auf ein System. Das ist ja heftig.

Vielen Dank für die Hilfe!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 15.05.2012, 20:23 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16261

Am besten kommst mal in den IRC, da kann ich dir noch ein paar Tips geben.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.