01.10.2014, 08:03 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
mswnix
Titel: NIX WLAN  BeitragVerfasst am: 29.06.2012, 13:48 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

Moin Leute,

ich habe meine ersten Laufversuche mit Kanotix.
Mir viel auf, dass diese digitale Brieftasche jedesmal ein Passwort abfragt um meinen WLAN Schlüssel dort auszulesen.
Da ich im Gentoo über wpa_supplicant konfiguriert habe, dachte ich mir mach ich das hier auch.
Ich habe das WLAN Symbol unten rechts rechtsgeklickt und habe das Tool gestoppt.
Dann habe ich mir das WIKI zur Hilfe genommen und jetzt geht gar nichts mehr.
Nach einem Neustart wird nicht mal mehr das Tool gestartet, dass mir vorher die Verbindung hergestellt hat.
Netcardconfig kann ich gar nicht ausrufen.
Es ist bei mir ein Verständnis Problem.
Wer hilft mir ?

Wie müssen die Einträge in der /etc/network/interfaces aussehen?
Muß die wpa_súpplicant.conf eingerichtet werde?
Wenn ja wie?
Danke Vorab.

mswnix
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: NIX WLAN  BeitragVerfasst am: 29.06.2012, 14:35 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Du hast vermutlich nicht network-manager gestoppt, du hast nur das icon deaktiviert.

kanotix-reset-plasma-panel

zeigt es wieder an. (als user und dann ausführen)
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mswnix
Titel:   BeitragVerfasst am: 29.06.2012, 15:47 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

ähh...sorry, was soll ich als user ausführen?
Im Terminal wird der Befehl nicht erkannt-.
Kannst Du das etwas genauer definieren?

OK- Habe das Scipt ausgeführt. Der Networkmanager ist wieder zu sehen, die Verbindungsdaten auch.
Aber ich komme nicht ins Netz
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 29.06.2012, 19:57 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

dragonfire oder hellfire? auch wär

infobash -v3

(als user nicht root) interessant.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mswnix
Titel:   BeitragVerfasst am: 29.06.2012, 21:50 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

Code:
~$ infobash -v3
Host/Kernel/OS  "KanotixBox" running Linux 3.2.0-24-generic i686 [ Kanotix Hellfire 2012-05 32bit ]
CPU Info        Intel Core2 Quad Q9300 @ clocked at 2000.000 Mhz 3072 KB cache flags ( sse sse2 nx lm pni vmx )
Videocard       NVIDIA G84 [GeForce 8600 GT]  X.Org 1.10.4  [ 1280x1024 ]
Network cards   Atheros AR5418 Wireless Network Adapter [AR5008E 802.11(a)bgn] (PCI-Express)
                Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller, at port: e800
Processes 152 | Uptime 7min | Memory 373.9/3278.1MB | HDD ATA ST3500620AS,ATA ST3500620AS,Generic- SM/xD-Picture,Generic- SD/MMC,Generic- MS/MS-Pro Size 1000GB (24%used) | GLX Renderer GeForce 8600 GT/PCIe/SSE2 | GLX Version 3.3.0 NVIDIA 302.11 | Client Shell | Infobash v2.67.2


Ich habe alles soweit wieder zurückkonfiguriert und in der /etc/network/interfaces steht nur noch diese:
Code:
auto lo eth0 wlan0
iface lo inet loopback


Also die WLAN Verbindung steht wieder, trotzdem hätte ich gerne den WPA Supplicant eingerichtet und benutzt, nur der Erfahrung halber.
Ich möchte ja lernen Smilie, trotzdem Danke.
mswnix
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 29.06.2012, 22:01 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

du solltest die interfaces zurücksetzen mir
Code:
echo -e auto lo\\niface lo inet loopback > /etc/network/interfaces
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mswnix
Titel:   BeitragVerfasst am: 30.06.2012, 22:03 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

Echt Klasse, ich fahre heut den Rechner hoch.... wieder kein WLAN.

Ich habe interfaces zurückgesetzt.
Die WLAN Verbindung habe ich über das Plasma rausgeworfen und nochmal neu angelegt.
Nachdem ich über den Schalter SCAN meinen Router ausgewählt habe und ich WPA2 eingestellt und mein Passwort eingegeben habe und auf OK bestätige, springt ein neues Fenster auf, dass sich da "Secrets for meinwlan" nennt und dort soll nochmal mein Passwort eingegeben werden.
Mache ich das, springt das Wlan Icon unten rechts auf "einfahrt verboten".
Das gibts doch nicht.....
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mswnix
Titel:   BeitragVerfasst am: 30.06.2012, 22:11 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

Nachtrag: Hat sich erledigt, ich habe die Einträge aus der KDEWallet gelöscht. Jetzt gehts, nachdem die "Secrets for meinwlan" Passwort Abfrage eingegeben habe.
Frage:
Wie richte ich das jetzt ein, dass meine WLan Verbindung beim Hochfahren und User unabhängig steht ?

Danke für eure Unterstützung
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 30.06.2012, 22:18 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Die Option systemverbindung gibts mit network-manager erst ab dragonfire. Alternativ könnte man network-manager löschen und wicd installieren (solange man am kabel hängt).
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mswnix
Titel:   BeitragVerfasst am: 30.06.2012, 23:21 Uhr



Anmeldung: 28. Jun 2012
Beiträge: 8

ok, heißt also für mich entweder bei jedem Systemstart die Verbindungsdaten neu eingeben oder wpa_supplicant zum. Einsatz bringen!?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 30.06.2012, 23:40 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Man kann die doch speichern, darfst nur kein pw auf das wallet setzen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.