19.12.2014, 09:05 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Cytoplasma
Titel: wlan hin und wieder keine verbindung  BeitragVerfasst am: 07.11.2012, 18:57 Uhr



Anmeldung: 01. Nov 2012
Beiträge: 9

Hallo
ich hab folgendes Problem: Mein wlan hat hin und wieder keine Verbindung. Manchmal findet er die Verbindung gar nicht, manchmal steht da: Autorisierung wird erwartet.

Der Daten der Karte sind folgt:

ASUS AzureWave AW-GA800BT 802.11 b/g W-LAN Netzwerkkarte 
IEEE 802.11 b/g USB2.0 Wireless Module

lg

cyto
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Cytoplasma
Titel: wlan hin und wieder keine verbindung  BeitragVerfasst am: 08.11.2012, 16:52 Uhr



Anmeldung: 01. Nov 2012
Beiträge: 9

ich hab jetzt mal zur inspiration gegoogelt und bin auch direkt inspiriert worden, in einem gentooforum hat ein user folgendes geschrieben, auf eine ähnliche frage des ähnliches problemes:

Zitat:
Klingt aber ganz nach Password/Encryption-Setting Mismatch. Hast du Zugriff auf den AP und kannst dort mal kurzfristig das Netz offen machen?

Wenn der NM mit der Karte arbeiten kann, dann ist vermutlich der Treiber in Ordnung.
Du kannst in der /etc/NetworkManager/NetworkManger.conf das logging einschalten und hochdrehen (siehe dazu 'man NetworkManager.conf').


im /etc/NetworkManager/NetworkManger.conf steht bei mir:

Zitat:
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false


wenn mir jetzt noch einer sagt, wie ich das logging einschalte und hochdrehe, bin ich glücklich. ausser es ist nicht die problemlösung, dann muss ich wohl weiter suchen.

lg

cytoplasma
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Cytoplasma
Titel:   BeitragVerfasst am: 09.11.2012, 06:48 Uhr



Anmeldung: 01. Nov 2012
Beiträge: 9

Ich hoffe ich stör euch mit meinen fragen nicht. Mich interessiert gar nicht so sehr, wie das Problem gelöst sein könnte und ich nun wieder sorgenlos surfen darf, mich interessiert mehr, warum es spinnt, woran es liegt, welcher Kommunikationsfehler denn nun vorliegt, oder was ich denn nun falsch mache oder nicht weiss, ich möchte es einfach nur wissen, damit ich schlauer bin.

Lg

cytoplasma
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 09.11.2012, 10:55 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 979
Wohnort: Wolfenbuettel
nein du störst nicht mit deinen fragen. dafür ist das forum ja da. ich kann deine frage nicht beantworten. ob du eine antwort bekommst hängt von verschiedenen faktoren ab, entweder weiss keiner eine antwort, dein problem ist nicht nachvollziehbar, du hast eine sehr spezielle frage, oder, oder, oder.
falls du für ein problem eine super lösung gefunden hast, kannst du auch einen beitrag im wiki erstellen.
http://kanotix.com/module-pnWikka.html

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.