30.09.2014, 20:39 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
totschka
Titel: Grafikfehler mit nVidia 304.48  BeitragVerfasst am: 10.11.2012, 21:42 Uhr



Anmeldung: 27. Jun 2007
Beiträge: 402

Seit nvidia 304.xx zeigen sich immer mal wieder Grafikfehler in den Menüs. Die Menüs werden dann nicht oder nur unvollständig angezeigt und erscheinen erst beim Überfahren der vermuteten Menüposition mit der Maus (Siehe Screenshot im Anhang). Diese Erscheinung betrifft auch die Menüs in beliebigen Anwendungen. Sie taucht unregelmäßig und nicht vorhersehbar oder reproduzierbar auf.

Ich würde gern den Treiber gegen ein älteres Modell austauschen, das ohne Zicken lief, und dieses dann auf "hold" setzen. Wie wäre ein erfolgreiches Herangehen, wenn ich den gewünschten Treiber schon als Download auf der Platte habe (NVIDIA_Linux-x86_64-xxx.xx.run)?

Alternativ würde ich auch den nouveau-Treiber einsetzen, da er meinen Ansprüchen vollauf genügt.
Wird der nouveau-Treiber nach dem Löschen des nvidia (!nvdebrm) automatisch eingebunden oder muss ich das von Hand in der /etc/X11/xorg.conf erledigen?

infobash -v
Code:
Host/Kernel/OS  "KanotixBox" running Linux 3.6.1-030601-generic x86_64
[ Kanotix Dragonfire Preview 2012-05 64bit ]
CPU Info        AMD Athlon 64 3500+ clocked at [ 2200.000 MHz ]
Videocard       NVIDIA GT218 [GeForce 210]  X.Org 1.12.4  [ 1920x1080 ]
Processes 137 | Uptime 1:51 | Memory 934.6/3954.1MB | HDD Size 1160GB (3%used) |GLX Renderer GeForce 210/PCIe/SSE2
GLX Version 3.3.0 NVIDIA 304.48 |
Client Shell | Infobash v2.67.2



grafikfehler.png
 Beschreibung:
 Dateigröße:  376.79 KB
 Angeschaut:  3113 mal

grafikfehler.png


 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Grafikfehler mit nVidia 304.48  BeitragVerfasst am: 10.11.2012, 23:33 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Du darfst mit Dragonfire keinen Treiber per nvidia installer installieren. Warum hälst du dich nicht an die anleitungen im chat?

!nvdebrm
!exp
!nvexpdeb
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
totschka
Titel:   BeitragVerfasst am: 10.11.2012, 23:59 Uhr



Anmeldung: 27. Jun 2007
Beiträge: 402

Den Treiber habe ich vor langer Zeit per !nvdeb installiert. d-u hat dafür gesorgt, dass jetzt 304.48 drauf ist. Er ist mit keinem anderen Installer drauf gekommen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
totschka
Titel:   BeitragVerfasst am: 13.11.2012, 10:51 Uhr



Anmeldung: 27. Jun 2007
Beiträge: 402

Nachdem ich den nvidia-Treiber entfernt und nouveau aktiviert habe, sind die Unregelmäßigkeiten immer noch da. Es liegt also offenbar nicht an nvidia.

P.S.: Ich habe das Problem erst mal auf eine unkonventionelle Art gelöst. Ich verwende LXDE/Openbox, da taucht dieser Fehler nicht auf.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.