16.04.2014, 10:10 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
kanojuenger
Titel: Problem beim D-U  BeitragVerfasst am: 15.11.2012, 10:50 Uhr



Anmeldung: 15. Nov 2012
Beiträge: 2

Ich habe Probleme nach einem D-U


root@SIM-BOX:/home/joerg# apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
kde-runtime : Hängt ab von: plasma-scriptengine-javascript (= 4:4.8.3-0kanotix1) aber 4:4.8.4-2 ist installiert
kde-workspace-bin : Hängt ab von: libkephal4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libkscreensaver5 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libsolidcontrol4abi2 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libsolidcontrolifaces4abi2 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
kdm : Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
libplasmaclock4abi3 : Hängt ab von: libkephal4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
libplasmagenericshell4 : Hängt ab von: libkephal4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
libtaskmanager4abi3 : Hängt ab von: libkephal4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
plasma-dataengines-workspace : Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libplasma-geolocation-interface4 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libsolidcontrol4abi2 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libweather-ion6 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
plasma-desktop : Hängt ab von: libkephal4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
plasma-widgets-workspace : Hängt ab von: libkworkspace4abi1 (= 4:4.8.4-4) aber 4:4.8.3-0kanotix2 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
root@SIM-BOX:/home/joerg#

Ein -f bringt mir:

root@SIM-BOX:/home/joerg# apt-get -f install
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
amarok-common amarok-utils libavdevice53 libcoin60 libdap11 libdapclient3 libdapserver7 libegl1-mesa libepsilon0 libfreexl1 libgbm1 libgdal1-1.7.0 libgeos-3.3.1 libgeos-c1 libhdf4-0-alt libhdf5-7 libkwinnvidiahack4 liblastfm0
libloudmouth1-0 libmysqlclient16 libnepomukdatamanagement4 libnepomuksync4 libnetcdfc7 libodbc1 libogdi3.2 libopenthreads14 libpq5 libproj0 libqjson0 libqtscript4-core libqtscript4-gui libqtscript4-network libqtscript4-sql
libqtscript4-uitools libqtscript4-xml libspatialite3 libsysfs2 libtag-extras1 libxerces-c28 mysql-common mysql-server-core-5.1 odbcinst odbcinst1debian2 proj-data syslinux-common
Use 'apt-get autoremove' to remove them.
Die folgenden zusätzlichen Pakete werden installiert:
kde-runtime kde-runtime-data kde-window-manager libkdecorations4 libkephal4abi1 libkscreensaver5 libkwineffects1abi3 libkwinglutils1 libkworkspace4abi1 libplasma-geolocation-interface4 libsolidcontrol4abi2 libsolidcontrolifaces4abi2
libweather-ion6
Vorgeschlagene Pakete:
djvulibre-bin icoutils finger
Empfohlene Pakete:
virtuoso-minimal
Die folgenden Pakete werden ENTFERNT:
kde-window-manager-common
Die folgenden Pakete werden aktualisiert (Upgrade):
kde-runtime kde-runtime-data kde-window-manager libkdecorations4 libkephal4abi1 libkscreensaver5 libkwineffects1abi3 libkwinglutils1 libkworkspace4abi1 libplasma-geolocation-interface4 libsolidcontrol4abi2 libsolidcontrolifaces4abi2
libweather-ion6
13 aktualisiert, 0 neu installiert, 1 zu entfernen und 422 nicht aktualisiert.
52 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 10,7 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 3.005 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? J
(Lese Datenbank ... 122169 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Ersetzen von kde-runtime-data 4:4.8.3-0kanotix1 (durch .../kde-runtime-data_4%3a4.8.4-2_all.deb) ...
Ersatz für kde-runtime-data wird entpackt ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/kde-runtime-data_4%3a4.8.4-2_all.deb (--unpack):
Versuch, »/usr/lib/kde4/imports/org/kde/draganddrop/qmldir« zu überschreiben, welches auch in Paket kde-runtime 4:4.8.3-0kanotix1 ist
Vorbereitung zum Ersetzen von kde-runtime 4:4.8.3-0kanotix1 (durch .../kde-runtime_4%3a4.8.4-2_i386.deb) ...
Ersatz für kde-runtime wird entpackt ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/kde-runtime_4%3a4.8.4-2_i386.deb (--unpack):
Versuch, »/usr/lib/libnepomukdatamanagement.so.4.8.0« zu überschreiben, welches auch in Paket libnepomukdatamanagement4 4:4.8.3-0kanotix1 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Vorbereitung zum Ersetzen von kde-window-manager 4:4.8.3-0kanotix2 (durch .../kde-window-manager_4%3a4.8.4-4_i386.deb) ...
Ersatz für kde-window-manager wird entpackt ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/kde-window-manager_4%3a4.8.4-4_i386.deb (--unpack):
Versuch, »/usr/lib/kconf_update_bin/kwin_update_tabbox_qml_settings« zu überschreiben, welches auch in Paket kde-window-manager-common 4:4.8.3-0kanotix2 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Trigger für hicolor-icon-theme werden verarbeitet ...
Trigger für man-db werden verarbeitet ...
Trigger für shared-mime-info werden verarbeitet ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/kde-runtime-data_4%3a4.8.4-2_all.deb
/var/cache/apt/archives/kde-runtime_4%3a4.8.4-2_i386.deb
/var/cache/apt/archives/kde-window-manager_4%3a4.8.4-4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@SIM-BOX:/home/joerg#


Wie kann ich die Fehler beheben???
Anmerkung: ich sitze hinter einem Proxy Traurig
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Problem beim D-U  BeitragVerfasst am: 15.11.2012, 10:55 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Proxy hin oder her ist egal. Das liegt am iso, das hat noch Pakete aus nem kde4 backport. Es ist einfacher das neueste iso von:

http://kanotix.acritox.com/files/trialshots/?C=M;O=D

zu installieren, das hat den bug nicht. man könnt es auch korrigieren, aber wenn du zwischenzeitlich den pc ausschaltest wirds kompliziert und geht wohl nur noch live.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanojuenger
Titel: Problem beim D-U  BeitragVerfasst am: 15.11.2012, 11:02 Uhr



Anmeldung: 15. Nov 2012
Beiträge: 2

OK danke dir für die schnelle Antwort..
Das System neu aufsetzen ist kein Problem (einfacher als dran rum zu Docktern) da ich es eh erst neu gemacht hatte Smilie
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanojünger
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 10:25 Uhr



Anmeldung: 26. Aug 2005
Beiträge: 17

Da image geht net so richtig...

nach Install und anschließendem Reboot bleib ich im GRUB> hängen ;-(

_________________
Mein Pc ist schlau, er sagt mir daß ich das Fenster schließen soll, um das Problem zu lösen.
http://counter.li.org/cgi-bin/certificate.cgi/397581
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 11:31 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Hast mehrere hds an unterschiedlichen kontrollern?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanojünger
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 12:13 Uhr



Anmeldung: 26. Aug 2005
Beiträge: 17

nein nur eine hd mit 18,...Gb win und 17,...Gb linux

_________________
Mein Pc ist schlau, er sagt mir daß ich das Fenster schließen soll, um das Problem zu lösen.
http://counter.li.org/cgi-bin/certificate.cgi/397581
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanojünger
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 12:15 Uhr



Anmeldung: 26. Aug 2005
Beiträge: 17

die vorherige installation hatte funktioniert- war halt nur das Problem mit D-U

_________________
Mein Pc ist schlau, er sagt mir daß ich das Fenster schließen soll, um das Problem zu lösen.
http://counter.li.org/cgi-bin/certificate.cgi/397581
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
kanojünger
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 12:19 Uhr



Anmeldung: 26. Aug 2005
Beiträge: 17

im moment bin ich wieder mit der live auf dem rechner und wollte mal Gparted starten... bicht beim starten ohne fehlermeldung ab

Merkwürdiges verhalten Traurig

_________________
Mein Pc ist schlau, er sagt mir daß ich das Fenster schließen soll, um das Problem zu lösen.
http://counter.li.org/cgi-bin/certificate.cgi/397581
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gs
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 14:12 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 627

gparted started bei mir auch nicht beim Trialshot aus dem Menu, aber auf der Konsole mit dem Befehl:

gksu gparted.

Der Trialshot sagt auch bei der Verbindung über Wlan mit der Fritzbox nach Eingabe des WAP-Schlüssels "Verbindung fehlgeschlgen", obwohl die Verbindung funktioniert.

Kleinere Bugs?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 16:36 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Wenn du wEp meinst: das verwendet kein mensch mehr. Ich hoffe du meinst WPA, das geht bei mir problemlos, bei der fritzbox ist das bei mir auf WPA2 only mit AES(CCMP) eingestellt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gs
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 16:40 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 627

ja, Verschreiber, meinte schon WPA, geht ja problemlos, nur ein kleines popup-Fenster sagt: Verbindung fehlgeschlagen....
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Problem beim D-U  BeitragVerfasst am: 16.11.2012, 16:42 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Vielleicht beim einrichten, normal gehts.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.