17.04.2014, 02:16 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
dwa
Titel: firefox plays flash but no sound (under KDE)  BeitragVerfasst am: 28.05.2006, 22:47 Uhr



Anmeldung: 26. Nov 2005
Beiträge: 22
Wohnort: Toronto, Canada
Firefox can open and play flash files, but there is no sound - but the problem only exists under KDE. Performing the same operation under a different GUI environment like Fluxbox finds everything working OK. I am using the flashplayer-mozilla plugin.

I was bitten yesterday by the artsd bug in KDE, but followed the helpful suggestions in the forum and rolled libasound back to its previous version:

http://kanotix.com/PNphpBB2-viewtopic-t ... sound.html

Now system sounds work again. Sound applications like amarok work fine. But flash files opened inside Firefox do not play sound - but only, again, under KDE.

Anyone else experiencing this problem, and have suggestions of a fix? Thanks!
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Superrakete
Titel: firefox plays flash but no sound (under KDE)  BeitragVerfasst am: 29.05.2006, 14:38 Uhr



Anmeldung: 05. Jul 2004
Beiträge: 121
Wohnort: Hannover
Hi!

I had the same problem. Removing the mozilla .plugin folder (for you maybe remove the plugin first) and

Code:
apt-get install flashplugin-nonfree


fixed it for me.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
DeepDayze
Titel: RE: firefox plays flash but no sound (under KDE)  BeitragVerfasst am: 29.05.2006, 19:06 Uhr



Anmeldung: 08. Dez 2005
Beiträge: 297

the latest libasound fixes the artsd issue...I also had same problem.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
phen
Titel: RE: firefox plays flash but no sound (under KDE)  BeitragVerfasst am: 29.05.2006, 21:09 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
works!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dwa
Titel: RE: firefox plays flash but no sound (under KDE)  BeitragVerfasst am: 30.05.2006, 05:23 Uhr



Anmeldung: 26. Nov 2005
Beiträge: 22
Wohnort: Toronto, Canada
Works here too! I removed the 'apt-pinning' and allowed libasound to upgrade to the latest version, and all is well now. Thanks!

_________________
:: build-it-yourself biology http://biohackery.com ::
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.