22.11.2017, 02:09 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Nilsi
Titel: sound plötzlich weg  BeitragVerfasst am: 10.06.2006, 17:20 Uhr



Anmeldung: 22. Nov 2004
Beiträge: 68

Liebe Leute,

vor kurzem habe ich mit XMMS Musik gehört, und ganz plötzlich, mitten im Stück und ohne dass ich etwas anderes gemacht hätte, war der sound weg. Es gibt keine Fehlermeldungen, und alle Programme tun so, als wäre alles in Ordnung -- nur höre ich nichts.

Könnt Ihr mir bitte sagen, wie ich versuchen kann, das Problem zu finden?

Schöne Grüße,
Nils
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: sound plötzlich weg  BeitragVerfasst am: 10.06.2006, 17:52 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
nils,
wenn du in der konsole:
play /usr/share/sounds/startup.ogg
eingibst, hörst du dann was?

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Nilsi
Titel: Re: sound plötzlich weg  BeitragVerfasst am: 10.06.2006, 18:00 Uhr



Anmeldung: 22. Nov 2004
Beiträge: 68

Danke für Deine Antwort.
devil28 hat folgendes geschrieben::
wenn du in der konsole:
play /usr/share/sounds/startup.ogg
eingibst, hörst du dann was?

Nein, leider nicht. Was kann ich jetzt machen?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: Re: sound plötzlich weg  BeitragVerfasst am: 10.06.2006, 18:38 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
nilsi,
als root mach mal: alsaconf

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Nilsi
Titel: Re: sound plötzlich weg  BeitragVerfasst am: 10.06.2006, 19:09 Uhr



Anmeldung: 22. Nov 2004
Beiträge: 68

Vielen Dank, das hat geholfen. Smilie
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.