19.11.2017, 20:19 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
yalu
Titel: NVIDIA Installation Error  BeitragVerfasst am: 10.06.2006, 11:28 Uhr



Anmeldung: 03. Jul 2005
Beiträge: 72

Hallo,
bei der Inst. des nvidiatreibers bekomme ich folgenden Fehler:
Code:
Using built-in stream user interface
-> License accepted by command line option.
-> No precompiled kernel interface was found to match your kernel; this means
   that the installer will need to compile a new kernel interface.
-> Performing CC test with CC="".
-> Kernel source path: '/lib/modules/2.6.16.20-slh64-smp-1/build'
-> Kernel output path: '/lib/modules/2.6.16.20-slh64-smp-1/build'
-> Performing rivafb check.
-> Performing nvidiafb check.
ERROR: Unable to determine the NVIDIA kernel module filename.
ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find suggestions
       on fixing installation problems in the README available on the Linux
       driver download page at www.nvidia.com.


System: kanotix64 mit neuesten Kernel und frischen dist-upgrade.

fix-xorg7.sh auch durchgeführt!

Danke.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
captagon
Titel: Re: NVIDIA Installation Error  BeitragVerfasst am: 10.06.2006, 11:44 Uhr



Anmeldung: 06. Feb 2005
Beiträge: 1194
Wohnort: Mecklenburg
yalu hat folgendes geschrieben::

System: kanotix64 mit neuesten Kernel und frischen dist-upgrade.


Was hast du für eine Grafikkarte?

MfG T.

_________________
Notebook: Kanotix2006-1-rc1, Kernel 2.6.17.13-kanotix-2, ECS A531,Transmeta-Crusoe 1GHz,256MB, IceWM,
PC: Kanotix2006-1-rc1, Kernel 2.6.17.13-kanotix-2, VIA-Ezra 933MHz, 256MB, XFCE4
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
yalu
Titel: Re: NVIDIA Installation Error  BeitragVerfasst am: 10.06.2006, 19:28 Uhr



Anmeldung: 03. Jul 2005
Beiträge: 72

captagon hat folgendes geschrieben::
yalu hat folgendes geschrieben::

System: kanotix64 mit neuesten Kernel und frischen dist-upgrade.


Was hast du für eine Grafikkarte?

MfG T.


GeForce 5300 PCI-E

Ging sonst immer...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
yalu
Titel:   BeitragVerfasst am: 10.06.2006, 22:20 Uhr



Anmeldung: 03. Jul 2005
Beiträge: 72

Nach der Fehlermeldung kommt noch ein weiterer Hinweis:
Code:
Architecture-specific modutils configuration for x86_64 not found, using defaults

Im Anschluß daran werden vier nvidia-module (?) und ihre Ersetzungen aufgelistet.

Sorry, daß mir das erst jetzt auffiel.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.