25.10.2014, 10:50 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
phen
Titel: inkscape startet nicht mehr (Autopackage: VORSICHT!)  BeitragVerfasst am: 12.06.2006, 00:14 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
namd leutz!

ich hab zwar kein dist-upgrade gemacht, aber ganz plötzlich will inkscape nich mehr:

Code:

phen@k-Box:~$ inkscape
Duplicate large block deallocation of 0x8729000
Duplicate large block deallocation

Emergency save activated!


kann mit dieser meldung jemand was anfangen?
schöne grüße, phen


Zuletzt bearbeitet von phen am 12.06.2006, 17:28 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
joer04
Titel: Re: inkscape startet nicht mehr  BeitragVerfasst am: 12.06.2006, 11:24 Uhr



Anmeldung: 09. Feb 2005
Beiträge: 242
Wohnort: Germany Jena-Dresden
phen hat folgendes geschrieben::
namd leutz!

ich hab zwar kein dist-upgrade gemacht, aber ganz plötzlich will inkscape nich mehr:

Code:

phen@k-Box:~$ inkscape
Duplicate large block deallocation of 0x8729000
Duplicate large block deallocation

Emergency save activated!


kann mit dieser meldung jemand was anfangen?
schöne grüße, phen



Kann es sein das du deine Gtk engine geaendert hast (oder ein Paket dafuer ...)? Falls ja koennte es daran liegen. Es ist ein Inkscape bug der frueher schon mal auftrat. Versuche es doch bitte einfach mal mit einer anderen engine.

_________________
joer04
mob. AMD Athlon XP 2200+, 512 Mb RAM, 40 Gb HD, ATI mobility Radeon 9000 (64 Mb RAM)
Kanotix-2005-02 kernel-2.6.12-kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
phen
Titel: Re: inkscape startet nicht mehr  BeitragVerfasst am: 12.06.2006, 11:32 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
aha? ok, und wie stell ich das an? (auch wenn ich nicht wüßte wo und wie ich die engine geändert hätte...)

danke für die antwort=)
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
joer04
Titel: Re: inkscape startet nicht mehr  BeitragVerfasst am: 12.06.2006, 12:38 Uhr



Anmeldung: 09. Feb 2005
Beiträge: 242
Wohnort: Germany Jena-Dresden
phen hat folgendes geschrieben::
aha? ok, und wie stell ich das an? (auch wenn ich nicht wüßte wo und wie ich die engine geändert hätte...)

danke für die antwort=)


entweder von konsole oder via alt+F2:

gtk-theme-switcher
oder
gtk-theme-switcher2

(je nachdem was bei dir installiert ist. ich sitze gerade leider nicht an meinem Rechner und das Gedaechtniss ist eher ... Winken ). Dann ein anderes Thema aussuchen. Notfalls kannst du ja noch mit apt oder einem anderen package manager versuchen ein anderes Thema zu holen. Mal sehen ob es das ist (ich zweifle noch etwas daran). Manchmal fragt man sich ... .

_________________
joer04
mob. AMD Athlon XP 2200+, 512 Mb RAM, 40 Gb HD, ATI mobility Radeon 9000 (64 Mb RAM)
Kanotix-2005-02 kernel-2.6.12-kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Darkstar
Titel:   BeitragVerfasst am: 12.06.2006, 15:20 Uhr



Anmeldung: 10. Jan 2005
Beiträge: 67
Wohnort: Berlin
probierte vor einigen Tagen Autopackage.
http://autopackage.org/
Dort zufälligerweise auch inkscape. Lief dort auf Anhieb.
Gruß Darkstar
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
phen
Titel:   BeitragVerfasst am: 12.06.2006, 16:25 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
danke joer04, aber das wars nich...

@darkstar:
dieses *.package hab ich installiert, und inkscape läßt sich damit auch starten! nur wird mir beim start erklärt, "preferences" wär entweder kein gültiges xml oder ich hätte keine berechtigung, und einstellungen werden nicht gespeichert - berechtigungen dafür hab ich aber.

ist das bei dir auch so gewesen? wenn (hoffentlich ja;)), wie hast du das gelöst?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
slh
Titel:   BeitragVerfasst am: 12.06.2006, 16:53 Uhr



Anmeldung: 16. Aug 2004
Beiträge: 1905

Viel Spaß beim reinstallieren von Kanotix, autopackage zerstört die Systemintegrität irreversibel und massiv.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
phen
Titel:   BeitragVerfasst am: 12.06.2006, 17:26 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
weiß zwar nich, auf welche art das autopackage eingreift, aber ich hatte es glaub schon länger drauf, und evtl. könnte das das ein oder andere eigenartige verhalten erklären ...

also gut, dann mach ich mir halt jetz den spaßWinken
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Darkstar
Titel:   BeitragVerfasst am: 12.06.2006, 20:03 Uhr



Anmeldung: 10. Jan 2005
Beiträge: 67
Wohnort: Berlin
@phen: hatte gar keine Probleme dieser Art. Funktionierte auf Anhieb.
@slh: danke für die Warnung! Hatte leider in meiner Neugier keine Hinweise auf Probleme mit Debian gefunden. Dachte in meiner Naivität, daß das nur eine weitere Spielart wie KLIK ist. Immerhin werden Pakete einfach wieder entfernt. Nur autopackage selbst müllt das System voll - laut locate....
Sorry für den Irrweg, wohl nicht alles was funktioniert, ist auch gut für die Systemintegrität (vielleicht einen genaueren Hinweis?!).
Gruß Darkstar
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
phen
Titel:   BeitragVerfasst am: 12.06.2006, 21:11 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
habn easter-update gemacht ... inkscape läuft trotzdem nich! nach haufenweise parse-fehler in preferences.xml derselbe abbruch.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
severin
Titel:   BeitragVerfasst am: 12.06.2006, 22:45 Uhr



Anmeldung: 18. Mar 2004
Beiträge: 3417

vielleicht wirft ihn ja irgendwas in Deinem ~/.inkscape/ aus der Bahn. Versuch mal ("rm -rf ~/.inkscape/"), DAS LOESCHT ALLES, WAS DU AN INKSCAPE MAL RUMKONFIGURIERT HAST. Wenn das auch nicht reicht, ist vielleicht ein "apt-get --purge remove inkscape && apt-get install inkscape/testing" nen Versuch wert.

_________________
Kein Wort verstanden? Auf http://kanotix.com/index.php?module=pnW ... uerDummies
gibt's ein Glossar.

No clue what I'm talking about? New to Linux? Check http://kanotix.com/index.php?module=pnW ... ForDummies for a glossary.
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen ICQ-Nummer 
Antworten mit Zitat Nach oben
phen
Titel:   BeitragVerfasst am: 12.06.2006, 22:59 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
nach rm: selbes.
nach testing-install: selbes.

leider kann ich auch kein xara per klik installiern. gehtn fenster auf in das ich die "maintainer's e-mail-adresse" schreiben soll weil sich wohl mal was verändert hat was auf "approval" wartet (geht aber schon seit langem so..)

mich wundert halt, daß inkscape von jetz auf gleich nich mehr ging ... omann Geschockt
danke trotzdem

EDIT:
verschickts mich jetz oder seh ich richtig daß inkscape-0.43-5 in sid is, die version 0.43-4 'noch' in testing ?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
joer04
Titel:   BeitragVerfasst am: 12.06.2006, 23:19 Uhr



Anmeldung: 09. Feb 2005
Beiträge: 242
Wohnort: Germany Jena-Dresden
phen hat folgendes geschrieben::
nach rm: selbes.
nach testing-install: selbes.

leider kann ich auch kein xara per klik installiern. gehtn fenster auf in das ich die "maintainer's e-mail-adresse" schreiben soll weil sich wohl mal was verändert hat was auf "approval" wartet (geht aber schon seit langem so..)

mich wundert halt, daß inkscape von jetz auf gleich nich mehr ging ... omann Geschockt
danke trotzdem

EDIT:
verschickts mich jetz oder seh ich richtig daß inkscape-0.43-5 in sid is, die version 0.43-4 'noch' in testing ?


Ja, dem ist so. Als Ausweg kann ich dir nur noch sodipodi anbieten:
apt-get install sodipodi

_________________
joer04
mob. AMD Athlon XP 2200+, 512 Mb RAM, 40 Gb HD, ATI mobility Radeon 9000 (64 Mb RAM)
Kanotix-2005-02 kernel-2.6.12-kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
spacepenguin
Titel:   BeitragVerfasst am: 13.06.2006, 02:22 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Inkscape lief bei mir auf der Easter RC4 noch nie, folglich habe ich auch nichts verändert. Fehlermeldungen bekomme ich überhaupt keine, wenn ich inkscape aus der Konsole aufrufe.

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
chaoskopf
Titel:   BeitragVerfasst am: 13.06.2006, 19:46 Uhr



Anmeldung: 13. Jul 2005
Beiträge: 39

Also bei mir hat geholfen:

Code:
apt-get install libgc1c2/testing


nun läufts wieder und ich fühl mich wohl damit!

Geholfen hat mir dabei die Inkscape Seite, da steht der Lösungsweg! Eben ein Problem mit der libgc!

Dann mal wieder viel Spaß mit Inkscape.

Gruß chaoskopf
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
phen
Titel:   BeitragVerfasst am: 13.06.2006, 21:39 Uhr



Anmeldung: 10. Nov 2004
Beiträge: 519
Wohnort: Berlin
danke für den tip:), inkscape startet!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
spacepenguin
Titel:   BeitragVerfasst am: 14.06.2006, 00:47 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Supa, chaoskopf, vielen Dank Smilie

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.