18.09.2014, 09:30 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
m*sh
Titel: google Earth laeuft nicht  BeitragVerfasst am: 13.06.2006, 19:55 Uhr



Anmeldung: 05. Mai 2005
Beiträge: 161
Wohnort: bei Freiburg i. Br.
Hi,
heute erschien ja erfreulicherweise Google-Earth fuer Linux.

Mit Kanotix 2005-04 und 2005-03 bekomme ich googleEarth allerdings nicht zum Laufen.
Unter Kanotix 2005-03 erhalte ich die Meldung: Speicherzugriffsfehler
und das Programm bricht ab.
Unter Kanotix 2005-04 erhalte ich einen Hinweis, dass ich die Systemsteuerung bemuehen soll und dort eine Einstellung vornehmen soll. Diese Hinweise beziehen sich aber offenbar auf Windows und nicht auf Linux. Traurig

Hat jemand eine Idee dazu?
TIA
-m*sh-

_________________
-m*sh-
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: google Earth laeuft nicht  BeitragVerfasst am: 13.06.2006, 22:03 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
m*sh, du hast aber die beta 4 geladen? muss eine .bin sein.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
cs
Titel: 3-D-Unterstützung eingeschaltet?  BeitragVerfasst am: 14.06.2006, 05:51 Uhr



Anmeldung: 22. Mai 2004
Beiträge: 77

Hast du die 3D-Unterstützung der Grafikkarte installiert?

War bei mir das Problem. Ich habe eine Nvidia-Karte. Nach install-nvidia-debian.sh (ohne X) gings.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
m*sh
Titel: Re: google Earth laeuft nicht  BeitragVerfasst am: 14.06.2006, 07:22 Uhr



Anmeldung: 05. Mai 2005
Beiträge: 161
Wohnort: bei Freiburg i. Br.
devil28 hat folgendes geschrieben::
m*sh, du hast aber die beta 4 geladen? muss eine .bin sein.

greetz
devil

Das habe ich.

_________________
-m*sh-
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
m*sh
Titel: Re: 3-D-Unterstützung eingeschaltet?  BeitragVerfasst am: 14.06.2006, 07:24 Uhr



Anmeldung: 05. Mai 2005
Beiträge: 161
Wohnort: bei Freiburg i. Br.
cs hat folgendes geschrieben::
Hast du die 3D-Unterstützung der Grafikkarte installiert?

War bei mir das Problem. Ich habe eine Nvidia-Karte. Nach install-nvidia-debian.sh (ohne X) gings.

Hab' ne ATI Radeon 9200 wie kann ich da die 3D-Unterstuetzung installieren?

_________________
-m*sh-
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
chaoskopf
Titel:   BeitragVerfasst am: 14.06.2006, 08:14 Uhr



Anmeldung: 13. Jul 2005
Beiträge: 39

Bei mir meldet es auch
Code:
Speicherzugriffsfehler
!

Die 3D-Unterstützung läuft
Code:
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9000 DDR Generic
OpenGL version string: 1.3.1060 (X4.3.0-8.24.8)


könnte es evtl. am Kernel liegen? Hab den 2.6.15er drauf!

Installiert hat er es, zeigt auch das google-earth logo an, dann hörts aber schon auf mit nem Speicherzugriffsfehler.

chaoskopf
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
devil
Titel:   BeitragVerfasst am: 14.06.2006, 08:23 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
chaoskopf,
kannst mal grafik auf 16 bit setzen, 24 bit geht ned.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel:   BeitragVerfasst am: 14.06.2006, 08:36 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
m*sh,
du gibst knxcc auf konsole ein (der einfachste weg) und dann anzeige, ATI .....

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
chaoskopf
Titel:   BeitragVerfasst am: 14.06.2006, 11:32 Uhr



Anmeldung: 13. Jul 2005
Beiträge: 39

16Bit würde ja dann bedeuten, googleearth läuft nicht mit dem fglrx treiber von ati!

Also muss der Opensource Treiber dafür herhalten! mal schauen!

gruss chaoskopf

EDIT:
ja, also ich hab nun den OS-Ati treiber rein gepackt und googleearth läuft auch wunderbar, nur leider ist so die §D-Unterstützung der Graka hinüber! Alles über Mesa! Wie bieg ich das wieder korrekt hin?
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.