20.09.2018, 11:28 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
suchfix
Titel: ppp Device startet nicht automatisch beim booten  BeitragVerfasst am: 11.07.2006, 08:47 Uhr



Anmeldung: 05. Apr 2006
Beiträge: 7

Hallo !
Nach gestriegem dist-upgrade, hab ich das Problem, dass nach einem reebot bzw boot, meine ppp0 nicht automatisch startet.
Kann mir wer sagen wie ich das wieder in den Autostart bekomm ? (fragt mich ja immer ob dsl beim booten starten soll...macht er aber nicht)
n00b braucht Hilfe.
thx

_________________
Tatsachen muß man kennen, bevor man sie verdrehen kann. Mark Twain
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
bluelupo
Titel: ppp Device startet nicht automatisch beim booten  BeitragVerfasst am: 11.07.2006, 12:14 Uhr



Anmeldung: 17. Sep 2004
Beiträge: 1600
Wohnort: Nahe der bayerischen Voralpen
Hi suchfix,
wird der ppp über Runlevelverzeichnisse (/etc/rc[0-6].d)überhaupt noch gestartet bzw. gestoppt? Wenn nein wieder einrichten mit...

Code:

unfreeze-rc.d
update-rc.d <ppp_irgendwas> defaults
freeze-rc.d

_________________
Ciao bluelupo
SIDux Kernel 2.6.19.1-slh-up-1, tagesaktuell
AMD Athlon XP 2600+ | Memory 2048 MByte
GLX Renderer GeForce 7600 GT/AGP | GLX Version 2.1.0 NVIDIA 97.42
DSL6000 De-FLAT FRITZ!Box Fon WLAN 7050
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
suchfix
Titel: ppp Device startet nicht automatisch beim booten  BeitragVerfasst am: 13.07.2006, 11:04 Uhr



Anmeldung: 05. Apr 2006
Beiträge: 7

Thx bluelupo für die schnelle Antwort.
Werd das ganze mal versuchen...mal sehen was ich dann wieder "angerichtet" hab Winken

_________________
Tatsachen muß man kennen, bevor man sie verdrehen kann. Mark Twain
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
bluelupo
Titel: ppp Device startet nicht automatisch beim booten  BeitragVerfasst am: 13.07.2006, 11:53 Uhr



Anmeldung: 17. Sep 2004
Beiträge: 1600
Wohnort: Nahe der bayerischen Voralpen
Hi suchfix,
so viel ich mich recht erinnere wurde ppp irgendwann mal diese Woche beim dist-upgrade entfernt. Kanns aber nicht mehr sicher sagen Traurig

_________________
Ciao bluelupo
SIDux Kernel 2.6.19.1-slh-up-1, tagesaktuell
AMD Athlon XP 2600+ | Memory 2048 MByte
GLX Renderer GeForce 7600 GT/AGP | GLX Version 2.1.0 NVIDIA 97.42
DSL6000 De-FLAT FRITZ!Box Fon WLAN 7050
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
spacepenguin
Titel: ppp Device startet nicht automatisch beim booten  BeitragVerfasst am: 16.07.2006, 12:27 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 597
Wohnort: Schleswig-Holstein
Also da isser wohl schon noch bei mir, sonst würde DSL ja gar nicht gehen oder? Aber auch ich muß ihm jetzt nach dem booten immer ein /usr/bin/pon dsl-provider geben.

Wasist das "_irgendwas" in ppp_irgendwas, bluelupo?

_________________
Linux-Userin #213445
LastFM-Musikstatistik für Kanoten
Kanotix, siduction, Kubuntu, antiX
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.