24.04.2014, 03:38 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
tungdil
15 Titel: [gelöst] USB-Wechseldatenträger laufen nicht mehr  BeitragVerfasst am: 18.07.2006, 10:47 Uhr



Anmeldung: 12. Okt 2005
Beiträge: 8

Hallo,

ich habe auf meinem Rechner ein Easter RC2, was ich regelmäßig upgedatet habe.

Seit ein paar Tagen habe ich Probleme mit meinem USB-Stick, ich weiß aber nicht, ob es am Kernelupdate auf 2.6.17.5 liegt oder an dem dist-upgrade, was ich am gleichen Tag gemacht habe.
In der Hoffnung, dass sich das Problem von alleine löst, habe ich gestern den Kernel auf 2.6.17.6 aktualisiert und wieder ein dist-upgrade gemacht. Beides hat aber nicht wirklich geholfen.

Jetzt aber zu den genauen Problemen:
Wenn ich den USB-Stick automatisch mounten lasse, kann ich scheinbar problemlos schreiben, ich kann ihn aber nicht aushängen: "umount: fstab enthält /media/sdb1 nicht (Nur root kann es aushängen)".
Ein manueller unmount Versuch als root ergibt "umount: /media/sdb1: Das Gerät wird momentan noch benutzt".

Mounte ich den Stick manuell als root, kann ich als User nicht drauf schreiben, aber problemlos als root wieder unmounten.


Ich hoffe, dass mir jemand helfen kann.
Bis denne

Tungdil


Zuletzt bearbeitet von tungdil am 19.07.2006, 17:44 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tungdil
Titel:   BeitragVerfasst am: 19.07.2006, 12:02 Uhr



Anmeldung: 12. Okt 2005
Beiträge: 8

Hallo nochmal!

Hat niemand eine Idee, wodran es liegen könnte oder fehlen euch noch Informationen?

Ich hoffe, dass mir jemand helfen kann.
Bis denne

Tungdil


PS: Sorry für den Doppelpost.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 19.07.2006, 12:08 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

In der fstab darf für usb sticks KEIN Eintrag sein.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tungdil
Titel:   BeitragVerfasst am: 19.07.2006, 13:03 Uhr



Anmeldung: 12. Okt 2005
Beiträge: 8

Danke für die schnelle Antwort, aber in der fstab ist kein Eintrag für den Stick drin.

Oder meinst du das:
Code:
usbfs  /proc/bus/usb  usbfs  devmode=0666  0  0


Bis denne

Tungdil
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tungdil
Titel:   BeitragVerfasst am: 19.07.2006, 17:44 Uhr



Anmeldung: 12. Okt 2005
Beiträge: 8

So, jetzt geht's Sehr glücklich

Ich hatte fälschlicherweise einen Eintrag für den USB-Stick in der mtab, den ich jetzt entfernt habe.
Außerdem habe ich den Stick einmal auf einem anderen Rechner formartiert.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.