12.12.2018, 20:46 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
tyche
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 06.08.2006, 13:42 Uhr



Anmeldung: 11. Apr 2005
Beiträge: 104
Wohnort: Köln / Bornheim
Hallo,

hab durch ein Dist-upgrade auch CPUS 1.2.2-1 bekommen. Jetzt druckt mein Drucker nicht mehr. Unter localhost:631 bekomme ich die Meldung:_ Printer not connected; will retry in 30 sec. Unter den USB-Komponenten ist der Drucker zu sehen. Ich weiß nicht, ob ich den Lösungsansätzen hier im Forum folgen soll (KDEprint.., CUPS downgrade usw. oder ob bei mir ein Rechteproblem vorliegt.

Auszug aus dem Error-Log:

[06/Aug/2006:13:48:32 +0200] Creating missing directory "/var/run/cups/certs"
I [06/Aug/2006:13:56:01 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
N [06/Aug/2006:13:56:01 +0200] Group and SystemGroup cannot use the same groups!
I [06/Aug/2006:13:56:01 +0200] Resetting Group to "root"...
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/var/cache/cups"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/var/run/cups"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/etc/cups"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/etc/cups/ppd"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/etc/cups/ssl"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/etc/cups/classes.conf"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/etc/cups/printers.conf"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/var/spool/cups"
W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/var/spool/cups/tmp"
I [06/Aug/2006:13:56:01 +0200] Cleaning out old temporary files in "/var/spool/cups/tmp"...
I [06/Aug/2006:13:56:01 +0200] Configured for up to 100 clients.
I [06/Aug/2006:13:56:01 +0200] Allowing up to 100 client connections per host.
I [06/Aug/2006:13:56:01 +0200] Using policy "default" as the default!
I [06/Aug/2006:13:56:01 +0200] Partial reload complete.
E [06/Aug/2006:13:56:01 +0200] Unable to find IP address for server name "Kluetsch_print"!
I [06/Aug/2006:13:56:01 +0200] Listening to 127.0.0.1:631 on fd 2...
I [06/Aug/2006:13:56:01 +0200] Listening to /var/run/cups/cups.sock on fd 3...
I [06/Aug/2006:13:56:56 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6408)
I [06/Aug/2006:13:57:03 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6430)
I [06/Aug/2006:13:57:04 +0200] CUPS-Get-Default client-error-not-found: No default printer
I [06/Aug/2006:13:57:04 +0200] CUPS-Get-Printers client-error-not-found: No destinations added.
I [06/Aug/2006:13:57:13 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6461)
I [06/Aug/2006:13:57:14 +0200] CUPS-Get-Printers client-error-not-found: No destinations added.
I [06/Aug/2006:13:57:14 +0200] Started "/usr/lib/cups/daemon/cups-deviced" (pid=6465)
I [06/Aug/2006:13:57:22 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6507)
I [06/Aug/2006:13:57:22 +0200] Started "/usr/lib/cups/daemon/cups-driverd" (pid=6508)
I [06/Aug/2006:13:57:43 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6572)
E [06/Aug/2006:13:57:43 +0200] CUPS-Add-Modify-Printer: Unauthorized
I [06/Aug/2006:13:57:52 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6600)
E [06/Aug/2006:13:57:52 +0200] CUPS-Add-Modify-Printer: Unauthorized
I [06/Aug/2006:13:57:53 +0200] Setting EPSON_Stylus_COLOR_880_USB_1 device-uri to "usb://EPSON/Stylus%20COLOR%20880" (was "file:/dev/null".)
I [06/Aug/2006:13:57:53 +0200] Setting EPSON_Stylus_COLOR_880_USB_1 printer-is-accepting-jobs to 1 (was 0.)
I [06/Aug/2006:13:57:53 +0200] Setting EPSON_Stylus_COLOR_880_USB_1 printer-state to 3 (was 5.)
I [06/Aug/2006:13:57:53 +0200] Saving printers.conf...
I [06/Aug/2006:13:57:53 +0200] New printer "EPSON_Stylus_COLOR_880_USB_1" added by "root".
I [06/Aug/2006:13:57:59 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6623)
I [06/Aug/2006:13:57:59 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6627)
I [06/Aug/2006:13:57:59 +0200] CUPS-Get-Default client-error-not-found: No default printer
E [06/Aug/2006:13:57:59 +0200] PID 6623 (/usr/lib/cups/cgi-bin/admin.cgi) crashed on signal 9!
I [06/Aug/2006:13:57:59 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
I [06/Aug/2006:13:58:05 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6643)
I [06/Aug/2006:13:58:05 +0200] Adding start banner page "none" to job 1.
I [06/Aug/2006:13:58:05 +0200] Adding end banner page "none" to job 1.
I [06/Aug/2006:13:58:05 +0200] Job 1 queued on "EPSON_Stylus_COLOR_880_USB_1" by "root".
I [06/Aug/2006:13:58:05 +0200] Started filter /usr/lib/cups/filter/pstops (PID 6644) for job 1.
I [06/Aug/2006:13:58:05 +0200] Started filter /usr/lib/cups/filter/pstoraster (PID 6645) for job 1.
I [06/Aug/2006:13:58:05 +0200] Started filter /usr/lib/cups/filter/rastertogutenprint.5.0 (PID 6646) for job 1.
I [06/Aug/2006:13:58:05 +0200] Started backend /usr/lib/cups/backend/usb (PID 6647) for job 1.
W [06/Aug/2006:13:58:06 +0200] [Job 1] This document does not conform to the Adobe Document Structuring Conventions and may not print correctly!
I [06/Aug/2006:13:58:08 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6657)
I [06/Aug/2006:13:58:08 +0200] CUPS-Get-Default client-error-not-found: No default printer
E [06/Aug/2006:13:58:11 +0200] [Job 1] /undefined in #CUPS-COMMAND
E [06/Aug/2006:13:58:11 +0200] PID 6645 (/usr/lib/cups/filter/pstoraster) stopped with status 1!
I [06/Aug/2006:13:58:11 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
I [06/Aug/2006:13:58:20 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6694)
I [06/Aug/2006:13:58:20 +0200] CUPS-Get-Default client-error-not-found: No default printer
I [06/Aug/2006:13:58:34 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6739)
I [06/Aug/2006:13:58:35 +0200] CUPS-Get-Default client-error-not-found: No default printer
I [06/Aug/2006:13:58:49 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6782)
I [06/Aug/2006:13:58:50 +0200] CUPS-Get-Default client-error-not-found: No default printer
I [06/Aug/2006:13:59:05 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=6831)
I [06/Aug/2006:13:59:05 +0200] CUPS-Get-Default client-error-not-found: No default printer
I [06/Aug/2006:13:59:09 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=6844)
I [06/Aug/2006:13:59:10 +0200] Started "/usr/lib/cups/daemon/cups-deviced" (pid=6848)

sorry für den ganzen Text....

Irgend jemand eine Idee? Hab auch schon deinstalliert und wieder installiert.. kein Erfolg


thx

tyche

_________________
_________________________________________________
Kanotix Cebit Kernel: 2.6.18-1 slh-up 2 auf'nem PIII 800 Mhz mit 640 Mbyte RAM, KDE 3.5.5 und Xorg 7.1.1 Twin View
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
christophka
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 06.08.2006, 14:54 Uhr



Anmeldung: 23. Okt 2005
Beiträge: 50
Wohnort: Biel
Hallo tyche

Ich habe auch einige Stunden mit der Suche nach meinem USB-Printer verbracht. Schliesslich habe ich meinen Drucker wiedergefunden bei Kantoix-Druckereinrichten => Einrichten-KDE-Kontrollmodull. Beim Reiter Ansicht hatte ich den Druckerfilter irrtümlich eingeschaltet und der EPSON_Drucker war nicht mehr sichtbar. Deine Error-Meldungen kommen mir bekannt vor. Downgraden würde ich nicht mehr. CUPS 1-2-2.1 sollte funktionieren. Der Drucker kann im localhost:631 gelöscht werden und bei der Druckereinrichtung unter Kanotix wieder verbunden werden.

Gruss
Christoph
 
 Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger  
Antworten mit Zitat Nach oben
tyche
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 06.08.2006, 17:38 Uhr



Anmeldung: 11. Apr 2005
Beiträge: 104
Wohnort: Köln / Bornheim
Hallo Christoph,

hab Deinen Tipp befolgt, in der Druckvorschau kommt auch das Bild, aber die Meldung im CUPS ist die selbe und der Drucker druckt auch nicht..

Sonst noch 'ne Idee?

thx

tyche

_________________
_________________________________________________
Kanotix Cebit Kernel: 2.6.18-1 slh-up 2 auf'nem PIII 800 Mhz mit 640 Mbyte RAM, KDE 3.5.5 und Xorg 7.1.1 Twin View
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
christophka
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 07.08.2006, 15:49 Uhr



Anmeldung: 23. Okt 2005
Beiträge: 50
Wohnort: Biel
Hallo tyche

Meine Ideen sind hier leider nicht gefragt. Der Druckbefehl ab localhost:631 findet den Drucker nicht. Ist EIN Test-Druck ab KDE-Druckereinrichtung möglich? Ich hatte CUPS 1-2-2.1 deinstalliert und dann wieder installiert. => Konqueror futsch, danach "Kanotix-Update" auf Kanotix-Easter 2006 und neue Packages geholt im Adept-Package-Manager. Irgend einmal druckte CUPS 1-2-2.1 wieder.

Hoffentlich ist bei dir die Fehlerbehung nicht so umständlich.

Gruss Christoph
 
 Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger  
Antworten mit Zitat Nach oben
tyche
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 07.08.2006, 16:01 Uhr



Anmeldung: 11. Apr 2005
Beiträge: 104
Wohnort: Köln / Bornheim
Hi christoph,

ich hab mir den Drucker an den Printerport von einer NAS-Box gehangen und siehe da, er druckt wieder. Das eigentliche Problem ist zwar nicht gelöst, ich hoffe aber, das mit einem neuen Kano 2006/1 Release die Sache gegessen ist....

cu

tyche

_________________
_________________________________________________
Kanotix Cebit Kernel: 2.6.18-1 slh-up 2 auf'nem PIII 800 Mhz mit 640 Mbyte RAM, KDE 3.5.5 und Xorg 7.1.1 Twin View
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
devil
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 07.08.2006, 16:24 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
tyche, hängt dein usb-drucker an einem usb-hub? wenn ja, steck ihn mal direkt an usb. hat bei anderen geholfen.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tyche
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 07.08.2006, 16:45 Uhr



Anmeldung: 11. Apr 2005
Beiträge: 104
Wohnort: Köln / Bornheim
Hallo devil,

Der Drucker war direkt an USB angeschlossen und im entsprechenden Menü auch sichtbar. Nur CUPS konnte nicht mit ihm. Jetzt hängt er an der NAS-BOX FNS-1000, die hat einen Druckserver für die USB Schnittstelle und da klappt es auf einmal wunderbar.

thx

tyche

_________________
_________________________________________________
Kanotix Cebit Kernel: 2.6.18-1 slh-up 2 auf'nem PIII 800 Mhz mit 640 Mbyte RAM, KDE 3.5.5 und Xorg 7.1.1 Twin View
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
devil
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 07.08.2006, 17:41 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
tyche,
achso, die fehlermeldung hörte sich so an, als würde cupsys nicht laufen.
wenn der NAS nen druckerserver hat, dann ist klar, das es gehen kann.
du kannst mal: /etc/init.d/ cupsys start machen. wenn er dann sagt cupsys starting, oder so, dann lief der vorher nicht.

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
schnorrer
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 08.08.2006, 05:27 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1720

Kurze Frage, Hast du cups-Änderungen als User oder als Root gemacht?
Als User würde dies rauskommen:


[06/Aug/2006:13:48:32 +0200] Creating missing directory "/var/run/cups/certs"
I [06/Aug/2006:13:56:01 +0200] Loaded configuration file "/etc/cups/cupsd.conf"
N [06/Aug/2006:13:56:01 +0200] Group and SystemGroup cannot use the same groups!

I [06/Aug/2006:13:56:01 +0200] Resetting Group to "root"...
# hier erst wird cups als lpadmin oder root benutzt

W [06/Aug/2006:13:56:01 +0200] Repairing ownership of "/var/cache/cups"
# hier wird das gefixed.

die anderen Sachen sagen nur das es für den Ducker -Treiber kein entsprechendes gibt, und somit nach /dev/null gehen.

Warteschlange für den Epson existiert nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tyche
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 08.08.2006, 08:13 Uhr



Anmeldung: 11. Apr 2005
Beiträge: 104
Wohnort: Köln / Bornheim
das komische war, das die Druckerschlange anfangs da war, zumindest die Statusmeldung von CUPS unter localhost:631 besagte, das der Drucker ready war. Mit einem Ausdruck kam dann zuerst sowas wie printing, nach einer Zeit dann die besagte Fehlermeldung Printer not connected; will retry in 30 sec.
Die Änderungen im CUPS habe ich direkt unterlocalhost:631 als root gemacht, bin mir aber nicht mehr ganz sicher. Zumindest hat CUPS nach Username und Passwort gefragt und ich habe entsprechend root und Passwort einggeben.

Vielleicht ist auch mein System etwas 'verkonfiguriert', ich warte auf die 2006/01 und werde es dann neu aufsetzen.

thx

tyche

_________________
_________________________________________________
Kanotix Cebit Kernel: 2.6.18-1 slh-up 2 auf'nem PIII 800 Mhz mit 640 Mbyte RAM, KDE 3.5.5 und Xorg 7.1.1 Twin View
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
schnorrer
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 08.08.2006, 13:23 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1720

Tyche melde dich als root an, entferne unter cups den Dreucker, ebenso mit kprinter. Entferne in /var/cache/cups job.cache und remote.cache ebenso alle Dateien in /var/log/cups

Bitte nicht die Ordner selbst löschen.

Bitte einen Reboot mit eingeschaltetem Drucker. log disch als root ein und nun solltest du eigentlich den Epson mit cups ganz normal einrichten können. Als Benutzer kommen nur noch root und dein User in Frage.

Ein Usb-Druckker muß ja wie immer beim Boot schon online sein bevor cups darauf zugreifen darf.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
John
Titel: RE: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30  BeitragVerfasst am: 08.08.2006, 16:22 Uhr



Anmeldung: 10. Dez 2004
Beiträge: 489
Wohnort: Stuttgart / Kulmbach
ich denke es würde anstatt zu booten auch drucker einschalten und ein /etc/init.d/cupsys restart reichen
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
knolle
Titel: Mit CUPS 1.2.2-1 Printer not connected; will retry in 30 sec  BeitragVerfasst am: 09.08.2006, 13:21 Uhr



Anmeldung: 08. Jan 2005
Beiträge: 36

Vielen Dank schnorrer
Der Tip war gut hatte gleichen Fehler jetzt druckt er wieder
Gruss knolle
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.