24.10.2014, 13:58 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
N'nitis
Titel: Wifi configuration glitch  BeitragVerfasst am: 04.10.2006, 08:17 Uhr



Anmeldung: 11. Dez 2005
Beiträge: 9

Sometime in the last two days, after a du, neither of the wifi cards I use -- one with a Ralink chip and one with atheros chip -- would connect during bootup any longer. Neither can be configured using netcardconfig. I use WEP encryption. If I use ifconfig to bring up the card, and then use iwconfig to configure the card with the WEP key, I can use netcardconfig to complete the configuration and connect.

I have the 2.6.18-slh-up-2 kernel installed, but I've had exactly the same problem using 2.6.17.13-kanotix-2. Any ideas what's causing this?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.