26.07.2014, 11:18 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
wodga
11 Titel: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 09:27 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

Nachdem ich die Probleme mit den Schriften behoben, die Probleme mit der fehlenden Zusammenarbeit von kde mit der Passwortverwaltung behoben habe, habe ich jetzt noch das Problem das alle Programme sich nur ruckelnd scrollen lassen. Ein Problem mit dem x-server?

Bis zu 2005-04 lief kanotix bei mir immer flüssig. Ich denke bis zu einem fertigen 2006-01 ist noch jede Menge zu tun!

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hathe
Titel: RE: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 09:39 Uhr



Anmeldung: 27. Nov 2006
Beiträge: 9

Grafikkartentreiber richtig installiert?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wodga
Titel: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 12:46 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

Ich glaube kaum, dass kanotix seit 2003 meine Grafikkarte erkennt und automatisch konfiguriert und mit der neuen Version nicht mehr!

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rh
Titel: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 13:08 Uhr



Anmeldung: 02. Sep 2004
Beiträge: 145

Also den Frust kann man ja durchaus verstehen, aber wenn hier nicht hunderte Gleichgesinnte über ein ähnliches Phänomen berichten, is vielleicht doch was nich ganz koscher in der Installation ...

- Bringt die Verwendung der Live-CDs das gleiche Ergebniss ?
- Update oder Neu-Installation auf HDD?
- NVidia - oder ATI-Treiber ?
- Konfiguration von X bei Live-CD und HD-Install mal verglichen ?
- CPU Auslastung über Prozessmanager mal kontrolliert, welches Program evtl. zu hohe CPU-Last verursacht ?

_________________
Beste Grüße, rh
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hathe
Titel: RE: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 13:44 Uhr



Anmeldung: 27. Nov 2006
Beiträge: 9

Wenn du willst das dir geholfen wird musst du uns schon paar infos geben...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
captagon
Titel: Re: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 14:26 Uhr



Anmeldung: 06. Feb 2005
Beiträge: 1194
Wohnort: Mecklenburg
wodga hat folgendes geschrieben::
Nachdem ich die Probleme mit den Schriften behoben, die Probleme mit der fehlenden Zusammenarbeit von kde mit der Passwortverwaltung behoben habe, habe ich jetzt noch das Problem das alle Programme sich nur ruckelnd scrollen lassen. Ein Problem mit dem x-server?

Bis zu 2005-04 lief kanotix bei mir immer flüssig. Ich denke bis zu einem fertigen 2006-01 ist noch jede Menge zu tun!


Bist Du sicher, dass deine Installation in Ordnuing ist? Welche Hardware (Grafikkarte, Prozessor, RAM,...) nutzt Du?

MfG T.

_________________
Notebook: Kanotix2006-1-rc1, Kernel 2.6.17.13-kanotix-2, ECS A531,Transmeta-Crusoe 1GHz,256MB, IceWM,
PC: Kanotix2006-1-rc1, Kernel 2.6.17.13-kanotix-2, VIA-Ezra 933MHz, 256MB, XFCE4
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Raider700
Titel: Re: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 15:04 Uhr



Anmeldung: 28. Jan 2005
Beiträge: 323
Wohnort: Austria
Ich hab eine Nvidia GF-6600 und solange ich da keine Treiber installiere ruckelt ein einfaches Scrollen im Konqueror. Sobald aber die Treiber installiert sind geht aber die Post ab. Die ist aber kein Linux Problem, denn es liegt an der Karte, da auch unter Windows die gleiche Verzögerung existiert wie man dem Handbuch entnehmen kann (Da steht eine Warnung auf der ersten Seite und es lag ein Extrazettel deswegen dabei!).

Vieleicht verhält es sich bei dir auch so ...
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger ICQ-Nummer 
Antworten mit Zitat Nach oben
hubi
Titel: Re: Jede Menge Probleme mit rc4!  BeitragVerfasst am: 27.11.2006, 15:40 Uhr



Anmeldung: 22. Jan 2006
Beiträge: 1296
Wohnort: Budapest
i855: ohne RenderAccel ruckelt's.

my 2cents for the crystal ball
hubi

_________________
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ktaste
Titel:   BeitragVerfasst am: 27.11.2006, 16:56 Uhr



Anmeldung: 04. Nov 2006
Beiträge: 18
Wohnort: Wien
Bei mir ist auch die NVIDIA GF-6600 onbord und habe die Treiber installiert.
update-scripts-kanotix.sh
dann in init 3
install-nvidia-debian.sh -c

Bei mir ruckelt nix.

_________________
Kanotix 2006-01 RC4 | Kernel 2.6.18.1-Kanotix-1 i686
Nvidia GeForce 6600 | KDE 3.5.5 | X.Org 7.1.1
Intel P4 (HT) clocked at 3391.739 Mhz
HDD ATA 200GB
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wodga
Titel:   BeitragVerfasst am: 27.11.2006, 19:48 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

Host/Kernel/OS "5bft" running Linux 2.6.18-kanotix-1 i686 [ KANOTIX 2006-01 ]
CPU Info Mobile Intel Pentium 4 - M 512 KB cache flags( - ) clocked at [ 2200.000 MHz ]
Videocard S3 VT8375 [ProSavage8 KM266/KL266] X.Org 7.1.1 [ 1024x768 @76hz ]

Updateinstallation

livecd grafik ruckelt ebenfalls

Gestartet sind keine zusätzlichen Programme beim Testen von firefox bzw. konqueror

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hathe
Titel:   BeitragVerfasst am: 27.11.2006, 20:08 Uhr



Anmeldung: 27. Nov 2006
Beiträge: 9

welchen treiber wird für deine karte in der xorg.conf geladen?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wodga
Titel: xorg.conf  BeitragVerfasst am: 27.11.2006, 20:48 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

nach welchem Begriff muss ich in der xorg.conf suchen?

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Raider700
Titel: RE: xorg.conf  BeitragVerfasst am: 27.11.2006, 21:30 Uhr



Anmeldung: 28. Jan 2005
Beiträge: 323
Wohnort: Austria
Führ einfach folgendes aus:

infobash -v3

Da gibts dann einen Punkt für Videocard.
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger ICQ-Nummer 
Antworten mit Zitat Nach oben
wodga
Titel: infobash -v3  BeitragVerfasst am: 27.11.2006, 21:48 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

Zeigte ich bereits:

Videocard S3 VT8375 [ProSavage8 KM266/KL266] [ ]

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Crest
Titel: RE: infobash -v3  BeitragVerfasst am: 27.11.2006, 22:17 Uhr



Anmeldung: 03. Okt 2006
Beiträge: 415
Wohnort: Berlin
Savage? Da gab es doch gerade erst einen anderen Thread, schau mal da:

http://kanotix.com/PNphpBB2-viewtopic-t-21355.html
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
wodga
Titel: RE: infobash -v3  BeitragVerfasst am: 27.11.2006, 23:24 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 168

Danke Crest, hat das Problem gelöst!

_________________
dabei seit x-mas-release 2003 - jetzt 2011-05
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Raider700
Titel: Re: infobash -v3  BeitragVerfasst am: 28.11.2006, 08:43 Uhr



Anmeldung: 28. Jan 2005
Beiträge: 323
Wohnort: Austria
wodga hat folgendes geschrieben::
Zeigte ich bereits:

Videocard S3 VT8375 [ProSavage8 KM266/KL266] [ ]


Sorry habs übersehen.
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger ICQ-Nummer 
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.