18.09.2014, 11:01 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
dptxp
Titel: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 13:49 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

atheros wifi (ACER 5101 laptop). I had made it work with Live Cd.
I could not after installation. Using WEP 13 characters.

Works in Ubuntu, sidux and xp. But in Kanotix, NO.
Card shows up in control center. Configuration seems OK.
But no connection.

Please help. Using RC7
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 14:27 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

Use WPA. I hope you used network-manager not netcardconfig. network-manager is not stable with WEP, it is fully unsecure so go for WPA.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 15:01 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Actually I did not see any WPA setup in Windows XP, so I had opted for WEP.
Shall try to go for WPA (is it supported in XP?)

BTW I could make this work with Live CD. Why not after installation ?

Incidentally, my WEP key changes (2 characters get added[S: prefixed to ascii). And after I once opted to save the KEY in configurations, the KWallet is disabled, cannot switch.


Zuletzt bearbeitet von dptxp am 28.02.2008, 19:38 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
merlin
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 15:54 Uhr



Anmeldung: 28. Feb 2005
Beiträge: 1112
Wohnort: Camelot
an updatet XP should work with WPA
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 16:15 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

still no success in sidux. Buffalo whrg-125 has 2 options for WAP-PSK, TKIP and AES.
None works, no option to select in sidux.

My ubuntu also does not boot (gets stuck) after kanotix installation. Windows XP does.

_________________
http://linux.ixcodes.com
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 28.02.2008, 20:10 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

Win XP SP2+ can easyly use WPA-PSK with TKIP or AES, your ubuntu has wrong settings in /etc/network/interfaces.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 29.02.2008, 07:27 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Thanks Kano. For WPA what option do I choose - TKIP or AES in Router configuration ? How do I set AES encryption in Kanotix, I do not see where I can do it (maybe I missed) ?

And how can I make Ubuntu boot again without re-install ? I have a lot of programs installed there.

I am trying on my own meanwhile.

_________________
http://linux.ixcodes.com
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 29.02.2008, 08:56 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Finally after 'n' attempts wifi is working with WEP. I have removed the network-manager. Worked after configuring in KDE control module for the 'nth time.

I have run fix-fonts but I still have to get the fonts right.

Thanks everyone.

I think I have German 'spell-check' enabled. Have to correct this too.

_________________
http://linux.ixcodes.com
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 29.02.2008, 15:20 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

WEP is a really bad choice. A clever guy can get your key in less than 5 min. Maybe you miss msttcorefonts... and you should install 3d drivers if needed.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 29.02.2008, 18:52 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Thanks Kano, I just wanted to somehow run wifi in Kanotix first. I do not have computer experts in my neighbourhood, and my router has small range.

But I shall try WPA tomorrow, I do not know if I should keep TKIP or AES encryption. Did not see any options in kanotix.

I have installed the ATI drivers (I think fglrx). Anti-aliasing is enabled and so is sub-pixel rendering. Installed all fonts from Window$, using Verdana. But fonts still do not look too sharp, they are a bit shaded.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 29.02.2008, 19:17 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

Do you use right res? For tft you can use

su
update-scripts-kanotix.sh
chvt 1

login as root

install-fglrx-debian.sh -ab
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 01.03.2008, 16:22 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Thanks Kano. That was great. Fonts are crisp now.

Help center starts every time I log into kanotix. Even before I carried out above. Trying to find out how/where to disable it.

I changed 'language' wherever I could. The spell-check is surely not for English. How/where do I correct this ?

Now with wi-fi ok (yet to go for WPA) and fonts crisp, I guess I can go on with Kanotix.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
dptxp
Titel: RE: wifi does not work after installation  BeitragVerfasst am: 09.03.2008, 10:54 Uhr



Anmeldung: 07. Dez 2007
Beiträge: 32

Finally I got WPA-PSK mode. But the encryption is TKIP at present, not AES. Should be much more secure than WEP anyway.
Works with XP too.

_________________
http://linux.ixcodes.com
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.