17.09.2014, 07:00 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
rudiau
Titel: Two boot problems  BeitragVerfasst am: 02.03.2008, 03:30 Uhr



Anmeldung: 02. Mar 2008
Beiträge: 3

Hello all,
Treat me gently, I am totally new to this.
Trying to get Kanotix Thorhammer RC7 to boot correctly
I have two computers, Deskop and Laptop.
Installed and partitioned Desktop using live CD with absolutley no problems at all. It is an ASUS AMD 2GHz with 256mb RAM.

The laptop a Dell 510m 1.7ghz, 1g RAM, Intel 855gm/855gme video.
On boot from both the Live CD and the HDD, I first get a small black applet just after "Loading Grub please wait...".
with the following meesage:
"err 8
ip 23dd: 1a.7"

I discovered if i hit the return key the fishbone dots colour out in 5 seconds and then get a second message on the same applet saying:
"err 8
ip e0d: 2d.7"

Hitting return again brings up the normal grub menu with the KANOPIX and XP choices.

This is where the second problem starts.
The boot process stops with "undefined video mode: 317" then asks to select a mode.
After selecting a mode "0" everything then boots fine and Kanopix opens up without a problem. Scanning for different modes in the boot process doesn't bring up any additional modes.

Remember these two problems happen on both CD Live boot and the HDD boot with the laptop, but no problems on the desktop.

Hope someone can help. It is a bit annoying but from what i seen and played with so far i love it.

Regards
Rudi
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Two boot problems  BeitragVerfasst am: 02.03.2008, 03:57 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16248

You can try vga=788 or vga=0 instead of vga=791 if your onboard nic has very low VRAM default settings. If possible raise it to 8 mb in bios.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rudiau
Titel: RE: Two boot problems  BeitragVerfasst am: 02.03.2008, 04:53 Uhr



Anmeldung: 02. Mar 2008
Beiträge: 3

Thank you, thats one annoyance gone.
I set vga=0 as thats what worked on the boot menu.
regards
rudi
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rudiau
Titel: Fixed  BeitragVerfasst am: 23.03.2008, 07:37 Uhr



Anmeldung: 02. Mar 2008
Beiträge: 3

Fixed the first problem with the following edit of the menu.lst

In the #Pretty colours section add ## to the
"gfxmenu (hd0,3) /boot/message"
to look like this
"##gfxmenu (hd0,3) /boot/message"

The problem is to do with Dells recovery partition.

Regards
Rudi
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.