01.08.2014, 05:43 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
thebluesman
15 Titel: [erledigt]wlan unter Hellfire will nicht  BeitragVerfasst am: 11.08.2011, 16:11 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
Hallo,

hab nun auch auf dem Notebook Hellfire installiert und bekomme aber das Wlan ums Verrecken nicht zum Laufen.
Bei Excalibur mit wicd wurde das Netz erkannt und ich konnte meine Daten eingeben.
Jetzt bei Hellfire geht nichts. Den KNetworkmanager hab ich wieder gegen wicd ausgetauscht, aber das brachte nichts.
Hardwaretechnisch dürfte alles iO sein, denn unter Win funktionierts.

Code:
Host/Kernel/OS  "claudisnotebook" running Linux 2.6.38-7-generic i686 [ Kanotix Hellfire 20110511-14:43 ]
CPU Info        (1) Intel Pentium Dual T3400 @ 1024 KB cache flags ( sse sse2 nx lm pni ) clocked at [ 1333.000 MHz ]
                (2) Intel Pentium Dual T3400 @ 1024 KB cache flags( sse sse2 nx lm pni ) clocked at [ 1333.000 MHz ]
Videocard       Intel Mobile 4 Series Chipset Integrated Graphics Controller  X.Org 1.7.7  [ 1366x768 ]
Network cards   Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller, at port: 3000
                Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
Processes 132 | Uptime 22min | Memory 223.2/2955.5MB | HDD ATA
ST9250320AS,Generic- Multi-Card Size 250GB (19%used) | Client Shell | Infobash v2.67.2


Welche Infos braucht ihr noch?

Vielen Dank schonmal.


Zuletzt bearbeitet von thebluesman am 21.10.2011, 12:12 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 11.08.2011, 16:36 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Kannst ja mal auf

!3.0

updaten und wennst scho dabei bist kannst mir im chat noch dmesg zeigen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 11.08.2011, 16:55 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
dmesg unter:

http://paste.debian.net/125906/

IRC kann wieder mal keine Verbindung aufbauen.

den 3.0 hab ich installiert.
Reboote jetzt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 16.08.2011, 20:29 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
Offensichtlich gehts nur bis zum 32er.
Auch 3.1 will nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 18.08.2011, 14:16 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
lspci -vnn unter dem funktionierenden 32er sagt:

02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) [168c:001c] (rev 01)
Subsystem: Hewlett-Packard Company Device [103c:137b]
Physical Slot: 1
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at d2600000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: ath5k

unter 3.1. sagt es dasselbe:

02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) [168c:001c] (rev 01)
Subsystem: Hewlett-Packard Company Device [103c:137b]
Physical Slot: 1
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at d2600000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: ath5k

die Ausgabe von dmesg unter dem 3.1er findet ihr unter:
http://paste.debian.net/126593/
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 18.08.2011, 21:44 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Also beim 3.0.3 changelog (installiert das script) war irgendwas zu finden mit atheros, keine ahnung obs dieses problem war oder ein anderes. Wenn sowas ist, muss man das eh auf

https://bugzilla.kernel.org/

reporten, ich kann sowas nicht korrigieren.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel: wlan unter Hellfire will nicht  BeitragVerfasst am: 19.08.2011, 09:12 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
ok, habs berichtet.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel:   BeitragVerfasst am: 20.10.2011, 22:48 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
Auf ein Neues...

Hab mich ja nun fast schon damit abgefunden, nur den 32er Kernel benutzen zu können, nachdem Nachfragen bei den Kernelentwicklern auch nichts brachten, aber da kam mir dann der Gedanke andere Distries mit nem Kernel >=2.6.32 live zu testen. Als da wären:

PCLinuxOS 2.6.38-8 XFCE Wlan ootb
Scientific Linux 2.6.32 Gnome ootb (ok, war zu erwarten)
Pardus 2.6.37 KDE SC 4.6.5 ootb
ArtistX (Ubuntu-derivat 11.04) 2.6.38-10generic ootb
64er Kubuntu 10.04 2.6.32-generic ootb (war auch zu erwarten)
ubuntu 11.04 unity 2.6.38-8 generic ootb
incognito (debian) 2.6.32-5-bigmem ootb
Knoppix 6.7 2.6.39-3 ootb
dreamstudio 3.0.0-9 (natty-ubuntu) ootb
Mandriva 2.6.38-7 ootb

Alle Versionen liefen mit Driver ath5k. Ergo nahm ich an, daß die Treiberentwickler nichts wesentliches verändert hatten und der Fehler auf meinem System liegen muß. Und zwar im /home Verzeichnis des Erstbenutzers. Dieses ist nun schon ziemlich lange im Gebrauch (Erstinstallation war 03/09 mit Thorhammer RC6c).
Bin nun mal auf die Idee gekommen, einen neuen Benutzer anzulegen mit sauberem /home und siehe da, nach dem Booten bin ich online per Wlan und Kernel 3.1.! Ganz automatisch. Es deutet nun alles darauf hin, daß irgendeine Datei im /home des Uraltusers verhindert, daß das Wlan-Gerät eingeschaltet wird oder so...


Frage

Irgendjemand eine Idee?
Danke schonmal.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 21.10.2011, 00:13 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Wenn du wirklich wicd nimmst und als treiber type NICHT wext auswählst wirds nie gehen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel:   BeitragVerfasst am: 21.10.2011, 12:06 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
in wicd nehm ich wext.
Es geht ja auchmit dem neuen Benutzer.
Mit ath5k meine ich die letzte Zeile von

lspci -vnn

02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) [168c:001c] (rev 01)
Subsystem: Hewlett-Packard Company Device [103c:137b]
Physical Slot: 1
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at d2600000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: ath5k
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel:   BeitragVerfasst am: 21.10.2011, 12:13 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 353
Wohnort: Leipzig
Ich ziehe die Frage zurück...

Jetzt geht es plötzlich auch unter dem Erstbenutzer.

warum auch immer...
war beim letzten DU was dabei?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 21.10.2011, 12:33 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Garantiert nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.