22.08.2014, 11:54 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Predpray
22 Titel: ACPI=off Problem  BeitragVerfasst am: 01.03.2012, 16:09 Uhr



Anmeldung: 30. Apr 2010
Beiträge: 13

Hallo,

nachdem ich das Fritz!WLAN Problem gelöst habe, nun das ACPI-Problem. Ich muss jedes Mal beim booten im Grub mittels "e" die Kernelzeile editieren und hinten ein ACPI=OFF anfügen. Nur so bootet das System.

Mein System:
Ein fast uralter P4 Toshiba Satellit 1130 mit 780MB RAM. An sich läuft alles sehr flüssig. Wenn man alle Features abschaltet, die sowieso niemand braucht. OS: Kanotix Hellfire seit gestern Smilie

Wie deaktiviere ich den ACPI Interpreter dauerhaft. Besser gefragt wie erkläre ich es GRUB2? Oder gibt es eine Möglichkeit das System mit ACPI zu booten? Ich hatte das schon mal bei einer der jüngsten Ubuntu Versionen.

Wäre prima, wenn ich hier weiter käme.

Einen schönen Abend
und Danke schon mal
Gruß Frank
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: ACPI=off Problem  BeitragVerfasst am: 01.03.2012, 16:29 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16234

Das ist eigentlich keine gute idee, aber wenn du drauf bestehst: ändere die /etc/default/grub und führe

update-grub

aus.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Predpray
26 Titel:   BeitragVerfasst am: 01.03.2012, 16:50 Uhr



Anmeldung: 30. Apr 2010
Beiträge: 13

hmm, was heißt darauf bestehen? Ich würde gerne ACPI angeschaltet lassen, aber wie boote ich dann mein System? Ohne Quatsch- gibt es denn einen anderen Workaround?

Ansonsten bin ich seit Ubuntu mal wieder echt beeindruckt. Helfire ist gut gelungen und erkennt fast alles anstandslos.Gratuliere.

Gruß Frank
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Predpray
Titel:   BeitragVerfasst am: 01.03.2012, 18:39 Uhr



Anmeldung: 30. Apr 2010
Beiträge: 13

So nun ist dem Kernel die Option 'acpi=off' angehängt und das System bootet wie erwartet durch. Aber was hat es den nun mit ACPI auf sich? Warum booten immer mehr Linuxsysteme nicht auf älterer Hardware, wenn nicht die besagte Option mitgegeben wird?
Ich würde das Problem gerne ausräumen. Denn so muss ich auf ein wichtiges Features, der Energiesparfunktion verzichten.
Wenn jemand einen Ansatz oder gar eine Lösung hat? Gerne.

Gruß und schönen Abend.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel:   BeitragVerfasst am: 02.03.2012, 21:10 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2108

Ähm, neuere Hardware anschaffen? Notebook-Leasingrückläufer gibt's auf Ebay für'n Appel und 'n Ei. Die P4 nach Northwood waren sowieso eher als Waffeleisen zu gebrauchen.

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.