16.04.2014, 12:54 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
Titel: Upgrade  BeitragVerfasst am: 05.03.2012, 13:12 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
hi wissende,

hab folgenden Fehler:

W: GPG-Fehler: http://ppa.launchpad.net oneiric Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 5A9A06AEF9CB8DB0
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fehlgeschlagen
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
libva-dev : Hängt ab von: libva1 (< 1.0.1+1~) aber 1.0.14-1 soll installiert werden
libva1 : Beschädigt: vlc-nox (< 1.1.5-3) aber 1.1.3-1squeeze6 soll installiert werden
vlc-nox : Hängt ab von: libavcodec52 (>= 4:0.5.1-1) soll aber nicht installiert werden oder
libavcodec-extra-52 (>= 4:0.5.1-1) ist aber nicht installierbar
Hängt ab von: libavformat52 (>= 4:0.5.1-1) soll aber nicht installiert werden oder
libavformat-extra-52 (>= 4:0.5.1-1) ist aber nicht installierbar
Hängt ab von: libmtp8 (>= 0.3.1) soll aber nicht installiert werden
Hängt ab von: libvlccore4 (>= 1.1.0) soll aber nicht installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.

ist das bekannt? oder hab ich beim Ändern der sourcen noch was übersehen?

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Upgrade  BeitragVerfasst am: 05.03.2012, 15:03 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Das is ein Problem vom zevenos Repo, das is leider unbrauchbar.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Upgrade  BeitragVerfasst am: 05.03.2012, 15:07 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
hab grad die sources aktualisiert auf acritox
nun kommt nur noch:
Paketaktualisierung (Upgrade) wird berechnet... Fehlgeschlagen
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
libva-dev : Hängt ab von: libva1 (< 1.0.1+1~) aber 1.0.14-1 soll installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Upgrade  BeitragVerfasst am: 05.03.2012, 15:49 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16174

Also libva 1.0.1 is in squeeze, das kann bei nem reinen wheezy system nie aufgetreten sein, max bei nem d-u. Haste noch eine /etc/apt/preferences die dir manche Pakete zurückhält? Diese müsste man eh löschen, aber wie du von dem zevenos repo auf was anderes umsteigen möchtest is mir unklar...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Upgrade  BeitragVerfasst am: 07.03.2012, 10:28 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
kano,
hast mir doch darauf mit der install von nvidia geholfen.
nur jetzt ist es eine alte kanotix32 installation und da sind die preferences leer. die möcht halt aktualiesieren auf wheezy mit kde 4.8.
auf der installation mit dem ehemaligen zevenos-repo ist libva-dev bzw. libva1 in version 1.0.14-1 drauf. kann ich die mit c+p verwenden und auf der alten kanotix version überschreiben?

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 07.03.2012, 14:08 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1401

Nun man müsste ja einige squeeze- und squeeze-backports - "Altlasten" loswerden, wenn man die orginal Wheezy/Dragonfire sources.list nimmt,
Dazu halt noch von acritox das neue KDE 4.8 Backport Repo für wheezy/dragonfire .
Das müsste ja schon zusammenpassen.

Am saubersten wäre aber abzuwarten bis ein verbessertes Trialshot.iso kommt.

Wenn man davon absieht, dass gparted, synaptic nur mit Befehl "gksu" und nicht vom Kanotix-Menü startet... läuft es rund.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.