01.08.2014, 15:08 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Felis
Titel: Hama USB-Stick bootet nicht  BeitragVerfasst am: 26.05.2012, 20:42 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Habe länger schon leider nicht viel Zeit für Linux. Allein, gestern las ich von Dragonfire, worauf ich heute einen Hama Stick besorgte um es darauf auszuprobieren. Mit image-writer mehrmals draufkopiert, mehrmals mit Gparted formatiert, Partitionstabelle neu erstellt. Nützt alles nichts, der Stick bootet nicht. Md5-Summe der Iso passt. Da gabs doch was mit Low-level-Formatierung des Herstellers, die man nicht so leicht los wird, oder so ähnlich, oder täusche ich mich?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
totschka
Titel:   BeitragVerfasst am: 26.05.2012, 21:24 Uhr



Anmeldung: 27. Jun 2007
Beiträge: 401

Es wird vermutlich nicht am Stick liegen. Neue Partitionstabelle und neu formatieren (fat32) reicht normalerweise.
Wahrscheinlicher ist, dass Dein BIOS nicht mitspielt. Bei meinem PC booten die neuen Dragonfire-Isos alle nicht, auf dem Netbook aber schon, zumindest 32bit.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 26.05.2012, 21:48 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Ich habs auf zwei Rechnern probiert. Andere USB-Sticks booten problemlos. Nebstbei nütze ich überall den Plop-Bootmanager. Insoferne egal, wie es im BIOS eingestellt ist.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 27.05.2012, 01:16 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Es bringt nix den stick zu formatieren, weil das eher einen fehlerfall produziert, wenn der stick gemountet ist. das darf nämlich nicht sein, sonst geht es schief.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 27.05.2012, 07:47 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Vor dem ersten Installationsversuch hatte ich ihn überhaupt nicht formatiert. Danach streng geachtet, dass er beim Formatieren nicht eingehängt war. Habe jetzt einen alten 2GB Stick "geopfert" und Dragonfire draufkopiert - bootet klaglos. Es liegt definitiv am Stick. Könnte die Größe von 8GB bei meinem relativ schwachen Rechner eine Rolle spielen?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.