30.09.2014, 13:01 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
gs
Titel: probleme mit den nightlys  BeitragVerfasst am: 18.08.2014, 19:29 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 632

mein Profil:
infobash -v
Host/Kernel/OS "Kanotix" running Linux 3.9.0-2-generic i686 [ Kanotix Dragonfire32 LinuxTag2013 LXDE ]
CPU Info (1) Intel Atom N270 @ clocked at [ 1600.000 MHz ]
(2) Intel Atom N270 @ clocked at [ 1600.000 MHz ]
Videocard Intel Mobile 945GSE Express Integrated Graphics Controller X.Org 1.12.4 [ 1366x768 ]
Processes 135 | Uptime 40min | Memory 192.6/2005.7MB | HDD Size 132GB (0%used) | Client Shell | Infobash v2.67.2

das Problem: bei beiden nightlys, dragonfire und spitfire, geht Wlan nicht mehr - schreibe dies mit Dragonfire-Linuxtag 2013. Habe BCM 4312, wo früher viel Gefrickel nötig war und dann bei Debian und Kanotix lange Zeit out of the box prima ging, bis wohl vor kurzem...
Außerdem probiere ich immer wieder mal nightlys im Live-persistence-Modus, und der geht auch nicht mehr, weder mit dem script vom Desktop noch "händisch", wie ich es früher gemacht hatte.
Was geht bei Debian und Kanotix vor- Verschlimmbesserungen?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel: probleme mit den nightlys  BeitragVerfasst am: 18.08.2014, 22:45 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 966
Wohnort: Wolfenbuettel
hat es vielleicht hiermit zu tun?
http://kanotix.com/PNphpBB2-viewtopic-t-27605.html
Code:
infobash -v3

zeigt auch die Network cards

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Kano
Titel: probleme mit den nightlys  BeitragVerfasst am: 18.08.2014, 23:22 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16260

Nunja, persistent geht nur mit 1:1 auf stick, dann aktivieren und erst NACH reboot gehts, was vorher war wird nicht übernommen. Was broadcom wlan angeht ist es so, dass ein firmwarepaket von ubuntu diese Firmware nun nicht mehr enthält, des betrifft aber alle bestehenden ubuntu installs genauso. Ich verwende keine Debian Firmware Pakete.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.