13.11.2019, 22:19 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
susa
Titel: NTFS Partitionen werden nicht gemountet 2/Neu  BeitragVerfasst am: 18.10.2019, 15:21 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Dann mache ich einen neuen Trade auf, das habe ich schon versucht
Code:
ntfsfix  /dev/sdc5
Mounting volume... ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read first NTFS_BLOCK_SIZE bytes of potential restart page.
Failed to sync device /dev/sdc5: Input/output error
FAILED
Attempting to correct errors... Failed to access '/dev/sdc5': No such file or directory
Error opening '/dev/sdc5': No such file or directory
FAILED
Failed to startup volume: No such file or directory
Failed to access '/dev/sdc5': No such file or directory
Error opening '/dev/sdc5': No such file or directory
Volume is corrupt. You should run chkdsk.


Habe ich im Ubuntuforum gefunden
Code:

ntfs-3g
ntfs-3g: No device is specified.

ntfs-3g 2014.2.15AR.2 integrated FUSE 28 - Third Generation NTFS Driver
                Configuration type 7, XATTRS are on, POSIX ACLS are on

Copyright (C) 2005-2007 Yura Pakhuchiy
Copyright (C) 2006-2009 Szabolcs Szakacsits
Copyright (C) 2007-2014 Jean-Pierre Andre
Copyright (C) 2009 Erik Larsson

Usage:    ntfs-3g [-o option[,...]] <device|image_file> <mount_point>

Options:  ro (read-only mount), windows_names, uid=, gid=,
          umask=, fmask=, dmask=, streams_interface=.
          Please see the details in the manual (type: man ntfs-3g).

Example: ntfs-3g /dev/sda1 /mnt/windows

News, support and information:  http://tuxera.com


Gestern war das Laufwerk noch zu sehen aber heute nicht mehr
Das ist meine Fehlerausgabe

Code:
Error mounting: mount exited with exit code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read first NTFS_BLOCK_SIZE bytes of potential restart page.
The file system wasn't safely closed on Windows. Fixing.
ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read of MFT, mft=2 count=1 br=-1: Input/output error
Failed to open inode FILE_LogFile: Input/output error
Failed to sync device /dev/sdc5: No such device
Failed to mount '/dev/sdc5': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.


Ups, jetzt kann ich mal wieder darauf zugreifen, aber auf die andere Hälfte nicht und es zieht sich wie ein Gummiband, alles verzögert, langsam. Da ist ein Fat32 drauf auf der annern.Also, es handelt sich hierbei um eine Externe 1TB-Festplatte, die ich zuerst in Fat 32 und dann NTFS aufgeteilt habe.Aber die Fat32 sehe ich nicht und kann nicht drauf zugreifen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 19.10.2019, 10:05 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Moin, also, da muß etwas nicht stimmen, das ich nur das Laufwerk sehen kann , wenn ich es mit
Code:
ntfs-3g
starte, an sonsten ist es unsichtbar, wenn ich es im PC neu reinstecke. Die annere partition mit Fat 32 ist auch noch immer unsichtbar.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 20.10.2019, 09:12 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Moin,
heute kam die Fehlermeldung
Code:
Error mounting: mount exited with exit code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read first NTFS_BLOCK_SIZE bytes of potential restart page.
The file system wasn't safely closed on Windows. Fixing.
ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read of MFT, mft=2 count=1 br=-1: Input/output error
Failed to open inode FILE_LogFile: Input/output error
Failed to sync device /dev/sdc5: No such device
Failed to mount '/dev/sdc5': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.


aber das Laufwerk wurde dann doch gemounted, aberder Zugriff ist immer noch extrem zeitverzögert.
die Fat 32-Partition sehe ich immer noch nicht
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 20.10.2019, 21:38 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16689

Die HD ist bald komplett defekt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 22.10.2019, 15:06 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Is aber noch ziemlich neu! Äh, du meinst das externe Laufwerk, oder Kano, was meinst du???
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 26.10.2019, 14:48 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Aber jetzt wird es auch ohne den Befehl ntfs-3g lesbar eingehängt, aber das fat 32 ist noch immer unsichtbar, kann ich nicht drauf zugreifen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 26.10.2019, 15:54 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 31

Aber, einen hilflosen versuch habe ich ja noch, so als Idee, ich könnte ja die fat 32 ja mit gparted sichtbar machen und mal gucken, was man sieht, habe ich noch nicht ausprobiert, ist so meine letzte hilflose Idee. die ich im petto habe....
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.