23.10.2019, 00:48 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
dondanielo
Titel: ...ausgezeichnet  BeitragVerfasst am: 24.05.2006, 13:46 Uhr



Anmeldung: 08. Feb 2006
Beiträge: 14

Quickcam Messenger von Logitech läuft auch out-of-the-box


dmesg sagt :

usb 1-1: new full speed USB device using ohci_hcd and address 2
usb 1-1: configuration #1 chosen from 1 choice
Linux video capture interface: v1.00
quickcam [34.036850]: ----------LOADING QUICKCAM MODULE------------
quickcam [34.037111]: struct quickcam size: 4148
quickcam: QuickCam USB camera found (driver version QuickCam Messenger/Communicate USB $Date: 2004/12/30 10:00:00 $)
quickcam: Kernel:2.6.16.16-kanotix-1 bus:1 class:FF subclass:FF vendor:046D product:08F6
quickcam [34.038011]: poisoning qc in qc_usb_init
quickcam [34.046077]: E00A contains 08F6
quickcam: Sensor VV6450 detected
input: Quickcam snapshot button as /class/input/input4
quickcam [34.050014]: Quickcam snapshot button registered on usb-0000:00:02.0-1/input0
quickcam: Registered device: /dev/video0
usbcore: registered new driver quickcam
usbcore: registered new driver snd-usb-audio


lsusb :

daniel@KanotixBox:~$ lsusb

Bus 001 Device 002: ID 046d:08f6 Logitech, Inc.
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Kulissenschieber
Titel: ...ausgezeichnet  BeitragVerfasst am: 24.05.2006, 23:21 Uhr



Anmeldung: 21. Sep 2004
Beiträge: 182
Wohnort: Weinsberger Tal
Uralt Webcam rausgekramt - Aiptek HyperVcam
(Computer-Bild Testsieger 2001) Cool

eingestöpselt (mehr nicht, alles andere übersteigt meine Kentnisse)

dmesg:
Linux video capture interface: v1.00
drivers/usb/media/ov511.c: USB OV511+ video device found
drivers/usb/media/ov511.c: model: Generic Camera (no ID)
drivers/usb/media/ov511.c: Sensor is an OV7620
drivers/usb/media/ov511.c: Device at usb-0000:00:02.0-3 registered to minor 0
usbcore: registered new driver ov511
drivers/usb/media/ov511.c: v1.64 for Linux 2.5 : ov511 USB Camera Driver

lsusb:
Bus 001 Device 002: ID 05a9:a511 OmniVision Technologies, Inc. OV511+ WebCam

Kernel:
2.6.16.11-kanotix-1
(stimmt, der ist ja ist ja schon wieder alt...)

_________________
Wenn die Sonne der Kultur tief steht,
werfen auch Zwerge lange Schatten
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Tommes
Titel: ...ausgezeichnet  BeitragVerfasst am: 26.05.2006, 00:45 Uhr



Anmeldung: 04. Feb 2004
Beiträge: 33
Wohnort: Berlin
Uralt Webcam rausgekramt - Logitech Quickcam Express

dmesq:
quickcam: QuickCam USB camera found (driver version QuickCam USB 0.6.3 $Date: 2005/04/15 19:32:49 $)
quickcam: Kernel:2.6.16.16-kanotix-1 bus:1 class:FF subclass:FF vendor:046D product:0840
quickcam: Sensor PB-0100/0101 detected
quickcam: Registered device: /dev/video1
usbcore: registered new driver quickcam

lsusb:
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 003: ID 046d:0840 Logitech, Inc. QuickCam Express
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000

Gruß Tommes

_________________
Gruß Tommes
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Roughnecks
Titel: ...ausgezeichnet  BeitragVerfasst am: 26.05.2006, 06:21 Uhr



Anmeldung: 13. Dez 2004
Beiträge: 730
Wohnort: Deutschland
@kulissenschieber
starte doch einfach mal camorama und guck ob dir ein bild angezeigt wird Smilie

_________________
Kanotix 2006-1 RC4 (daily dist-upgraded)
Deutsches Kanotix Wiki - English Kanotix Wiki
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
random
Titel:   BeitragVerfasst am: 26.05.2006, 20:53 Uhr



Anmeldung: 22. Mai 2005
Beiträge: 135

nach der Installationsunterstützung durch Roughnecks und OldKid habe ich bei der Logitech QuickCam Zoom folgende Ausgaben:

dmesg | grep pwc

[code]pwc: Philips webcam module version 10.0.12-rc1 loaded.
pwc: Supports Philips PCA645/646, PCVC675/680/690, PCVC720[40]/730/740/750 & PCVC830/840.
pwc: Also supports the Askey VC010, various Logitech Quickcams, Samsung MPC-C10 and MPC-C30,
pwc: the Creative WebCam 5 & Pro Ex, SOTEC Afina Eye and Visionite VCS-UC300 and VCS-UM100.
pwc: Trace options: 0x0001
pwc: Logitech QuickCam Zoom (new model) USB webcam detected.
pwc: Registered as /dev/video1.
pwc: Closing video device: 1849 frames received, dumped 7 frames, 0 frames with errors.
pwc: Closing video device: 507 frames received, dumped 50 frames, 0 frames with errors.
pwc: Closing video device: 1270 frames received, dumped 30 frames, 0 frames with errors.
pwc: Closing video device: 677 frames received, dumped 77 frames, 0 frames with errors.
pwc: Closing video device: 371 frames received, dumped 369 frames, 0 frames with errors.
pwc: Closing video device: 734 frames received, dumped 30 frames, 0 frames with errors.[code]

lsubs:

[/code]Bus 002 Device 002: ID 046d:08b4 Logitech, Inc. QuickCam Zoom[code]

random
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
gs
Titel:   BeitragVerfasst am: 27.05.2006, 19:57 Uhr



Anmeldung: 06. Jan 2005
Beiträge: 638

Topic hat mich interessiert, habe die billigste Logitech Webcam (Quickcam Messenger) heute gekauft, KANOTIX Easter RC4 gebootet, Webcam eingesteckt, Camorama aufgerufen: und siehe da: funktioniert

lsusb: Bus 003 Device 002 ID 046d:08da Logitech.Inc

habe das auch an Herrn Esser von Easylinux gemailt.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
winni
Titel:   BeitragVerfasst am: 28.05.2006, 19:04 Uhr



Anmeldung: 07. Jul 2004
Beiträge: 4

meine zwei Jahre alte Phillips USB Webcam PCVC840K läuft ebenfalls problemlos, allerdings nur in der Auflösung 640x480. Den Snapshot holt sich vgrabbj. Leider ist damit das Einstellen von Helligkeit/Kontrast/Farbtemperatur nicht möglich, spielt allerdings bei der mieserablen Qualität auch keine grosse Rolle.
Aber es geht.
Kernel: 2.6.15.6-slh-2
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
OldKid
18 Titel:   BeitragVerfasst am: 28.05.2006, 22:26 Uhr



Anmeldung: 12. Feb 2005
Beiträge: 21

hgesser hat folgendes geschrieben::
Hallo,

die USB IDs haben wir natürlich aufgeschrieben; sie stehen auch in der Tabelle im Artikel. Ich paste mal den relevanten Teil:

Hersteller/Gerät/Treiber/USB ID
....
Logitech/QuickCam Pro 4000/pwc/046d:08b2
....

(Tabelle sieht jetzt nicht so toll aus, aber ich denke, man kann es trotzdem lesen.) In der Spalte "Treiber" stehen die Namen der Module, die nach unseren Recherchen für ein Gerät zuständig sind oder es mal waren...

Wenn Ihr das nachträglich kontrollieren wollt und dabei rauskommt, dass die Lage bei Kanotix viel besser ist, packen wir einen entsprechenden Hinweis in das nächste erreichbare Heft (für Ausgabe 07/2006 wird es zu knapp, die geht morgen zur Druckerei).

Schöne Grüße,


Also da würde ich mal sagen der Test muss nochmal gemacht werden !

Code:
oldkid@oldkid:~$ lsusb
Bus 002 Device 002: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000
Bus 002 Device 001: ID 0000:0000
Bus 003 Device 002: ID 05d8:4002 Ultima Electronics Corp. Artec Ultima 2000 (GT6801 based)/Li                                                      fetec LT9385 Scanner
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


Code:
Host/Kernel/OS  "oldkid" running Linux 2.6.16-ck11 i686 [ KANOTIX 2006 Easter ]
CPU Info        AMD Athlon 64 3000+ clocked at [ 2000.655 MHz ]


und der Treiber ist der pwc-10.0.11

und das es auch läuft kann man hier sehen !

Oldkid
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen ICQ-Nummer 
Antworten mit Zitat Nach oben
mariodf72
12 Titel: mein meinung  BeitragVerfasst am: 28.05.2006, 22:56 Uhr



Anmeldung: 20. Apr 2006
Beiträge: 137
Wohnort: Hamburg
Hallo!

mariodf72@KanotixBox:~$ lsusb
Bus 005 Device 003: ID 0424:2228 Standard Microsystems Corp.
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 001 Device 004: ID 046d:0928 Logitech, Inc. Quickcam Express
Bus 001 Device 003: ID 058f:9254 Alcor Micro Corp. Hub
Bus 001 Device 001: ID 0000:0000
mariodf72@KanotixBox:~$


die usb-quickcam-expess läuft, auch mit camora usw. auf kanotix rc4...

lg mario
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
skynix
Titel: mein meinung  BeitragVerfasst am: 29.05.2006, 01:03 Uhr



Anmeldung: 29. Mai 2006
Beiträge: 1

hi,

habe eine " Creative " web-cam,
leuft auch im camorama !


Bus 002 Device 002: ID 04b4:fef4 Cypress Semiconductor Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 004: ID 1046:9967 Winbond Electronics Corp. [hex] W9967CF/W9968CF WebCam IC
Bus 001 Device 002: ID 05e3:0606 Genesys Logic, Inc.
Bus 001 Device 003: ID 08ec:0012 M-Systems Flash Disk Pioneers
Bus 001 Device 001: ID 0000:0000


mfg skynix

Mr. Green
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
RoEn
Titel: mein meinung  BeitragVerfasst am: 29.05.2006, 05:26 Uhr
Team Member
Team Member


Anmeldung: 10. Feb 2004
Beiträge: 148

tja, Beitrag am WE nicht gelesen, kann deshalb nur die Daten der Creative Webcam Notebook anbieten, die stets Bestandteil meines Reisegepacks ist Winken.

Den Artikel in der EL habe ich allerdings noch am Kiosk überfliegen können. Die Schlußfolgerungen, die gezogen worden sind, empfand ich leider als etwas dürftig, denn meine Webcams dienen Kano quasi als Testmodell für jeden (naja fast) Kernel und ich bin sicher der erste, der Bugs an Kano meldet.
Die Final-Kernel aus der Kanotix-Werkstatt samt dazugehörige Pakete können wesentlich mehr als in EL (bzw. hier durch hgesser ergänzt) dargestellt wurde.

Hier die Daten der Creative Webcam Notebook:
ID 041e:401f Creative Technology, Ltd Webcam Notebook

Die qualitativ bessere Logitech QuickCam Pro 4000 steht auf dem @home-Monitor (schnurrt natürlich auch mit Kanotix [und das seitdem Kanotix sich Kanotix nennt] prima, wenn auch nicht die gesamte Win-Funktionalität zur Verfügung steht).

PS: Ich bin ja mal auf Feedback der nächsten EL gespannt. Winken

_________________
So long RoEn

------------------------------
"Wer intensiver leben will, muß es langsamer angehen lassen ! "
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Darkstar
Titel:   BeitragVerfasst am: 29.05.2006, 05:54 Uhr



Anmeldung: 10. Jan 2005
Beiträge: 67
Wohnort: Berlin
Sorry, vielleicht leicht am Thema vorbei....
Dann kann ich also davon ausgehen, daß LAN Webcams
(z.B. Siemens Gigaset WLAN Camera) erst recht funktionieren
dürften?
Gruss Darkstar
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
suchfix
Titel:   BeitragVerfasst am: 29.05.2006, 11:00 Uhr



Anmeldung: 05. Apr 2006
Beiträge: 7

Bus 001 Device 003: ID 046d:08f6 Logitech, Inc.

Winken

_________________
Tatsachen muß man kennen, bevor man sie verdrehen kann. Mark Twain
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Captn Difool
Titel:   BeitragVerfasst am: 30.05.2006, 09:14 Uhr



Anmeldung: 14. Feb 2004
Beiträge: 171
Wohnort: im Remstal
winni hat folgendes geschrieben::
meine zwei Jahre alte Phillips USB Webcam PCVC840K läuft ebenfalls problemlos, allerdings nur in der Auflösung 640x480. Den Snapshot holt sich vgrabbj. Leider ist damit das Einstellen von Helligkeit/Kontrast/Farbtemperatur nicht möglich, spielt allerdings bei der mieserablen Qualität auch keine grosse Rolle.
Aber es geht.
Kernel: 2.6.15.6-slh-2


Zieh Dir mal das Paket "Camstream", damit kannst Du Dir alle Parameter einstellen. Die Qualität meiner 740k ist damit top.

_________________
free software is more than free...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
hgesser
Titel:   BeitragVerfasst am: 30.05.2006, 11:39 Uhr



Anmeldung: 21. Mai 2006
Beiträge: 3

Hallo,

noch ein Nachtrag zum Webcam-Test:

Die Typhoon-Cameras lagen noch in der Redaktion, darum habe ich sie unter Kanotix (Easter 2006 RC4) nachgetestet. Ergebnis:

Die Typhoon Webshot II USB 300K (10fd:0128) läuft out of the box, Kanotix lädt das Modul spca5xx nach. Die drei anderen Typhoon-Cams (die zwar unterschiedlich heißen und aussehen, aber alle die USB ID 093a:2600 haben) laufen nicht.

Schöne Grüße

Hans-Georg

_________________
Hans-Georg Eßer
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
slam
Titel:   BeitragVerfasst am: 30.05.2006, 12:43 Uhr



Anmeldung: 05. Okt 2004
Beiträge: 2069
Wohnort: w3
Am besten Du schickst eine davon an Kano - dann laufen die 093a:2600 ziemlich sicher ab der nächsten Release ebenfalls. Winken
Greetings,
Chris

_________________
"An operating system must operate."
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger ICQ-Nummer 
Antworten mit Zitat Nach oben
NepoMUC
Titel:   BeitragVerfasst am: 21.06.2006, 20:58 Uhr



Anmeldung: 14. Feb 2005
Beiträge: 166
Wohnort: München
O.K. als einer, der sich damit nicht regelmäßig und bis ins letzte auseinandersetzt:
vor Weihnachten hatte ich mir mal eine
- Anubis 1,3 MPix -Cam und eine
- Terracam USB Pro zugelegt
Mit ersterer ging gar nichts, bei der zweiten hab ich mich durch Wikis und Release-Notes gefressen, es wurden zwar irgendwelche Treiber geladen aber kein Bild, so daß ich mittlerweile wieder bei meiner uralten AIPTEK-Cam (stv680-Treiber oder so) gelandet bin, die auch brauchbare Bilder macht....
Aber über meine Leidenszeit hatte ich auch eher den Eindruck, daß "out of the box" ein absoluter Glücksfall bei aktuellen Cameras zu sein scheint.
Ich hab die Easy-Linux ja auch vor geraumer Zeit abbestellt, weil sie mir zu Suse-lastig war und eigentlich garnicht auf Debian einging, aber man wird denen ja nicht vorhalten können, daß sie schlecht recherchieren, um Linux madig zu machen...
Als Normaluser erwarte ich eigentlich, daß ich - meinetwegen auch umfangreiche - einmalige Anleitungen bekomme, wo welche Haken in der Konfiguration sein könnten, daß ich Befehle erhalte, mit denen ich Infos erhalte, anhand derer ich weiter recherchieren kann und dann soll's am Ende des Tages aber auch gut sein.
Von den vier Kameras, die ich innerhalb des letzten halben Jahres hier angestöpselt hab lief gerade mal eine und das war auch die älteste.....
Als Normaluser hab ich auch keinen Bock mehr als 2-3 Tage dafür aufzubringen, irgendwelche Finten zu finden, mit denen man ein edles Gerät vielleicht doch noch zum Laufen kriegt.
Es ist mir ehrlich gesagt auch wurscht, ob meine Cam nicht wegen mangelhaftem Treiber oder unzureichend beschriebenem Vorgang, wie sie genau in irgendein System einzubinden ist oder falsch konfigurierter v2l-Schnittstelle nicht einzubinden ist.
Ich bin nicht ganz auf den Kopf gefallen, aber wenn sich nach intensiver Recherche für mehrere Kameras keine Lösungsmöglichkeiten finden lassen, dann gibt mir das leider zu denken..... Und wenn es trotz intensiver Recherche die Lösungen, die andere vielleicht schon haben nicht finden lassen, dann gibt mir das ähnlich zu denken.
Kann ja auch sein, daß in Einzelfällen so ne Kamera mal out of the box läuft, aber daß LINUX wegen der Geheimniskrämerei der Hersteller ein Problem mit Scannern oder Webcams zu haben scheint, ist wohl kaum wegzudiskutieren.....
Ich denke, hier sollte es auch nicht um nen Wettstreit gehen, wie gut Kanotix Hardware supportet oder wie schlecht eine Computerzeitschrift recherchiert sondern darum, daß Linux zukünftig besser von Hardwareherstellern supportet wird. NVIDIA kriegt das ja bei den Grafikkarten auch immer relativ gut hin. Da sei mal bei den anderen Herstellern verstärkt nachzuhaken, warum es keinen Markt für Linux geben soll!
(Mein letzter Microtek-Scanner, der unter Windows relativ passable Bilder geliefert hat, hat mittlerweile auch zugunsten eines (zugegeben gebraucht gekauften) Epson-Scanners das Weite suchen müssen! Ich hab denen zwar in intensiven Mail-Kontakt auch kund getan, daß ich vor allem wegen ihres Linux-Supports zukünftig von ihren Produkten Abstand nehmen werde..... aber wen interessiert das schon?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
beavis
Titel:   BeitragVerfasst am: 07.07.2006, 14:42 Uhr



Anmeldung: 08. Apr 2004
Beiträge: 431

Wir könnten mal verstärkt bei einigen Webcam-Herstellern per Email nachfragen, welche Kameras unter Linux laufen, da man in der nächsten Zeit eine kaufen möchte. Mal gucken was die antworten.
 
 Benutzer-Profile anzeigen Private Nachricht senden ICQ-Nummer 
Antworten mit Zitat Nach oben
ockham23
Titel:   BeitragVerfasst am: 14.08.2006, 15:06 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2132

Terracam USB Pro:
Code:
Bus 001 Device 003: ID 05a9:a511 OmniVision Technologies, Inc. OV511+ WebCam

TerraCAM 2move:
Code:
Bus 002 Device 002: ID 0553:0202 STMicroelectronics Imaging Division (VLSI Vision) Aiptek PenCam 1

Beide Kameras laufen mit Camstream (Easter RC4, Kernel 2.6.17.8-slh-up-1).

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wannek
Titel:   BeitragVerfasst am: 14.08.2006, 15:52 Uhr



Anmeldung: 06. Jul 2004
Beiträge: 124

> lsusb
ID 046d:08ae Logitech, Inc.
... geht nicht.
Ist eine Logitech Quickcam für Notebooks (Herst.Nr.961404-0914)

> dmesg
usb 5-2: new full speed USB device using uhci_hcd and address 2
usb 5-2: configuration #1 chosen from 1 choice
Linux video capture interface: v1.00
zc0301: V4L2 driver for ZC0301[P] Image Processor and Control Chip v1:1.05
usb 5-2: ZC0301[P] Image Processor and Control Chip detected (vid/pid 0x046D/0x08AE)
usb 5-2: PAS202BCB image sensor detected
usb 5-2: Initialization succeeded
usb 5-2: V4L2 device registered as /dev/video0
usbcore: registered new driver zc0301
usbcore: registered new driver snd-usb-audio

> lsusb
Bus 005 Device 002: ID 046d:08ae Logitech, Inc.

> caminfo
CVideoDevice::CVideoDevice() could not query capabilities; is this really a video device?
CVideoDevice::ResetImagesRGB()
CVideoDevice::ResetImagesYUV()
Detected 0 Video4Linux devices.

Edit: Kamera läuft. Siehe weiter unten. Das hier geschilderte Problem liegt irgendwie am Rechner.


Zuletzt bearbeitet von wannek am 15.08.2006, 18:45 Uhr, insgesamt ein Mal bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
RoEn
Titel:   BeitragVerfasst am: 14.08.2006, 17:05 Uhr
Team Member
Team Member


Anmeldung: 10. Feb 2004
Beiträge: 148

wannek hat folgendes geschrieben::
> lsusb
ID 046d:08ae Logitech, Inc.
... geht nicht.
Ist eine Logitech Quickcam für Notebooks (Herst.Nr.961404-0914)

> dmesg
...
usb 5-2: PAS202BCB image sensor detected
usb 5-2: Initialization succeeded
usb 5-2: V4L2 device registered as /dev/video0
usbcore: registered new driver zc0301
usbcore: registered new driver snd-usb-audio

> lsusb
Bus 005 Device 002: ID 046d:08ae Logitech, Inc.

> caminfo
Detected 0 Video4Linux devices.

Den Daten nach sollte die Webcam schnurren. Mach mal bitte camorama.

_________________
So long RoEn

------------------------------
"Wer intensiver leben will, muß es langsamer angehen lassen ! "
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wannek
Titel:   BeitragVerfasst am: 15.08.2006, 13:26 Uhr



Anmeldung: 06. Jul 2004
Beiträge: 124

Hallo RoEn,
danke für die Rückmeldung!

> camorama
--> Fehler-Fenster "Could not connect to video device (/dev/video0). Please check connection"
Jedoch gibt es in /dev/ sehr wohl ein
# crw-rw---- 1 root video 81, 0 /dev/video0
und ich bin in der Gruppe video.
PS: Kernel ist noch 2.6.17.6-slh-up-1. Etwa schon zu alt?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
nurich
Titel:   BeitragVerfasst am: 15.08.2006, 16:23 Uhr



Anmeldung: 06. Jun 2006
Beiträge: 81

Zitat:
camorama
--> Fehler-Fenster "Could not connect to video device (/dev/video0). Please check connection"


Diese Meldung hatte ich auch, obwohl meine Quickcam mit camstream lief.

Nach
Code:
apt-get install qc-usb-utils


gings dann auch mit camorama.

Ob das etwas damit zu tun hatte weiß aber nicht sicher.

_________________
2006-01-RC4 - 2.6.18-kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
wannek
Titel:   BeitragVerfasst am: 15.08.2006, 16:44 Uhr



Anmeldung: 06. Jul 2004
Beiträge: 124

Hallo nurich,

Danke für den Tip, aber auch mit neuen qc-usb-utils will es nicht. Das camstream bietet nur einen Tapetenhintergrund, es findet leider kein device (wie auch das caminfo nicht), obwohl das dev/video0 da ist. Tja.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
nurich
Titel:   BeitragVerfasst am: 15.08.2006, 17:03 Uhr



Anmeldung: 06. Jun 2006
Beiträge: 81

Hallo wannek,

ich habe nicht so recht die Ahnung von Linux, meine Quickcam ging die ganze Zeit an meinem Desktop nicht, ebenso wenig wie der Sound an meinem alten Lifebook mit einem isa-soundchip.

Da ich gerne mal ein wenig probiere habe ich auf dem Lifebook den 2.6.17.8-slh-smp-1 Kernel installiert und der Sound ging plötzlich, alsaconf hat zwar die Einstellungen nicht gespeichert, das habe ich nach 3 Stunden herumdoktern aber auch hinbekommen, aber das ist eine andere Geschichte.

In der Hoffnung das der neue Kernel alles helit habe ich den auch auf dem Desktop installiert. Jedenfalls geht jetzt die Quickcam.

Ob das jetzt mit dem neuen Kernel zusammenhängt weiß ich nicht, ich kenne mich einfach noch zu wenig aus. Vielleicht wäre es einen Versuch wert.

_________________
2006-01-RC4 - 2.6.18-kanotix-1
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.