24.04.2014, 19:24 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
11 Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Nvidia  BeitragVerfasst am: 26.03.2012, 18:48 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
Hi,

habe den Kernel entsprechend !3.3 installiert und anschließend mit screen install-nvidia-debian.sh den nv 295.20.
Alte Kernel entfernt.
Nach dem Neustart startet KDE nicht und bleibe in der Konsole. Muss jedesmal den Treiber neu installieren.
Dann nach einen weiteren update-scripts-kanotix.sh und screen install-nvidia-debian.sh wird der 295.33 installiert, aber nach dem Neustart wieder kein KDE

Einzige Fehlermeldung:
Die Datei in var/run/kdm.pid fehlt. Ist aber da. Wird bei jedem Start wohl auch neu angelegt.
Frage
Was ist zu tun?

Zitat:
Edit 27.03.2012
Kano musste per ssh den nouveau neu blacklisten. warum auch immer. ist wohl bei meiner Installation des Kernels verloren gegangen.

Zitat:
Edit 13.04.12
neuer Kernel und Nvidia-Treiber und wieder kein KDE Traurig

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15


Zuletzt bearbeitet von PitTux am 13.04.2012, 09:15 Uhr, insgesamt 2 Male bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Nvidia  BeitragVerfasst am: 26.03.2012, 21:37 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Es ist UNMÖGLICH diese kernel mit wheezy zu nutzen!
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Nvidia  BeitragVerfasst am: 27.03.2012, 09:49 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
hi kano,
wie du meiner Signatur entnehmen kannst, betrifft es die hellfire Installation.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Daddy-G
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Nvidia  BeitragVerfasst am: 27.03.2012, 12:48 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1401

Kano hat folgendes geschrieben::
Es ist UNMÖGLICH diese kernel mit wheezy zu nutzen!
Code:
Host/Kernel/OS  "KBox11" running Linux 3.3.0-030300-generic-pae i686 [ Kanotix Dragonfire 20120316-04:24 ]
CPU Info        (1) Intel Atom N455 @ 512 KB cache flags ( sse sse2 nx lm pni ) clocked at [ 1333.000 MHz ]
                (2) Intel Atom N455 @ 512 KB cache flags( sse sse2 nx lm pni ) clocked at [ 1000.000 MHz ]
Videocard       Intel N10 Family Integrated Graphics Controller  X.Org 1.11.4  [ 1024x600 1440x900 ]
Das ist testweise installiert. Aber es wäre vllt interessant welche(r) Kernel hier am geeignetesten für die "kleinen" Netbooks ist.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
totschka
Titel:   BeitragVerfasst am: 27.03.2012, 13:20 Uhr



Anmeldung: 27. Jun 2007
Beiträge: 398

Mich würde interessieren, wo es das
Zitat:
Kanotix Dragonfire 20120316-04:24
gibt. Auf acritox' Homepage finde ich es nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Nvidia  BeitragVerfasst am: 27.03.2012, 13:21 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Solang du keine 3rd party module brauchst ist es egal. Vbox läuft zufälligerweise auch noch, aber weder nvidia noch fglrx. Mit 3.3 hatte ich auch dauernd probleme mit webcams.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 27.03.2012, 15:14 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1401

totschka hat folgendes geschrieben::
Mich würde interessieren, wo es das
Zitat:
Kanotix Dragonfire 20120316-04:24
gibt. Auf acritox' Homepage finde ich es nicht.
bei einem acritoxtrial steht auch afaik kanotix-acritoxtrial bei infobash drauf. Da gibt es nur das große 64bit als letztes Trialshot-image. Daher mal im IRC fragen Winken
.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel:   BeitragVerfasst am: 13.04.2012, 09:20 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
Warum mag der 3.3er meinen PC nicht (s. 1.Post) Frage
Nach der Installation von Kernel und Treiber und dem 1. Neustart ist alles ok. Wenn der PC dann ausgeschaltet und wieder eingeschaltet wird ist Audio und KDE kaputt.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 13.04.2012, 12:47 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Und was für ein PC is das nu wieder? Ich würde sagen, dass der nouveau blacklist nicht geht bei deinem, warum auch immer. Deswegen:
Code:
find /lib/modules -name nouveau.ko -exec rm -vf {} \;
update-initramfs -utk all

Sollte in dmesg dauernd evbug auftreten, das selbe mit evbug.ko. Warum das auftritt keine ahnung, is nur bei ganz seltenen PCs so.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel:   BeitragVerfasst am: 14.04.2012, 08:56 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
Kano,
ist immer noch der Selbe X3.
Da ich etwas mit installierten Linuxen hin- und her gebootet habe, ist mir aufgefallen, dass über Neustart das hellfire 64 mit KDE sauber startet. Wenn ich den PC herunterfahre und wieder einschalte, dann muss ich nv neu installieren, da ich in V1 hängenbleibe. Werde den alten Kernel jetzt mal entsorgen.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
PitTux
20 Titel: Nvidia startet nicht!  BeitragVerfasst am: 18.04.2012, 09:33 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
nun hab ich splash in grub herausgenommen, aber es hat nicht geholfen. Sehe jetzt nur beim booten kurz das NV-Logo um dann doch in vt1 zu landen. Geschockt
Hatte das alte script !nvidia verwendet, liegt es vielleicht daran? Muss ab Kernel 3.3 jetzt !nvdeb genommen werden?

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Nvidia startet nicht!  BeitragVerfasst am: 18.04.2012, 10:00 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

!nvdeb

is für wheey installs, da sollte man das nvidia script nicht nehmen, weil die update frequenz so häufig ist, dass es einfach nicht viel sinn ergibt. da kannst dann wirklich permanent das script starten (es würde mit -m option auch mit debian kernel gehen, aber is eher witzlos). man darf die u kernel nicht installieren auf wheezy, weil der gcc zu neu ist und die neu dazugebauten module einfach nicht funktionieren. es ging ne zeitlang mit vbox, aber seit 3.3 crasht das auch. man muss entweder die kernel selber bauen oder man nimmt dort einfach den standard debian kernel. der ist version 3.2 und selbst für ivy bridge neu genug.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Nvidia startet nicht!  BeitragVerfasst am: 18.04.2012, 15:48 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
Kano,
willst mir damit sagen, dass der 3.3 nicht für hellfire geeignet ist und ich wieder den 3.2 installieren sollte, damit nvidia wieder damit startet Frage Frage Frage

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Nvidia startet nicht!  BeitragVerfasst am: 18.04.2012, 15:52 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16176

Mit hellfire geht 3.3 normal auch, aber wenn deine kiste mit 3.2 besser läuft nehm den einfach. Zwingt dich ja niemand 3.3 zu verwenden.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Nvidia startet nicht!  BeitragVerfasst am: 19.04.2012, 18:46 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1064
Wohnort: Hessen/Kassel-Fuldatal
Es ist ja schon recht merkwürdig, dass ich alle installierten Linuxe und auch auf eine Live-DVD und wieder zurück auf diese Installation über Rechner neustarten wechseln kann und KDE (Nvidia) startet sauber, aber wenn ich den Rechner herunterfahre, ausschalte, dann wieder einschalte und boote dann in vt1 lande.
Woran liegts Frage Eine Idee Idee bitte

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.